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What Is FotoAlbum?
FotoAlbum is software for your PC that allows you to easily organize, view, edit, print
and share your digital pictures and videos. With little effort you can retrieve pictures
and videos from your digital camera, add them to albums, sync to the FotoTime
Website and share them with family or friends. In addition you can print high quality
prints using your own printer or allow us to print them for you and deliver them
directly to anyone you wish.
The following are some of the capabilities of FotoAlbum and the FotoTime Website:
FotoAlbum has the following features:
 Ability to organize pictures and videos into unlimited albums and sub-albums
(multi-level grouping)
 Enhanced printing, including ability to print multi-picture layouts
 Image correction capabilities including red-eye removal, cropping, rotation and
color/brightness and contrast adjustment.
 Powerful 2-way syncing with the FotoTime Website. Sharing pictures and videos
has never been easier
 Device syncing (2-way) with iPod's (Color screen models), PSP's and other display
devices
 Automatic date extraction and powerful date filtering
 Advanced filtering and quick search capabilities
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 Multiple watch folder support provides ability to manage large image libraries that
span devices
 Index data is saved as SQLite databases and can be queried or updated with 3rd
party utilities
 GPS mapping abilities including ability to view or modify GPS coordinates for
images
 Direct connection with digital cameras and scanners
 Ability to create photo show movies with background audio
 Integrated archiving
 Powerful EXIF and IPTC import/export capabilities, including auto-updating
 Configurable screen saver
 Create CD's with your pictures/videos and FotoAlbum software
 Order prints and gifts using your pictures
FotoTime Website provides:












Easy storage and sharing of your pictures and videos
Easy access to the original files (we store the original)
Advanced sync process makes managing your account effortless from any location
Complete control over who can view your pictures (and how long)
RSS support
Ability to sell prints or gifts at prices defined by you (professional or event
photographers).
Ability to e-mail pictures directly to your account from mobile phones
Sophisticated printing of your pictures directly from the website
Ability to purchase high quality prints, greeting cards or gifts using your pictures
Same ease of use as FotoAlbum on your PC
Multiple mechanisms to upload your pictures including sophisticated ActiveX and
Java uploaders

Licensing
Evaluating FotoAlbum Professional
When you start FotoAlbum Pro for the first time, a 30 day evaluation is automatically
activated. At the end of the 30 day trial, there are two options.
 If you are a paid FotoTime subscriber, you can either purchase FotoAlbum Pro at a
discounted price, or you can continue to use FotoAlbum for free with the Pro
features disabled.
 If you are not a paid FotoTime subscriber, can continue to use FotoAlbum in a
limited manner. Certain capabilities will not be available and limits will be placed
on how many albums can be created.
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To learn more about purchasing and licensing of FotoAlbum Pro, refer to Purchasing
and licensing FotoAlbum Pro.

Entering Activation ID's
In order to activate a retail version of FotoAlbum Pro, you must enter the Activation
ID that was either e-mailed to you, or received in a retail version. This activation ID is
in the format: "XXXXX-XXXXX-XXXXX-XXXXX" and is entered on the "Help>FotoAlbum Pro Licensing" menu option.
You can enter the Activation ID at any time during the trial period or after the trial has
ended. Once the Activation ID has been entered, all FotoAlbum Pro features will be
enabled.
To learn more about purchasing and licensing of FotoAlbum Pro, refer to Purchasing
and licensing FotoAlbum Pro.

Photo Libraries
FotoAlbum maintains collection of pictures and videos in photo libraries. Photo
libraries represent a collection of folders and files that may be spread across multiple
drives. A starting library called "My Photo Library" is automatically created the first
time you run FotoAlbum. The initial photo library contains a single watch folder
"..\My Documents\My Pictures".
Some important rules and guidelines about photo libraries include:
 Photo libraries are a collection of watch folders. The information associated with
every image, album, etc. in the watch folders is saved in the library database.
 Each account on the FotoTime Website is associated with a single Photo Library.
For average users, you will only want to maintain a single photo library. If you
switch libraries, FotoAlbum will FotoSync to the account associated with the given
library.
 Watch folders are always scanned recursively (all sub-folders and files within those
folders are automatically cataloged and displayed as part of the library).
 The photo library database must exist outside all watch folders. The database is
constantly being updated, so it can not reside within any watch folder or it would
trigger a rescan. By default, all photo library databases are stored in the path "My
Documents\FotoTime\<Library Name>.
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 Photo Libraries (and their associated watch folders) can be shared across multiple
PC's. FotoAlbum supports two modes of sharing.

One primary and multiple secondary (read only) connections. The secondary connections dis
any changes made by the primary in real-time without having to restart FotoAlbum, however
can not make changes to any albums or pictures. This form of photo library sharing does not
any special licensing.

Multiple primary connections. Each connection can view or change albums or pictures and w
any changes made by other connections in real-time. In order to use this feature, each copy o
FotoAlbum must have its own retail license.

Managing Photo Libraries
To view all the created photo libraries and/or modify them, choose the main menu
option "File->Maintenance Tasks->Manage Photo Libraries". The manage photo
library dialog displays a list of all known photo libraries (ones that were created or
opened from this PC). By clicking on a photo library, additional details will be
displayed at the bottom. In addition, you can add, remove or rename a photo library
from this screen.

Opening Photo Libraries
You can open a prior photo library by clicking on the library and then clicking on the
"Open" button. To open a photo library that has not already been opened on this PC,
click on "Locate Other" and choose the folder where the catalog files are saved for that
photo library. The catalog files are the databases used by FotoAlbum (files such as
fa_ndx.sq3).
You can also open an prior FotoAlbum 5.x picture folders by using the "Locate Other"
option and then choosing the picture folder path. All prior pictures, albums, captions,
etc. will be automatically imported.

Chapter 1 Getting Started
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Adding a Photo Library
New photo libraries should only be created for special circumstances. Each FotoTime
account is associated with a single photo library. If you manage multiple FotoTime
accounts, you will need to create a new photo library for each.
For most scenarios, you should handle large image collections by adding multiple
watch folders as opposed to creating additional photo libraries.
To add a new photo library, you must use the "Manage Photo Library" menu option
under "File->Maintenance Tasks".
Then choose the option "Create New".
Photo Library will be shared: Check this option if you wish to save this library on a
network share so other PC's can access it. In order for multiple PC's to share a
common set of watch folders, the corresponding photo library must be shared (saved in
a common location). If you choose this option, then you will be able to specify the
folder to save the catalog for this photo library. The catalog location must be available
to all PC's that wish to share it. In addition, the location must not be part of the
specified watch folders (where the actual images or videos will be saved).
New Library Name: This is the descriptive name for this library. It is also used to
create the folder that the catalog files will be saved within.
Catalog Location: This is the path the photo library catalog (databases) will be saved
to. This path must reside outside any watch folders.
Initial Watch Folder: Choose the folder that will be the initial location where images
and videos are stored. Additional watch folders can be added later. If the Photo
Library is shared by multiple PC's, then this should be a network path that is available
to all PC's that will share it.

Deleting Photo Libraries
To delete the catalog (database) files associated with a photo library, you must:
Use the "File->Maintenance Tasks->Manage Photo Libraries" main menu option.
Click on the photo library in the left hand list that you wish to remove.
Then click on the "Delete" button on the right hand side.
Note: Removing a photo library merely removes the catalog files for that library. No
photos or videos that are part of the library are actually removed. This feature is
primarily used to free space used by libraries that no longer exist.
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Renaming or moving photo libraries
Renaming a photo library allows you to change how a library appears at the top
FotoAlbum titlebar as well as where the catalog files are saved. Libraries that are
shared (saved on a network share) can be renamed, but their folder will not be changed
as part of the rename. Local-only libraries will have their library catalog folder
renamed whenever the library is renamed.

Watch Folders
Before you can begin organizing and sharing your pictures, you must specify at least
one watch folder. Watch folders are the locations you store your pictures and videos.
FotoAlbum automatically defines an initial watch folder, but you can change the
default location or add new ones as needed.
Watch folders are the highest level folders that contain all your images. Once you
specify a watch folder, FotoAlbum will automatically scan and monitor all files and
sub-folders within that location.
Some important rules and guidelines about watch folders include:
 While you can have as many watch folders as necessary, it is best to consolidate the
locations you save images to relatively few locations and should not mix other
types of files in your watch folders.
 Watch folders should be created for the express purpose of holding your pictures or
videos. It should not be a high level folder that contains all sorts of files. For
example it should not be "c:\" or "c:\program files".
 FotoAlbum does not store any index data within watch folders. All necessary index
and support files are stored in your photo library folder.
 All files within the watch folders are "monitored" for changes whenever
FotoAlbum is running. FotoAlbum will detect all changes within all watch folders.
There is no need to "refresh" FotoAlbum for changes you make within your watch
folders.
 You can create a shortcut to FotoAlbum specifying a picture folder (if you switch
picture folders often). Refer to Command-Line Options.
 If a picture is added to multiple albums, it does not duplicate the image file within
your watch folders. It will merely "link" the picture to the additional album or subalbum.

For additional information on how FotoAlbum manages your picture files, refer to File
Management.
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Adding Watch Folders
To add a watch folder, you can either:
1. In the Explorer view, right click on the folder you wish to add and choose the "Add
to watchdirs" popup menu option.
2. Right click on "Watch Folders" in the My Photos view and choose the "Add watch
folder..." option. On the dialog that appears, choose the folder you wish to add.
3. Choose the main menu option "File->Manage Watch Folders" and then click on the
"Add..." button.

Note: You can not add a watch folder if that folder is within an existing watch folder
(it would have no effect since it is already managing all the images within that folder).
If you add a watch folder that is a parent of any existing watch folders, it will replace
(combine) the prior watch folder with the new one you are adding.

Removing watch folders
To remove a watch folder you can:
1. In the My Photos view, right-click on the watch folder you wish to remove and
choose the menu option "Remove watch folder".
2. From the main menu "File->Manage Watch Folders", you can click on the watch
folder in the list and choose the "Remove" button.

Note: Removing a watch folder does not remove any pictures or videos from that
folder. Removing a watch folder merely instructs FotoAlbum to stop managing the
images within that folder.
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Online vs offline watch folders
Watch folders can be online or offline. If a watch folder is offline (an example would
be an external drive that is turned off or disconnected), then the images in that watch
folder do not appear in FotoAlbum. As soon as that watch folder becomes online, the
images will re-appear in FotoAlbum.
The status of all watch folders can be viewed using the "File->Manage Watch Folders"
main menu option.

Types Of Views
FotoAlbum provides several different ways of viewing your pictures. They include:
 My Photos View: This view displays all pictures (or a subset using filters) with a
tree showing all albums, smart albums, import batches and locations. In addition, it
displays all images based upon their dates, ratings and keywords.
This view is intended to allow you to quickly scan all of your pictures independent
of the album(s) they may belong to.
 Device View (Cameras, Scanners & Removable Devices) This view allows you to
connect to Scanners, Cameras and removable devices such as iPod's, Card Readers
and other handheld devices. You are able to import images from devices, or sync
the device to add images to the device if it is capable of displaying images. In
addition, if the device supports being saved to, you can backup all or part of your
FotoAlbum picture folder for safety or to share with other PC's.
 Explorer View: This view allows you to view pictures anywhere on your local PC
or any shared drives. It gives you complete access to view pictures on any
accessible drive. This screen is useful to locate pictures outside your watch folders.
 Full Screen View: Displays a single picture in full screen mode. From this view
you can also edit an image and the metadata associated with the image.

Quick Steps To Sharing Pictures
The following lists the typical steps involved with starting FotoAlbum for the first time
and sharing pictures using the FotoTime Website.
1. Decide on the watch folders that will contain all of your pictures (e.g. c:\my_pics).
If you already have digital pictures (JPEG's), then you will want to move these
images inside this folder (creating sub-folders as necessary). Refer to the Watch
Folder Overview section to learn more about setting up your watch folders.
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2. Start FotoAlbum and add any necessary watch folders until your pictures show up
in the My Photos view. If you are starting FotoAlbum for the first time, then it will
automatically add "My Pictures" as a starting watch folder. You can add additional
watch folders and/or remove the default.
3. You will now see all pictures and videos that exist within your watch folders sorted
by picture date, the default sort setting. From here you will organize, add captions
and decide what pictures to share.
4. Create the albums that you wish to use (pictures must be part of at least one album
to share on the FotoTime Website). Refer to Albums And Sub-albums.
5. Add pictures to albums giving them descriptions that you want to appear on the
web. You will also want to add captions to your pictures and give them dates (if
they don't have an embedded date). Refer to Adding Pictures To Albums And SubAlbums and Picture Properties.
6. Ensure the pictures you want to share on the FotoTime Website are marked as
"Published" (either Public or Private). They will have a globe indicator on the
thumbnail. Refer to Private And Public Publishing.
7. Setup your FotoTime account (using the "Web->Web Settings" menu option). You
enter your registration information to setup a new account or link to an existing one.
Refer to Web Settings.
8. Use the "FotoSync" feature to synchronize your PC with the FotoTime Website. It
will copy your albums and published pictures to the site. Any changes you make
later will be updated whenever you sync again. Refer to Syncing With The
FotoTime Website.
9. View your web account by using the "View Web" feature (or logon with your
Internet browser). Refer to Viewing Your FotoTime Web Account.
10. From the FotoTime Website you can send invitations for others to view your
pictures and can purchase prints and gifts. Refer to How To Share Pictures With
Your Family Or Friends and Purchasing Prints and Gifts.

Warning: It is your responsibility to ensure image files are backed up and stored in a
permanent location. Refer to http://www.FotoTime.com/terms for complete details on
the FotoTime terms of service. The FotoTime sync process is not a one-time push of
your pictures and you can inadvertently remove pictures from the FotoTime Website
by unpublishing pictures and re-syncing. DO NOT USE THE FotoTime Website AS A
BACKUP SOLUTION FOR YOUR PICTURES.
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Supported File Types
FotoAlbum supports the following file formats, although we continuously add new file
formats.
The file extensions must match the extension(s) shown for the file type to work
correctly.
Picture file types






























Adobe Photoshop (*.psd, *.pdd)
Apple PICT (*.pic, *.pict, *.pct)
Bitmap (Windows & OS2) (*.bmp)
Canon Raw Pictures (*.crw) Requires additional setup from FotoTime download
page.
Casio Digital Camera (QV Series) (*.cam)
Commodore-Amiga IFF (*.iff)
Computer-aided Acquisition and Logistics Support (*.cals, *.cal)
DCX (Multi-PCX) (*.dcx)
Fax formats (Brooktrout, Laservision and WinFax) (*.fxd, *.fxr, *.fxs, *.brk, *.brt,
*.lv)
FlashPix (*.fpx)
GIF (*.gif)
JPEG - Joint Photographics Experts Group (*.jpg and *.jpeg).
JPEG2000 (*.jp2)
Kodak Photo CD (*.pcd)
Kodak Professional Digital Camera (*.dcs) Requires additional setup from
FotoTime download page.
Minolta DiMAGE A1 (*.mrw)
Nikon NEF (RAW) (*.nef) Requires additional setup from FotoTime download
page.
Olympus E-1 (*.orf)
Paint Shop Pro (*.psp)
Pentax *ist D (*.pef)
Portable Bitmap, Greymap and Pixelmap (*.pbm, *.pgm, *.pnm, *.ppm)
Portable Network Graphics (*.png)
Seattle FilmWorks (*.sfw)
SGI Image File (*.rgb, *.bw, *.rgba)
Sony Digital Cameras (*.pmp)
Sun Raster (*.ras)
TIFF - Tagged Interchange File Format (*.tiff and *.tif)
Truevision TARGA (*.tga)
WAP WBMP - Wireless BitMaP format (*.wbmp)
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Windows Icon (*.ico)
Windows Metafile (*.wmf. *.emf)
X Bitmap (*.xbm)
X PixMap (*.xpm)
X Windows Dump (*.xwd)
ZSoft PCX (*.pcx)

Video file types (depends upon the setup of your system):






Microsoft AVI files (*.avi)
Microsoft Windows Media (*.wmv, *.asf)
MPEG (*.mpg, *.mpeg)
Apple QuickTime Movies (*.mov)
Real Format (*.rm)

Note: We recommend capturing and storing pictures as JPEG due to the space savings
and benefits of embedded data. FotoAlbum makes use of the embedded EXIF data that
many cameras store in pictures to help organize your pictures.
If you edit your pictures using other applications, we recommend keeping an original
unmodified file because many applications "strip" or lose the EXIF data when saving.
FotoAlbum does NOT lose any data when rotating or flipping pictures (rotating and
flipping are lossless activities).

Getting Additional Help (Online Support)
If you have additional questions about FotoTime or FotoAlbum, you can get immediate
help by sending e-mail to support@fototime.com.
You can also refer to our online help and FAQ at: www.fototime.com/help
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What Are Albums And Sub-Albums?
What are Albums ?
Albums are a collection of pictures. They are a convenient way of organizing a large
number of pictures. Albums also provide the ability to easily control who can see
certain pictures as well as providing convenient filtering options. Pictures must belong
to at least one album in order to share them on the FotoTime Website. Pictures can
belong to many albums without duplicating the original files. Refer to Creating
Albums on how to create a new album. Albums are maintained by selecting images
and adding them to an album. If you wish to create a collection of images
dynamically based upon certain conditions (such as captions, ratings, picture dates,
etc), refer to Smart Albums. Albums can also be assigned auto keywords that will be
automatically added to any images that are assigned to the album.
What are Sub-Albums?
Sub-Albums provide additional levels of grouping within an album. If you are creating
a large number of albums, you should consider creating sub-albums within albums.
Sub-albums can also be used to control who can view certain pictures on the FotoTime
Website, however pictures are not required to be part of a sub-album in order to share
them. Sub-albums can also be assigned auto keywords that will be automatically
added to any images that are assigned to the sub-album.
Why do I see all my pictures in the album (including all sub-albums) when I click on the
Album name ?
By default, FotoAlbum is designed to show pictures "recursively", meaning that
whatever level you click on, it shows you all the pictures beneath that level (this is
different than the Windows Explorer). However, you can change FotoAlbum to act
like Windows explorer by changing Preferences.
How do Albums and sub-albums relate to folders and files on my system ?
Albums and sub-albums are used only by FotoAlbum as a means of organizing your
pictures. When you add pictures to albums or sub-albums it does not change or copy
your picture files. It creates a link within FotoAlbum to that picture. As long as you
move pictures WITHIN your watch folders, the links are updated automatically.
To learn more about how to manage files and folders, refer to File Management.
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Creating Albums
To create an album, you can:
 Click on the "Add" dropdown button just above the album tree and choose "Add
Album"
 Right-click on "Albums" and choose the "Add album..." popup menu option.
Refer to Album Properties to learn more about the individual properties of an album.
You can create as many albums as you need (although if you find yourself adding a lot
of albums, consider using sub-albums within your albums).
Albums are displayed according to your current display order setting. To view or
change the order albums are displayed, right-click on "Albums" and choose the method
you wish to sort albums. If albums are ordered by "sort manually", then you can
reorder them by using the Reordering Albums capability.

Album Properties
To view the properties of an album, you can:
 Right-click on the album button (at the top) and hit "Album Properties"
 When viewing an album, you can choose the "Album->Album properties" menu
item.
 In the album tree, you can right-click on the album name and choose "Album
properties".
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The album properties dialog displays information about the selected album. It also
allows you to change any of these settings.
Album Name: This is the name that is displayed in the album tree, as well as on the
FotoTime Website.
Description: This is displayed on the FotoTime Website when viewing the album. If
sub-albums within the album do not have a description, then this will be displayed as
the heading for the sub-album as well. The description can be simple text, or it can be
HTML to allow greater control over the display.
Auto keywords: This is a list of keywords (separated by spaces or commas) that will be
automatically associated with any pictures added to this album. If a picture is removed
from the album, any auto keywords that have been added to pictures because of this
album will be removed. Note: If you have enabled the auto-update EXIF/IPTC
feature, then any pictures you add to an album with auto keywords will be rewritten
with the newly added auto keywords. FotoAlbum treats auto keywords the same as
normal keywords allowing you to search by them and will embed them as IPTC
keywords.
Startup/Web Sort: This controls the sort order on the FotoTime Website as well as the
sort order for a given album when FotoAlbum is started. You can change the sort
order for an album while viewing albums, but FotoAlbum will always revert back to
the default sort order the next time you run FotoAlbum.
Slideshow audio: This is an associated sound file (mp3, wav, etc) that plays when you
start the slideshow in this album. This associated sound track is played only if this
album is opened and you start the slideshow (on the full screen viewer).
Album Type: This option is used to control whether the album should appear on the
FotoTime Website, on your PC (or both). PC Only ensures that regardless of
published pictures within the album, the album (and all pictures within that album) will
NOT show up on the FotoTime Website. Web Only is used primarily to ensure that
pictures do not get removed from the FotoTime Website if pictures or albums are
removed from the PC. This allows the equivalent of a "push-and-forget" approach to
placing pictures on the FotoTime Website. The final choice "Auto" is used to let
FotoAlbum decide whether an album displays on the web depending on whether any
published pictures reside in that album.
Auto-publish: This option allows you to control what happens to pictures when they
are added to this album. If you enable the Auto-publish feature, then it will
automatically set the published property of every picture added to this album. The next
time you FotoSync, any pictures added to this album will be shared on the FotoTime
Website (as either private or public depending on the option chosen). The default is
for auto-publishing to be disabled on new albums. The initial album "Web Pics" has
auto-publishing set to Public.
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Creating Sub-albums
To create a sub-album, you can:
 Select the album or sub-album that you wish to create sub-album within and then
click on the "Add" dropdown just above the album tree. Then choose the "Add
sub-album" option.
 Right-click on the album or sub-album you wish to add a new sub-album to and
choose the "Add sub-album" option in the popup menu.
To learn more about the properties of a sub-album, refer to the Sub-AlbumProperties
section.
If you add a sub-album and later want to move it, you can drag the sub-album to the
new location. Refer to Moving (Re-Ordering) Sub-Albums.
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Sub-album Properties
To view the properties of a sub-album you must right-click on the sub-album in the
album tree and choose the "Properties..." popup menu option. Or you can click on the
sub-album and hit F2.
The sub-album properties dialog displays information about the selected sub-album. It
also allows you to change any of these settings.
Sub-Album Name: This is the name that is displayed in the Album tree, as well as on
the FotoTime Website.
Description: This is displayed on the FotoTime Website when viewing the sub-album.
If you leave this blank, then it will display the album description when viewing this
sub-album. If both the album and sub-album descriptions are blank, then no
description will be displayed. The description can be simple text, or it can be HTML
to allow greater control over the display.
Auto keywords: This is a list of keywords (separated by spaces or commas) that will be
automatically associated with any pictures added to this sub-album. If a picture is
removed from the sub-album, any auto keywords that have been added to pictures
because of this sub-album will be removed. Note: If you have enabled the auto-update
EXIF/IPTC feature, then any pictures you add to a sub-album with auto keywords will
be rewritten with the newly added auto keywords. FotoAlbum treats auto keywords
the same as normal keywords allowing you to search by them and will embed them as
IPTC keywords.

Adding Pictures Or Videos To Albums And
Sub-albums
To add pictures or videos to albums or sub-albums, you must first locate and select the
ones you wish to add. To locate pictures, use one of the following options:
 Use the My Photos View to locate the picture(s) if they are already within your
watch folders. This works well if you already have your pictures in your watch
folders, but have not organized them. You can use any of the pre-defined nodes in
the album tree (such as "Dates" or "Import Batches" to locate your images) or you
can use the Filter Dialog to perform advanced searches.
 Use the Devices view to retrieve pictures from scanners, cameras or removable
media.
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 Use the Explorer View to locate pictures that are located outside your watch
folders. This can be used to import pictures from floppy drives, network drives,
CD-ROM's and even cameras that emulate drive letters.
 Click on an album or smart album that may already contain the images you wish to
add.
Once you have located and selected the picture(s), you must specify where to add the
pictures. To add the pictures, you can:
 Click the "Albums" button above the thumbnails to make the dropdown panel
appear that displays the existing albums. Check the albums and sub-albums you
wish to assign the image to. If you have multiple images selected and they exist in
different albums, then you will have a choice of whether to add, remove or assign
the images to the checked albums and sub-albums. If all of the selected images
belong to the same set of albums, then they dropdown album tree will have the
common list already checked.
 Click and drag the pictures to another album or sub-album in the My Photos view.
On the My Photos view, you can drag a picture to any other album or sub-album.
The default action is to move the picture to that album or sub-album when dragging
from another album or sub-album. To copy it, drag with the right mouse button
held down or hold down the CTRL key when dragging. If you drag a picture from
anything other than an album or sub-album, FotoAlbum will add the image to the
album or sub-album (it will not affect any existing albums it belongs to).

Removing Pictures From Album And Subalbums
There are two mechanisms to remove pictures from albums and sub-albums.
1. While viewing a particular album or sub-album, you can select the picture(s) and
press (SHIFT-DELETE) (hold down the Shift key and then press Delete). If the
picture only belongs to the selected album or does not belong to any sub-albums in
the album, it will be removed from the album. If the picture belongs to multiple
sub-albums, FotoAlbum will prompt you for specific actions (e.g. "Remove from all
sub-albums" or "Remove from current sub-album").
2. You can select the picture you want to remove from an album, hit the "Albums"
button above the thumbnails and uncheck the album you want to remove it from. If
you have multiple images selected and they belong to different albums, you will
need to choose the option "Remove from albums" and then check the albums and
sub-albums you want to remove all the selected images from.
3. Using the picture properties screen, you can remove a picture from multiple albums
easily using the Albums tab. Note: This only works on a single picture at a time.
To learn more about this approach, refer to the Picture Properties screen.
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In order to remove a picture from a Smart Album, you must change the attribute of the
picture causing it to appear. For example, if a smart album is defined to only show
pictures with rating > 0, then you must change the rating to 0 in order for the image to
not appear in that smart album. You can not delete or drag it from the smart album.
Since a picture can belong to multiple sub-albums in the same album, it is important to
have the correct sub-album selected when you press (SHIFT-DELETE).
Under no circumstances does (SHIFT-DELETE) actually delete your picture file. It
merely removes it from an album or sub-album. The picture will continue to display in
the My Photos View. If you want to delete the file from your system, use the Delete
Picture (CTRL-DELETE) option.
(Warning: If this is your only copy of the picture, you will probably want to mark the
image as hidden or move the image outside your watch folders to make it no longer
appear in My Photos).

Viewing Pictures Within An Album Or Subalbum
When viewing an album, the default behavior of FotoAlbum is to show all pictures for
whatever album or sub-album is currently selected.
For example, if you had an album called "Vacations" with sub-albums under it called
"Skiing" and "Caribbean", when you clicked on Vacations, you would see all pictures
in the Vacations album (including the pictures in the Skiing and Caribbean subalbums).
Changing the default for displaying pictures in albums
You can change the way FotoAlbum displays pictures in albums to only display
pictures in the currently selected sub-album. There is a global preference that changes
the way pictures are displayed. If you change this, then in the previous example, if you
clicked on Vacations, you would only see pictures that are NOT located in any subalbum within it.
The non-recursive approach is similar to Windows Explorer, while the default in
FotoAlbum is to show images recursively.
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Controlling the Album Display Order
The order albums are displayed is determined by the sort order you specify. You can
have albums automatically sorted by the album name, creation date (date added) or
manually (positioned by you).
To change the sort order of albums, right-click on the "Albums" node in the "My
Photos" view. To control whether they are sorted ascending or descending, click on
the "Ascending" button to toggle the direction. If you choose the "Sort Manually"
method, then you must move the albums into the order you want them. To move an
album or down in the list, select the album you wish to move and click on the up or
down arrows just above the album tree (you can hold the button down to move the
album repeatedly).
Note: When you re-order albums, it will also change the order on the FotoTime
Website the next time you FotoSync. FotoTime Website currently only supports
manual sorting, so to ensure consistent appearance between FotoAlbum and FotoTime
Website, you should choose "Sort Manually".

Moving (Re-Ordering) Sub-albums
Sub-albums can be moved to a different location within the same album if the albums
are sorted manually. Sub-albums can also be dragged to another album or another subalbum by merely dragging the sub-album to a new location.
In order to change the order of sub-albums, you must first have specified that albums
be ordered manually. To do this, right-click on "Albums" and set the sort order to
"Sort Manually". You can then move sub-albums up or down by:
Moving sub-albums up or down
You can move a sub-album up or down in the Album Tree following these steps:
1. Select the sub-album (left click on it).
2. Click (or hold down) the up or down arrows above the album tree to move the subalbum.
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Removing Albums
To remove an album, you must:
1. Right-click on the album in the album tree.
2. Choose the "Delete Album" popup menu option.
Note: This does not remove any pictures on your system. It merely removes the album
definition. All pictures in this album will still belong to any other albums and will still
show up in the My Photos View.

Removing Sub-albums
To remove a sub-album, you must:
1. Right-click on the sub-album and choose the "Delete sub-album" popup menu
option.
Note: This does not remove any pictures on your system. It merely removes the subalbum definition. All pictures in this sub-album will still display in the current album
and will still belong to any other albums or sub-albums they belonged. If you want to
remove the pictures in this sub-album from the current album, you will also have to
remove the pictures from the album.

Sorting Pictures In An Album
There are eight options for how pictures are arranged. They are:
 Sort by Picture Date - Sorts all pictures by picture date (Ascending=Most recent on
bottom)
 Sort by Filename - Sorts by the filename (the portion without the path)
 Sort by Filepath - Sorts the images by their complete filename (including path)
 Sort by Filedate - Sorts the images by their filedate (Ascending=Most recent on
bottom)
 Sort by Type - Sorts images by the type of image or video they are (based upon the
extension of the files)
 Sort by Filesize - Sorts the pictures by their filesize (Ascending=largest on bottom)
 Sort by Sequence - Allows you to manually organize the location of each picture
 Sort by Rating - Allows you to sort your pictures by their rating (0=lowest rating,
5=highest)
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To change the sort order, you use the drop-down menu that allows you to toggle
between the different sort orders (it toggles between the available sort orders).
You can also control the sort order (ascending or descending) for each of the methods
by clicking on the Ascending menu item.
If "Sort Ascending" is checked, the the sort order will display pictures in increasing
order (ex. With the Picture or file date option chosen, newer pictures will appear at the
bottom). If ascending is not checked (i.e. descending), then newer pictures will appear
at the top.

Sorting By Picture Date
Sorting of pictures by date is the default for the All View and Album Views. Each
picture can have a picture date associated date with it. This date is automatically
retrieved from pictures that have the date embedded (most digital cameras embed the
date). However you are able to manually set/override the date for any picture.
To learn more about the date formats FotoAlbum supports and how you set picture
dates, refer to Picture Dates.
When sorting by date, the most recent pictures are displayed at the bottom (end of the
list). However, all pictures that are not dated will use either the file creation date or the
file modification date (whatever is older). There is a preference to control whether
non-dated pictures are sorted before all dated pictures. The default behaviour is to use
the picture date if it exists and use the file date if the picture date does not exist.
For example, assume you have five pictures (three with dates). They would be sorted
like:






Picture A (Picture date = Jan. 1, 1999)
Picture B (No Picture date, File Date = Jan. 5, 1999)
Picture C (Picture date = Feb. 1, 1999)
Picture D (No Picture date, File Date = Feb. 2, 1999)
Picture E (Picture date = Jan. 1, 2000)
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It is generally a good idea to date your pictures (assuming your camera does not embed
the date). There are mechanisms to quickly assign a "partial date" to many pictures at
once. For example, you can quickly select a range of pictures and assign the year 1999
to those pictures (in case you aren't sure of the exact month they were taken). Or you
could select another range of pictures and assign January, 2000 to those pictures. By
dating pictures you can then take advantage of the quick date filter capabilities of
FotoAlbum and be sure that changes to the file dates will not affect your sort order.

Note: The picture properties dialog displays both the file creation date and file
modification date. If a picture date is not assigned to an image, FotoAlbum will
choose the oldest of these two dates to use for sorting and filtering. The reason has to
do with how Windows stores and modifies these two dates. In general, a good estimate
of the date the image was taken can be determined by looking at the older of these two
dates (assuming EXIF/IPTC dates are not available). Where you see a date displayed
with (F) after it, that represents either the file creation date or file modification date
depending on which is older.

Sorting By Filename
Sorting pictures by filename is the default on the Explorer view. It sorts them the same
way the Windows Explorer does. If you have already assigned meaningful names to
pictures, then this can be a useful way to sort in the All View or Album Views.
Note: Sorting by filename sorts based strictly on the final portion of the filename
(excluding the path). To sort images by their complete path and filename, use the Sort
by Filepath option.

Sorting By Filepath
Sorting pictures by filepath displays all images in the order based upon their complete
path and filename. This is useful to group images based upon their folders and still
sort them based upon their filename.

Sorting By Filesize
Sorting pictures by filesize sorts them by the size of the picture file. The smallest files
are at the top.
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Sorting by type
Sorting pictures by Type is useful when you want to see all images of the same type
together. The image type is determined by the file extension.

Sorting by Rating
Sorting by rating will sort all pictures from the lowest rating (0) to the highest rating
(5) when sorted ascending. Pictures that have not been rated will appear before all
rated pictures.

Sorting by Filedate
Sorting by Filedate will arrange all images by their current filedate. Depending on the
version of Windows and type of filesystem you have, the filedate will either be the
creation date or last modification date. NTFS and FAT32 file systems will use the
modification timestamp (last modified date) as the filedate.

Sorting By Sequence (Manual Sorting)
If you want to manually control the order of your pictures in your albums, then you can
drag pictures into specific locations. Manual sorting is only allowed on the All View
and Album Views.
In order to manually sort pictures, you must:
1. Be on the All View or an Album View.
2. Have the sorting method set to "Sort by Sequence"
3. Click and drag the picture(s) into a new location by clicking on a picture (or
pictures) and then dragging them to a new location (indicated by the blue insert
indicator).
Note: You should be viewing all pictures within the album, or you may not get the
picture into the exact location you expect. All filters should be disabled and you
should have the album selected in the tree. Sorting pictures in the All View when you
have "All Pictures" selected merely reorders the pictures for that specific view and
selection. It does not reorder them within each album. You must specify the order of
the pictures within each album.
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What are Smart Albums
What are Smart Albums ?
Smart albums are collections of images based upon certain conditions. They are
maintained by FotoAlbum based upon the current collection of images within your
watch folders. Each Smart Album has a filter that determines the exact list of images
that will appear within the album. The images within a Smart Album can be grouped
according to date, rating, keyword or published flag.
Smart albums are a convenient way of organizing pictures if you enter keywords or
captions on pictures. You can create smart albums that will display all images with
certain keyword(s) and/or words inside captions. This prevents you from having to
organize images twice (both with keywords and albums).

Creating Smart Albums
There are three methods to create smart albums.
1. Use the "Add->Smart Album..." drop down button option (just above the album
tree).
2. Right-click on "Smart Albums" and use the "Add Smart Album..." popup menu
option.
3. When creating or viewing a filter, use the "Save as SmartAlbum" button to create a
Smart Album with the same filter as the current one.
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Refer to Smart Album Properties to learn more about the definition of a Smart Album.
Smart Albums are ordered according to the sort order specified for smart albums. To
view or change how smart albums are sorted, right-click on "Smart Albums" and click
on the method you want the smart albums displayed (sorted by name, creation date or
manually). If you want to control the exact order they appear, then choose the "Sort
Manually" and use the up and down arrows to change the position of each smart
album.

Smart Album Properties
To view the properties of a smart album, you can:
 Choose the "Album->Properties of <Album>" menu item after you click on the
Smart Album.
 In the album tree, you can right-click on the smart album and choose "Properties of
<Album>".
The smart album properties dialog displays information about the selected smart
album. It also allows you to change any of these settings.
Smart Album Name: This is the name of the smart album that appears in the My Photos
tree.
Description: The smart album description can be displayed when it is selected. The
description can be simple text, or it can be HTML to allow greater control over the
formatting.
Default sort order: This controls the sort order of the images displayed for the smart
album. You can change the sort order for a smart album while viewing albums, but
FotoAlbum will always revert back to the default sort order the next time you run
FotoAlbum.
Create sub-albums using: This determines the sub-albums that are auto-maintained by
FotoAlbum within the album.
 "No sub-albums" will display all pictures that match the filter at the album level
with no sub-albums.
 "Picture dates" will automatically create sub-albums to match the years and months
of all pictures within the album. Any time period that does not have pictures will
not have year or month nodes created for that period. The "Unassigned dates"
node displays any pictures that do not have a picture date that has been entered (or
extracted from EXIF). Pictures that do not have an entered date will display using
the File Date (A preference controls this). Because of this, all pictures without
entered dates will appear in the "Unassigned" node and a node that matches the
filedate.
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 "Ratings" will create sub-albums for all ratings that have been assigned to the
filtered pictures. The "Unrated" node displays all pictures that match the filter and
do not have an assigned rating.
 "Keywords" will create a sub-album for each keyword that has been assigned to
every picture in the smart album filter.
 "Published Flag" will create a sub-album for "Unpublished", "Published Public"
and "Published Private" and group images accordingly.
Filter properties
The lower portion of the smart album properties dialog is used to define the filter for
the smart album. Only pictures that match this filter will appear within the smart
album. Smart albums always reflect the latest state of all the images. Changes made
to any images affecting the list of images that match the filter conditions are
immediately reflected in display of each smart album.
To learn more about how to setup a smart album filter, refer to Filter Properties.

Removing Smart Albums
To remove a Smart Album, you should:
1. Right-click on the smart album and use the "Delete Smart Album" popup menu
option.
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What are Filters
Filters allow you to easily choose a subset of your images for display or sharing
purposes. Filters can be created using a combination of conditions such as Picture
Date, Caption, Filename, assigned albums, EXIF or IPTC values, etc. Each filter can
contain an unlimited number of conditions and can contain either "AND" or "OR"
conditions.
Some examples of the type of filtering that are possible include:
 All pictures or videos taken after 1/1/2001 that have a caption that contains "pet" or
"animal" and has a rating of 4 or 5.
 All videos that are in either the "Vacations" or "Family" albums and were taken
between 12/1/2003 and 12/31/2003.
 All non-dated pictures with a filedate before 1/1/1998 with a filesize > 500KB and
have a caption.

Filters can be created and used for a quick one-time query, or can be saved as a Smart
Album for permanent use. To learn more about how to save a filter as a smart album,
refer to Saving a Filter as a Smart Album.
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Creating a Filter
To create a filter for a one-time query, click on the "Filter" button from any view. You
can then add as many conditions to the filter as necessary to select the images you
wish.
When adding multiple conditions, you need to determine whether the conditions are
"Or'ed" or "And'ed" together using the Match drop-down. If you choose "Or", then
images are selected if ANY of the conditions you specify are met. If you choose
"And", then all conditions must match in order for an image to be displayed.
Note: If you change your mind and wish to save a filter once you have created it, you
can choose the "Save as SmartAlbum" feature to save the query permanently. This can
be done from any active filter by clicking on the "Filter" button and then clicking on
the "Save as SmartAlbum" button.

Adding and removing Conditions to filters
A filter is a set of conditions that are combined with either "And" or "Or". If no
conditions are defined in a filter, then all images will be displayed.
Adding Conditions
To add a condition to a filter, click on the "Add condition" button in the Picture Filter
Properties dialog. A condition is added to the bottom of the list of conditions for the
current filter. You must then choose the field the condition applies to, the operation
(comparison to perform) and any additional operands (values to compare against) that
may be needed depending on the operation.
Some operations (such as "Is In") require you to enter or select additional values in
order for the condition to make sense. Be sure to complete all elements of the
condition in order for it to filter appropriately.
Other operations (such as "Is Defined") do not require any additional information to be
a usable condition.
Removing Conditions
To remove a condition from a filter, click on the red circle button to the right of the
condition. It remove just the single condition you selected. To remove all conditions
(clear a filter), you should close the filter dialog and use the "Clear" button.
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Clearing Filters
If a filter is currently active, the Filter button will be enabled (pressed down). To clear
the current filter and display all available images, press the "Clear" button next to the
"Filter" button. This has the same effect as removing all conditions from the filter.
Note: If you clear the current filter without saving it first, you will lose the filter
settings. To save a filter permanently as a Smart Album, refer to Saving a Filter as a
Smart Album.

Saving a Filter as a Smart Album
Any filter can be saved as a Smart Album to allow permanent access to the filter. On
the Picture Filter Properties dialog, click on the "Save as SmartAlbum" button. You
must assign the smart album a unique name in order to complete the saving of the
Smart Album. To learn more about Smart Album properties, refer to Smart Albums.

Quick Search
The Quick Search capability allows you to easily search for images that contain a
certain string in one or multiple image fields. You control which fields are searched by
clicking on the magnifying glass with the dropdown arrow. Any fields that are
checked will be included when performing the search. All quick searches are case
insensitive (upper & lowercase does not matter).
Possible fields that can be included in a quick search include:










Caption
Comment
Keywords (partial keywords are not displayed).
Filename (with path)
Filename (without path)
Author
Copyright
Camera Make
Camera Model

To clear a Quick Search and display all available images, click on the "Clear Filter"
button to the right of the Quick Search field.
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Thumbnail display and selecting images
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Viewing Thumbnails
The primary views of FotoAlbum: My Photos View, Devices View and Explorer View
display your pictures as thumbnails. You select the thumbnails to view, print or
perform tasks on the pictures. To learn more about the methods of selecting pictures,
refer to Selecting Pictures.
You can change the size and format of the displayed thumbnails (see "Customizing
Thumbnails" on page 45), as well as change the order the thumbnails are displayed.
To learn more about changing the order thumbnails are displayed, refer to Sorting
Pictures.
By using the filtering options available, you can display only a portion of the
thumbnails at any one time. To learn more about the filtering options, refer to Using
Filters.
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Changing Thumbnail Size
While viewing pictures, you can adjust the size the thumbnails are displayed.
Changing the display size does not affect the size of the generated thumbnail or the
thumbnail file. When you change the display size, it changes it for all of the views. To
change the thumbnail size you can:






Click on the thumbnail size dropdown (shown above the thumbnails)
Use the shortcut keys (CTRL-S, CTRL-M, CTRL-L, CTRL-H).
Use the "Thumbnails->Small Thumbnails" and other main menu options
Use the thumbnail size slider that appears to the right of the thumbnail size
dropdown.

The size and appearance of the thumbnails can be customized for the four sizes by
using the Customize Thumbnails option.
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Customizing Thumbnails
You can customize the look of your thumbnails by using the Customize Thumbnails
Options from the "View" main menu (or by using the thumbnail size dropdown in the
upper right).
.
You can change the appearance of them by using the following options.
Auto Size: This controls whether thumbnails will be a fixed size or will automatically
be sized according to the number of thumbnails visible. If Auto Size is checked, then
thumbnails will shrink or grow to make the best use of the display space (within the
range of the Min. and Max. sizes). If this is unchecked, then the thumbnails will
always be the size specified by the Height and Width settings.
Min. and Max Size: These options (only visible if Auto Size is checked) change the
minimum and maximum size the thumbnails will appear when being auto-sized.
Height and Width: These options (only visible if Auto Size is unchecked) change the
height and width of the currently selected thumbnail size. It does not change the
storage of the thumbnail - it merely changes the appearance.
Spacing: This option changes the amount of spacing (border) around each thumbnail.
Brightness: This controls the brightness of the background. It allows any level of grey
from black to white.
Thumbnail text -- This section controls what is displayed beneath each thumbnail.
Filename: If checked, displays the filename beneath the thumbnail
Show extensions (Only if filename checked): If checked, displays the filename
extension with the filename
Filesize: If checked, displays the filesize beneath the thumbnail.
Caption (filename if blank): If checked, the caption will be displayed (truncated as
necessary). If there is not a caption for the image, then the filename will be displayed
(without the filename extension).
Dimensions: If checked, displays the picture dimensions and bits/pixel beneath the
thumbnail.
Date (Picture or File): If checked, displays the picture date beneath the thumbnail. If
the picture does not have a date, then it will display either the file creation date or file
modification date (whatever is older) with (F) after it.
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Icon indicators -- These icons are displayed beneath the thumbnail. They indicate
different characteristics that an image may have.
Captions exist: If this is checked, then an icon representing a caption (cloud) will
appear on all images that have captions.
Published: When checked, the thumbnail will display a globe indicator if the picture is
published (public or private)
Video: When checked, the thumbnail will display a video camera icon for all videos.
Archive Existing: If this is checked, a CD icon will appear for any images that have
been archived (at least once) and are still exist on your system.
Archive Deleted: If this is checked, a CD icon with a red "X" will appear any images
that have been archived and do not exist on your system.
Ratings: If this is checked, then an indicator will be displayed if the image has a rating
above 0.

Selecting Pictures
Many tasks within FotoAlbum require you to first select the picture(s) you want.
There are several methods you can select picture(s) in FotoAlbum. They include:
Single Picture Selection
 To select a single picture, left-click on a picture you want to select. You will notice
the selected picture has a blue selection border around it.

Multiple Picture Selection
You can select multiple pictures by:
 While holding down the CTRL key, left-click on multiple pictures. Each picture
clicked on will be added to the list of selected pictures. To unselect a picture in the
list, merely left-click on the selected picture while still holding down the CTRL
key.

Chapter 5 Thumbnail display and selecting images

47

 You can select a range of pictures by left-clicking the first picture and holding
down the SHIFT key while left-clicking on the last picture. It will select all
pictures between the two pictures.
 Use the "Edit->Select All" main menu option (CTRL-A) to select all pictures on the
current view.
 All selected pictures will have a selection border around them.

Status Bar Indicator
The status bar (bottom of FotoAlbum) indicates how many pictures are selected at any
given time. To be sure you have the correct number of pictures selected before
performing a task, be sure the status bar indicates the expected number selected.

Picture Dates
FotoAlbum makes extensive use of picture dates to quickly organize your pictures in a
timeline. Most digital cameras embed the date/time the picture was taken in the picture
file. Therefore, you get the advanced date capabilities with no work on your part.
However, for pictures that are scanned or any pictures that do not have the embedded
picture date, you will probably want to enter the date. Often people do not know the
exact date of picture (sometimes just the month and/or year it was taken). FotoAlbum
supports many date formats including "partial" dates. These formats include:
 mm/dd/yy or mm/dd/yyyy (Current date format defined in the Windows Control
Panel).
 mm/yyyy (Partial date - only know the month and year it was taken)
 yyyy (Partial date - only know the year it was taken)
Note: When manually entering a date, the date will appear in Red until a valid format is
entered.
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Status Bar Information
The status bar at the bottom of FotoAlbum shows a lot of useful information. It
displays properties of the current picture as well as information about the selected
pictures. If anything is occurring in the background, it will also display the status of
that task.

<Status area>: This portion of the status bar displays a message indicating if
FotoAlbum is performing any tasks. While scanning your picture folders or building
thumbnails, it gives you visual feedback on what it is doing and how far along it is. If
nothing is being done, "Ready" is displayed.
Number of Pictures (& Selected count): The right hand side of the status bar shows the
total number of pictures displayed and the number of selected pictures (if any).
Filesize: This displays the size of the picture file.
Picture Info: This displays the dimensions (height x width) of the picture in pixels. It
also displays the number of bits per pixel and the picture type. In the example shown
above, the picture is 1191 pixels wide, 1756 pixels high. It has 24 bits/pixel and is a
JPEG.
Picture Date (or File Date): If the picture has a date, then it displays the picture date. If
the picture does not have a picture date, then it displays either the file creation date or
the file modification date (whatever is older) with "(F)" after it.
Filename: This displays the filename of the picture. If there is enough room it will
display the complete filename otherwise it will display as much as possible. It displays
the filename using the long filename format.
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Locating a picture in the Explorer
You can quickly locate where a picture is saved by right-clicking on the picture and
choosing the "Locate in Explorer". This option is available in the All view and Album
views. It opens the FotoAlbum explorer to the folder where that file is stored and
highlights the picture.
This can be useful when you want to quickly go to the folder that a picture is saved to
perform other file operations or to copy/move the file to another location.
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CHAPTER 6

Image Toolbar
The toolbar that appears above the thumbnails provides a quick way to view or change
attributes on pictures.
The following topics describe the individual functions available on the toolbar. They
all apply to the currently selected images and are disabled if you have no images
selected (tools are still available because they may be useful even without images
selected).
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Changing or viewing properties of selected
images
Above the thumbnails is a picture toolbar that provides options for the currently
selected image(s). You must first select the images you wish to view or modify the
properties on. Some of the options behave differently if multiple images are selected
and/or have different values.
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Tools menu
The Tools dropdown menu displays any user-defined image tools. This can provide
easy access to external image editors or specialized applications for image processing.
To learn more about setting up external tools, refer to Tools. From the tools
dropdown menu, you can edit the tools or launch a pre-defined tool.
The tools menu does not require images to be selected since some tools may be useful
even without pre-selecting an image.

Rotating
The rotate left and right arrows provide a quick way to rotate images. You must first
select one or multiple images and then click on the desired direction. The rotation
performed by FotoAlbum is a lossless rotation (it does not alter the image or lose any
metadata).
To learn more about rotating images, refer to Rotating and Flipping Images.

Edit Image
If you wish to crop an image, remove red-eye, fix the color balance or make other
image corrections, you can click on the "Edit Image" button once a single image is
selected. To learn more about the editing capabilities, refer to Editing Pictures.
If you wish to perform batch image operations on multiple images, refer to Image
Operations to learn more.

Location
To view or assign the GPS coordinates for images, select the images you wish to
change and click on the "Location" button. You can view or change the coordinates if
you select a single image. If you select multiple images, you can only change the
location (the current location for all the selected images will not be displayed).
To learn more about how to view the location of images and GPS metadata, refer to
GPS locations and map viewing.
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Keywords
To view or change the keywords on selected images, click on the "Keyword" button to
display the keyword dropdown panel. The complete list of used keywords will be
displayed and the keywords assigned to the selected image will be checked. If a single
picture is selected, or all the selected images have the same exact list of keywords, then
the list of checked keywords will display the assigned keywords. Any changes made
to the selection will be applied to all of the selected images.
If the selected images have different keywords, you must choose what you wish to do
with the images. You can:
1. Add keywords: This option will add any checked keywords to all selected images.
If some of the images already have that keyword, it will be left alone (not
duplicated).
2. Remove keywords: This option will remove any checked keywords from all
selected images. If the image does not have the checked keyword, it will be left
alone.
3. Assign only selected: This option will clear all existing keywords on the selected
images and assign just the checked keywords.

A quick way to select or add a new keyword is to type the keyword at the bottom and
hit "Add". If the keyword is in the list, it will check it. If it isn't, it will add and check
it.
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Albums
The "Albums" button provides quick access to the albums assigned to the selected
images. To view the albums assigned to an image, select the image and hit the
"Albums" button. The complete list of albums will be displayed and any assigned
albums or sub-albums will be checked.
Single image selected or all selected images have the same assigned albums:
If only a single image is selected or multiple images have the exact same assigned
albums, then the album tree will display the complete list of assigned albums and subalbums. To change the assignment you can check additional albums to assign or
uncheck any albums you wish to remove the image(s) from.

Multiple images selected with different assigned albums:
If multiple images are selected and they are assigned to different albums, you must
choose what you wish to do with the selected images. You can:
1. Add to selected albums: Choose this option if you wish to add all of the selected
images to certain albums or sub-albums. All selected images will be added to any
checked albums or sub-albums. Images that are assigned to albums that are not
checked will not be removed from the other albums.
2. Remove from albums: This option will remove all selected images from any albums
or sub-albums you check. Any images that are not already in that album will not be
modified.
3. Assign to only selected albums: This option will remove every selected image from
all albums and sub-albums and add them to only the checked albums and subalbums. If you choose this option and do not check any albums, all selected images
will be removed from all albums. This replaces any current album assignments
with whatever is checked.
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Additional
To view or change the caption, comment, date, author or copyright on the selected
images, click on the "Additional" button. The dropdown panel will display the current
values and let you change them for all selected images.
If a property is the same for all selected images, it will be displayed and can be
changed by merely typing over the existing value. If multiple images are selected and
they have different values, you must click on the "Change ...." checkbox and enter a
value to use for all the images.

Ratings
The rating indicator above the thumbnails displays the rating of the selected image
and/or allows you to quickly change the rating for the selected image(s).
Single image selected: If a single image is selected, the rating indicator will display the
rating. Clicking on a different rating will change it for the selected image.
Multiple images selected: If multiple images are selected, a dropdown will appear that
allows you to change the rating for all selected images. If all the selected images have
the same rating, then the dropdown will display the current value for all the images. If
the images have different ratings, none of the choices in the dropdown will be checked.

Published status
The published dropdown above the thumbnails displays whether the selected image is
published (public or private) and allows you to quickly change the published status for
the selected image(s).
Single image selected: If a single image is selected, the published dropdown will
display if the image is published and if so, whether it is public or private. Clicking on
a different value will change it for the selected image.
Multiple images selected: If multiple images are selected, the published dropdown will
no longer display the published status, but does provide a mechanism to change the
published status for all selected images. If all the selected images have the same
published status, then the dropdown will display the current value for all the images. If
the images have different published statuses, none of the choices in the dropdown will
be checked.
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Picture Properties (Single)
The picture properties panel on the right of the thumbnails allows you to view (and
change) properties about a single picture. If you have multiple pictures selected when
you use the Picture Properties function, the Multiple Picture Properties screen will be
displayed instead. The Picture Properties screen has several pages that show different
aspects of the picture. You can switch between the different pages by clicking on the
page names at the bottom of the property panel.
Note: The picture properties panel appears at the right hand side of the FotoAlbum
window. You can display or hide the panel at any time by pressing <Ctrl><Enter> or
clicking on the show/hide properties menu item on the popup menu when you rightclick on a thumbnail .
Picture Properties (General)
Caption: This allows you to set the caption for the picture. This caption is displayed on
the FotoTime Website (as a tooltip and on the picture detail screen). While captions
are very useful, they are not required. The caption can be simple text, or it can be
HTML to allow greater control over the display. Captions should be relatively short
phrases that will fit in a reasonable space when viewed or printed.
Notes/Comment: The comment field is useful for describing the image with greater
detail. The comment field is not typically constrained by space whenever it is
displayed or printed, so there is no need to worry about the comment being truncated.
Keywords/Tags: You can assign keywords (also referred to as tags) to your pictures that
allows you to quickly search for pictures with those words. The keywords generally do
not get displayed, so they are useful way to categorize pictures without creating
"artificial" or hard to understand captions. It is easy to add or remove keywords to
multiple pictures using the multiple picture properties screen. Auto tags are not
displayed in this list since they are maintained for you (see auto tags below).
Auto tags: This displays any keywords that were auto added because of the albums or
sub-albums this picture belongs. By specifying auto keywords at the album or subalbum level, keywords will be automatically added to the pictures (and metadata will
be updated if the auto update feature is enabled). If you wish to remove any auto
keywords, you must remove the auto keyword from the corresponding album or subalbum.
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Picture Date: The date the picture was taken. The picture date is automatically supplied
from many digital cameras (using embedded EXIF data). FotoAlbum supports many
date formats including partial dates (if you only know the year or month it was taken).
This field is optional, but if a date is not entered, you will not be able to use the
advanced date filtering. This field is displayed on the FotoTime Website on the picture
detail screen. You can click on the calendar button to display a calendar for easy
selection of a date.
Picture Time: The time the picture was taken. This field is optional but can not be
specified without also specifying a date.
Author: This represents the person who took the image. Sometimes this field is also
referred to as the artist.
Copyright: This field is used to store any copyright information associated with this
image.
Rating: The rating allows you to specify the overall quality or appearance of the image.
A higher rating indicates a better image or one that you wish to view more frequently.
Click on any of the five stars to specify the rating for the current image (more stars
represent a better image). To clear the rating, click on the "x" to the left of the five
stars.
Publish to Web (Unpublished, Public and Private): These settings control whether the
picture is published to the FotoTime Website. UnPublished indicates the picture is not
stored/shared on the FotoTime Website. Public indicates the picture is available for
general viewing by guests who login with just your e-mail address. Private indicates
the picture is only viewable on the FotoTime Website by people you have invited with
special permission. NOTE: In order to publish pictures (private or public), they must
be part of an Album.
Resize (only visible if published): This controls the maximum dimensions the picture
we be shrunk to (without ratio distortion). If all you want to do is convert the picture
to a JPEG, then choose the "Use original file" option.
Compress (only visible if published and resizing): This controls the level of JPEG
compression done on the picture. The higher the number, the less compression and
better quality of picture you will get (however it will take more disk space).

Note: The values entered on this page can all be saved into the image metadata. Refer
to "Embedded picture data" to learn more about image metadata. By changing the
EXIF/IPTC Export Preferences, FotoAlbum will automatically update the metadata
whenever a change is made on this screen.
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Picture Properties (Videos)
If you display the picture properties for videos, you will have an additional control that
allows the selection of the frame to use for the thumbnail (poster frame). This is the
same thumbnail that will be used if the video is shared on the FotoTime Website.
Note: The fields for a video are the same as for a picture. Refer to Picture Properties Picture (Single) to learn more about how to use the fields on this screen.
If you click on the "Select thumbnail.." link, you will be presented with the "Choose
Video Thumbnail" dialog.
You can drag the slider bar to the left (towards the beginning of the video) or to the
right (towards the end of the video) to select the frame to use. Select the frame and
press "Ok" to change the frame displayed in FotoAlbum and the FotoTime Website (if
published).
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Picture Properties - File Details
The details about the file is displayed on the File Details tab.
Format: This displays detailed information about the type of file that is selected
including the format of the image, bits per pixel, etc. The type of detail provided
varies depending on the image type.
Dimension: This displays the dimensions (in pixels) of the image.
Filename: The filename of this image.
Folder: The folder (path) that this image is located.
Filesize: The size of the image.
Picture ID: This is the unique identifier assigned by FotoAlbum to this picture. The ID
will never change for a picture, even if the picture is changed (i.e. rotated, modified,
etc).
CRC32: The unique 32-bit CRC value computed for this image. This is used to help
determine if a picture has been modified. In most situations, two images will never
have the same CRC value.
Modified: The latest date this file was changed.
Created: The date the file was originally created. Copying or moving a file around will
generally keep the same file creation date.
Read only: If checked, this file is set to be read-only. To change this, you must use
Windows Explorer.
Archives containing image: This lists all of the archives this image was saved onto. If
the image has been removed from your system, you can use one of these archives to
restore the image.
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Picture Properties - Metadata
This screen displays any embedded data a picture may have (EXIF, IPTC, APP12 and
CIFF). While EXIF is the most commonly used metadata (most digital cameras create
useful EXIF headers), IPTC is also popular because it has the ability to store additional
data elements.

Note: How these values are imported is controlled through the EXIF/IPTC Import
Preferences.

Picture Properties - Albums
This tab on the picture properties panel is useful for determining which albums and
sub-albums a picture belongs. In addition, it allows you to quickly add or remove a
picture from albums.

Tree View: When the tree view is chosen, a tree of all albums and sub-albums will be
displayed. Any album that the image belongs will either have a check or a grey box.
A grey box indicates that some (or all) of the child nodes are selected, but that the
image is not a member of the grey-box. A check indicates that the image belongs to
that specific album or sub-album (which will cause all higher-level nodes to at least
have a grey box).
List View: When the list view is chosen, a list of only the albums or sub-albums an
image belongs is shown. If you want to remove a picture from a certain album or subalbum, select the album or sub-album and press the "Remove" button.
Note: If you remove a picture from an album, it will remove it from all sub-albums in
that album as well.
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Picture Properties (Multiple Pictures)
If you select multiple pictures and have the Picture Properties displayed, a panel will
display that allows you to change properties for ALL selected pictures. In order to
change properties, you must check the properties you want to change and enter the
value(s). Conversely, if you want to clear the value, check the property, but leave the
value blank (for example to clear the captions on all selected pictures, you would check
the "Change captions to:" checkbox, but leave the value blank.
Change caption: If you check this option, then all selected pictures will have the
caption you enter (including clearing it out if you leave the field blank). If you check
the "Use filenames for captions" option, then it will set the caption to the filename
(without the extension) for any picture that does not have a caption. If you want to
force the caption to be the filename (even if a caption exists), then first clear the
captions by leaving the caption field blank and pressing "Ok".
Change comment: If you check this option, then all selected pictures will have the
comment you enter (including clearing it out if you leave the field blank).
Change keywords: This option allows you to easily add or remove certain keywords
from the selected images. In addition, it can be used to clear all keywords from the
selected images if the clear option is checked. If you wish to add or remove multiple
keywords at once, you can enter them separated by spaces or commas.
Change dates: If you check this option, then all selected pictures will have their
picture date/time changed to the date/time you enter (including clearing it out if left
blank). You can change just the date and leave the time blank, but you can not specify
just a time. You can click on the calendar button to display a calendar for easy
selection of a date. FotoAlbum supports many date formats including partial dates. If
the "Use file dates" option is checked, it will change each picture date to the filedate of
each picture. It only changes picture dates for ones that are not already set.
Change author: If you check this option, then all selected images will have their author
(artist) value changed to what is entered. If you check the change author checkbox and
leave the field blank, you will clear the author value from all selected images when you
hit Apply.
Change rating: If you check this option, then all selected images will have their ratings
changed to the chosen rating. If checked and the rating is left blank, then all images
will have their ratings cleared.
Change publish: If you check this option, then all selected pictures will be changed to
either non-published or published public or private. Changing to published assumes
the pictures already exist in at least one album.
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Change compression: If you check this option, then all selected pictures will be
changed to be stored on the web according to your choices for "Resize" and
"Compress". For example, if you set the Resize setting to 800x600, then the next time
you FotoSync, this picture will be shrunk/converted to a JPEG that is no larger than
800x600. Be careful about using this option, since you will not be able to retrieve the
original from the FotoTime Website. In addition, printing from the web will have less
quality since the original is not available.
Note: Changes are not made to any images until you hit the Apply button. You can
use the Reset button to clear all the change fields (only before they are applied).
Warning: You should be careful using this screen. It is possible to change properties
of many pictures and there is not an Undo feature. You should look at the top of the
properties panel to get an idea of how many pictures you are changing before pressing
"OK".
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Organizing and viewing Videos
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Adding videos to albums
Videos are managed just like pictures in FotoAlbum. They can be added to albums
and given captions. They can also be dated (although they are not dated automatically
like pictures from cameras).
You use the same procedures for adding a video to an album as you would a picture.
Refer to the section: Adding Pictures or Videos to Albums to learn more about how to
add videos to albums.

Creating FotoShow videos
Using FotoAlbum, you can create videos that show your pictures in a professional
slideshow format with optional background music. The created FotoShow is a single
file (either an MPG or AVI) that can be shared on the FotoTime Website, e-mailed to
friend or copied to CD's or DVD's. While the size of these shows can be quite large,
they often are more convenient for sharing a timeline of pictures with transitions.
Refer to Creating FotoShow's to learn how to create FotoShows.
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Thumbnail displayed for videos
FotoAlbum will attempt to generate a thumbnail for every video. However, depending
on whether you have the necessary Codecs installed, this feature may not work on your
system. You can change the frame that will be displayed as the thumbnail by using
the Video Properties dialog.

Solving problems with videos
Depending on what software you have installed on your system, your ability to play
certain videos may be limited. In general, most systems can play standard AVI files
and MPEG-1 videos. However, many cameras and video cards produce special
versions of MPEG that can not be viewed unless you have installed additional
CODECS.
FotoAlbum launches the default viewer for a given video when you double click on it
(based upon file extension). However, the picture preview window may not be able to
display the video. If you have a problem playing a particular video clip, we
recommend you test your system's ability to view the video by double-clicking on it in
the Windows Explorer. If it has problems playing correctly using this method, then
FotoAlbum won't be able to view it either.
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Overview of GPS locations
Images can be associated with a particular location on Earth. FotoAlbum allows you to
assign or view the location an image was taken. In addition, you can a map of a
particular region that will display the pictures assigned to each location. The GPS
coordinates are saved within the images and therefore can easily be transferred to any
application that can interpret EXIF metadata.
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Assigning GPS locations to images
You can assign GPS locations to images two ways:
1) Create a saved location and add images to that saved location: To learn more about
creating saved locations and assigning images to that location, refer to Creating Saved
Locations. If you have already created saved locations, you can choose the location in
the "Saved locations" dropdown.
2) Select images and manually assign them using the mapping screen: To assign a
location to an image, you must first select the image you wish to change the location
for and click on the "Location" button. You must then locate the location the image
was taken. The easiest way to find a location is to use the search field and type in an
address, city, country, known locations (such as Disneyworld), etc. The search field
can often get you to the precise location you took the image, but if not it can get you
within a relatively short distance. To refine the location, you can drag the red pin to
the exact location the image was taken. If you need to zoom in/out to better locate the
position, use the zoom slider on the left.

Note: When a location is assigned to an image, both the coordinates and zoom factor
are saved. When you later view an image's location, it will display the assigned
location centered on the map and use the saved zoom.

Viewing images on a map
To switch FotoAlbum into map mode, click on the "View Map" button at the top.
Once in Map Mode, FotoAlbum will display a map that encompasses all images
currently displayed in the thumbnail mode. Any images that have GPS coordinates
assigned will be flagged on the map. You can click on a marker to display the images
assigned to that location. In addition, you can zoom in/out to change the display area.
Whenever map mode is displayed, any images that fall within the map will be marked
with pins. Only locations that have images that meet the current selection will be
displayed with red markers. Any other images that are displayed on the map that are
not part of the current selection are displayed as blue markers. You can change the
current selection by clicking on different albums, changing the active filter, etc. and the
map will be redrawn to include all images that meet the new selection.
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Creating saved locations
To create a saved location you can:
1. Right-click on "Locations" and choose "Add location". Then you can use the
address search and panning/zoom capabilities of the screen to place the marker on
the exact coordinates of the location you wish to save. You should also set the
zoom to the level of detail you wish to display when viewing images at that
location. Once you enter a name for the location and press "Ok", the saved location
will be available for use.
2. Anytime you are viewing a location for selected image(s), you can create a saved
location from the current position by clicking on "Add Location..." at the bottom.
You must then enter a name for the new location and press "Ok".

Assigning locations using saved locations
Saved locations are GPS coordinates that you may take many pictures at and are not
known in the mapping system. Or they may be used as an easy shortcut to a particular
address. For example, instead of having to type in an address such as "25432
Sunnybrooke Lane, Miami Florida" everytime, you may wish to create a saved location
"My House" that refers to that location.
Or you may have taken pictures in a remote location that is not easily found by a map
search and want to assign a lot of images to that location.
Saved locations in FotoAlbum are used to associate a name with a particular GPS
coordinate and display zoom. Once an image is assigned to a saved location, the
association with the saved location is not maintained. Any changes made to the saved
location (GPS coordinates or zoom) will not affect any previously assigned images
using that location. You can locate all images within a certain range of the prior
location and easily change their location if you need to make that change.
To assign images to a saved location, you can:
1. Click and and drag images to the saved location in the album tree.
2. Select the images you wish to assign, click on "Location" and then choose the saved
location from the Saved Locations dropdown.
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Zooming in/out and panning location map
Anytime a map is displayed when viewing images or assigning locations, you can
control the level of detail on the map by sliding the zoom slider up (to zoom in) or
down (to zoom out).
In addition you can pan (move) the map in any direction by holding down the left
mouse button and dragging the map. Or you can use the arrows in the upper-left to
move the map.

Displaying images within a range of a
location
There are two ways to display images on a map for a particular region.
1. You simply switch FotoAlbum into the Map Mode and find the location using
search and/or manual panning/zooming. All images that are assigned locations on
the map will appear as markers that you can click on to view.
2. You can create a filter specifying the exact distance from a location that you wish to
locate images for. To learn more about creating filters, refer to Using Filters. To
use a filter specifying a location, you must have the exact latitude and longitude for
the location. You can obtain the values by using the Location button which will
display the values for any location you specify.
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What Does Publishing Pictures Mean?
You can share pictures with family or friends by publishing them to the FotoTime
Website (www.fototime.com). You determine what albums and pictures to publish
and who can see them. Instead of sending e-mails that have picture attachments, the
FotoTime Website has an invite feature that electronically invites people to view your
pictures. You send an invitation to a certain guest and they receive a customized email with a link to your pictures. All they have to do is click on the invitation to view
your pictures.
The default album (Web Pics) is set up to auto-publish as public any pictures you add
to it. You can change this album or add others with different settings. To publish a
picture, you will need to:
1. Add the picture(s) to an album.
2. If the album is not set up for auto-publish, then you need to mark the picture as
published.
3. FotoSync to the FotoTime Website using the "Sync Web" feature.
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Once your account on the FotoTime Website is synchronized, you can then send
people invitations from the website (you can easily access your web account by using
the "View Web" button).
The invitations provide a lot of power and flexibility that you do not get by sending email with attachments. These include:
 Ability to track how many times each person has viewed your pictures (per invite)
 Ability to "revoke" an invitation (if you no longer want them to see your pictures)
 Auto-update of changes. If you FotoSync and change the pictures/captions, the
people viewing your pictures will see the changes the next time they use the invite.
 Complete control (down to the album or sub-album) what pictures can be viewed
for each invitation.
 Control over access to public and private pictures (you can give access to some/all
of your private pictures and then later revoke that access).
 Smaller e-mail messages (will not be blocked by limits on corporate servers).
 Web based slide show of the pictures in your album.

Is It Safe To Publish My Pictures?
The FotoTime Website has implemented very strict security measures to ensure your
pictures (both private and public) are protected from unauthorized access. Some of the
measures implemented are:
 Pictures are not accessible except through controlled mechanisms (people can not
get to them except through an invite or logging in).
 Your account information is not made publicly available for any reasons. Someone
can not search for you by name or email to find your account(s).
 Guests can not send invites to your pictures. You don't have to worry that someone
you invite to see your pictures will send an invite with different settings to other
people.
 You have complete control over how long an invite is usable.
 You can also tell how many times an invite is being used (which helps you
determine if your e-mail has been forwarded to other people you may not wish to
have access).
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Pictures that are published "publicly" can be viewed by someone that knows your email address (by logging in as a guest). Therefore if you want to prevent someone
from viewing pictures without an explicit invitation, it is recommended you mark them
as private instead of public.
The ability to publish pictures to the public merely makes it easy for someone to login
as a guest using the FotoTime Website homepage. This allows someone to view your
pictures without having to use an invitation (for example if they don't have easy access
to their e-mail). Someone still has to know your e-mail address in order to find your
pictures (we do not allow searching for customer accounts).

Private And Public Publishing
Public Publishing
If you mark a picture as "Published-Public", then it is accessible to anyone who knows
your e-mail address (and logs in as a guest of your account). Pictures that are
published to the public will have a globe indicator on the upper-left of the thumbnail.
Generally, you mark pictures as public if you want to make it easy for family and
friends to view certain pictures without using invitations. If you want to ensure that no
one else sees them, then you should probably mark them as private.
Private publishing
If you mark a picture as "Published-Private", then only people who get an invitation
(with the appropriate settings) can access these pictures. People who login as a guest
of your account will NOT see the private pictures.
You should NEVER give out your account password as a means to share your pictures.
Either mark your pictures as public (so friends can login as guests), or send invitations to
your private pictures. Anyone who has your password can modify or remove any of your
account information.
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Creating a new FotoTime account
Using the FotoTime account wizard, you are able to create a new FotoTime web
account. This account is what is used to share pictures with family and friends using
the www.FotoTime.com website.
You should use this option if you have not already created a FotoTime account (using
either the www.FotoTime.com website or FotoAlbum on other PC's/picture folders).
The information supplied on the Account Information dialog is used by the FotoTime
Website to uniquely identify you. The e-mail address must be a valid/working e-mail.
You will receive a confirmation e-mail to that account that you must respond to (by
clicking on the embedded link). If you registered on the FotoTime Website, be sure to
enter the same information on this screen as you used previously.
You are able to change any of these values later (including the e-mail). Merely use the
"Web->Account Settings" main menu option to change them.
All data on this screen is kept confidential to FotoTime and is not shared. For a
detailed description of our privacy policy, refer to: http://www.FotoTime.com/privacy.
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Account Settings
The account settings wizard is used to setup and maintain your FotoTime account
information. It is also what is used the first time you attempt to FotoSync in order to
create your initial account.
The first time you attempt to sync or setup an account, you have two options:
Create a new FotoTime account: You should use this option if you have not already
created a FotoTime account (using either the www.FotoTime.com website or
FotoAlbum on other PC's/picture folders). This should generally not be used because
of changes to your photo library location unless you intend to have separate accounts.
Refer to "Creating a new FotoTime account" to get details on how to perform this
step.
Already have a FotoTime account: You should choose this option if you have
previously created a FotoTime account and wish to link this photo library with that
account.

Syncing With The FotoTime Website
To FotoSync with the FotoTime Website, you can:
 Use the "Web->FotoSync" main menu option.
 Use the CTRL-ALT-W shortcut
 Press the "FotoSync" Button above the album tree.
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Whenever you FotoSync, your PC albums and FotoTime Website are modified to
reflect the changes you have made since your last FotoSync. This is a complete 2-way
synchronization. That means that any changes you made on the website will be made
to your local albums (and vice-versa). You can, however, choose which changes to
make and even turn off the auto selection of changes during every FotoSync.
If you have albums that you do not wish to synchronize with the FotoTime Website,
change the album type to "PC Only" on the album properties dialog. Likewise, if you
have albums that you want to stay on the website even after you remove them from
your PC, be sure to change the album type to "Web Only".
Once you have FotoSync'ed, you can view the results of the synchronize using your
default web browser by clicking on the "View Web" button.
For details about the FotoSync process and exactly how to control what is done, refer
to the FotoSync chapter.

How To Change Your E-Mail Address
If your e-mail address changes, you can easily change it from within FotoAlbum or by
managing your FotoTime account on the web. To change it within FotoAlbum, you
have to:
1. Choose the "Web->Account Settings" main menu option.
2. Choose "I want to change my account" option and press "Next"
3. Choose "I want to change my e-mail address" and press "Next"
4. Type in the new e-mail address and confirmation (the two must match).
5. Press "Update". This will send the change to the FotoTime web server.
6. Re-validate your e-mail address by responding to the email you get from FotoTime
(click on the embedded link in the confirmation e-mail that you should receive).

Note: You must be connected to the Internet to perform this operation. It will
immediately change your e-mail address on the FotoTime server when you press "Ok".

To change it on the FotoTime Website:
1. Login to your FotoTime account at http://www.FotoTime.com
2. Choose the "Account Info" option on the left

Chapter 10 Sharing Pictures and Videos

77

3. Choose the "Edit Registration Info" option from the sub-menu.
4. Enter your new e-mail address and press "Save".
5. The next time you sync with FotoAlbum, the change will be made on your PC.

How to Change Your Password
You can change your FotoTime password from within FotoAlbum or on the FotoTime
Website. To change it in FotoAlbum:
Use the "Web->Account Settings" main menu option.
1. Choose the "Web->Account Settings" main menu option.
2. Choose "I want to change my account" option and press "Next"
3. Choose "I want to change my password" and press "Next"
4. Type in the new password and confirmation (the two must match).
5. Press "Update". This will send the change to the FotoTime web server.

Note: You must be connected to the Internet to perform this operation. It will
immediately change it on the FotoTime server when you press "Ok".

To change it on the FotoTime Website:
1. Login to your FotoTime account at http://www.FotoTime.com
2. Choose the "Account Info" option on the left
3. Choose the "Edit Registration Info" option from the sub-menu.
4. Enter your password (and also in the verify field) and press "Save".
5. The next time you sync with FotoAlbum, the change will be made on your PC.
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How To Share Pictures With Family Or
Friends
Once you have FotoSync'ed with the FotoTime Website, you share pictures by using
the "E-Mail Invites" feature on the FotoTime Website. To send an invite, you should:
1. Make sure you have FotoSync'ed your account.
2. Press the "View Web" button in FotoAlbum (this will use your default web browser
to log you into your FotoTime Website account)
3. Click on the "E-Mail Invites" button on the left-hand side of the web page.
4. Enter the e-mail addresses (and optionally the names) of the people you wish to
invite.
5. Choose any options (such as access to private pictures).
6. Type a message you wish for guests to see (in the e-mail).
7. Hit the "Send" button.
Everyone in the invite list will get an e-mail that invites them to view the pictures you
specified. You can later revoke the invite or view how many times they have used the
invite by using the "Invite History" feature on the website.

Viewing Your FotoTime Website Account
To view your FotoTime Website account, you can:
 Login using your e-mail address and password at http://www.FotoTime.com, or
 Use the "Web->View Web" main menu option (or the Ctrl+W shortcut).

Note: The View Web feature requires you have a default web browser defined. It will
automatically log you into your FotoTime Website account and display your initial
album. If you want to change what browser is used to view your account when you
use the "View Web" button, then you must change your default browser in the
Operating System.
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Multiple Accounts on a Single PC
It is possible to have multiple FotoTime Website accounts on a single PC. In order to
do this, each account must have its own Photo Library.
Each photo library is associated with a single account on FotoTime Website.
Therefore, each photo library must have a unique e-mail address to associate with. It is
generally useful for PC's that are shared by multiple people to create separate photo
libraries. To learn how to start FotoAlbum with a specific photo library, refer to
Command-Line Options.

Syncing Communication Problems
FotoAlbum uses your default web browser's proxy settings to determine how to
connect to the FotoTime Website servers. If you have multiple browsers or your
default browser is incorrectly configured, FotoAlbum may not be able to autoconfigure your proxy.
In these situations, you will need to manually control the proxy settings for
FotoAlbum. Refer to Proxy Preferences to learn more about how to configure the
proxy.
Additional communication problems may occur while syncing with FotoTime Website.
These include:
 Temporary network failures caused by your ISP or phone line.
 Use of certain firewall software such as Norton Internet Security or ZoneAlarm
often prevents the FotoSync operation. You must configure this software to allow
FotoAlbum to have full Internet connectivity.
 Incorrect proxy or DNS settings. You might want to verify you can "ping"
www.FotoTime.com.
 Corporate firewalls that block large file transfers. Some firewalls prevent
FotoAlbum from sending the large picture files you may have. If small files are
able to be sent, but large ones fail, it may be an issue with your firewall.
 Maintenance on the FotoTime Website servers (this is minimal and at off-hours).
If you get an error when syncing with FotoTime Website, please try again at a later
time to ensure it is not just a temporary problem (especially if you have been able to
successfully FotoSync at least once).
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E-Mailing pictures
FotoAlbum provides an easy way to send an e-mail with picture attachments. The
pictures can be converted to JPEG and resized to allow smaller e-mail messages.
To send an e-mail with picture attachments, you must first select the picture(s) you
wish to attach to the e-mail. Use the "File->Send E-Mail" main menu option to then
enter the rest of the information for the message. You must have at least one image
selected before you can send an e-mail.
FotoAlbum provides two methods for sending e-mail. You can either use your existing
e-mail application such as Outlook Express to enter the text of the message and select
recipients, or you can use FotoAlbum's built-in dialog to enter the message.
If you want to send the e-mail messages using your ISP's e-mail server, then you must
first define the SMTP server using information provided by your ISP. To learn more
about configuring your E-Mail, refer to E-Mail preferences.
Choosing attachment size (Thumbnail view):

The initial page of the Send E-Mail Wizard provides you a chance to confirm which
images will be sent and choose the size to send the images.
Size to send: This drop-down provides a set of image sizes to choose from. If you
wish to enter a custom size, use the "Custom" option and specify a maximum height or
width. Note: Videos are never resized and are sent "as-is".
Choosing E-Mail Method

The second page of the Send E-Mail Wizard allows you to choose which method you
wish to send the e-mail.
Send using mail client: This option is available if you have any defined mail clients
that support MAPI. You can choose which e-mail client you wish to use in the dropdown beneath this setting. If your e-mail client does not appear in the list, then it must
not be configured as a MAPI client, or it is incorrectly configured.
Send using SMTP: This option uses the built-in e-mail capabilities of FotoAlbum to
send a message. This method does require additional setup to use since you must
know the SMTP settings of your mail server. Once you have defined (or imported)
SMTP settings, you can choose between different accounts beneath this setting.
SMTP Message Entry
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If you chose the SMTP method of sending e-mail, the next page will allow you to enter
the message and determine who to send it to.
To: The person(s) you wish to send the E-Mail. You can enter multiple addresses
separated by commas. You must enter at least one E-Mail address. If your current email application supports MAPI, then you can click on this button to access your
address book.
CC: The person(s) you wish to copy the E-Mail to. This can also be a commaseparated list of addresses. This is optional. If your current e-mail application
supports MAPI, then you can click on this button to access your address book.
Subject: The subject of the E-Mail.
Message: The body of the message. This is optional.
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E-Mail SMTP Setup
Before you can send E-Mail using the SMTP option, you must first define the SMTP
server(s) you use. Normally this information is provided by your ISP.
Setup E-Mail Dialog: You can access this dialog through Preferences (E-Mail tab), or
by clicking on the "Setup..." button under the SMTP option in the Send E-Mail
Wizard.
Import...: This feature allows you to import your current e-mail server setup from MS
Outlook or MS Outlook Express. If you have already configured your e-mail, this
makes it simple to import settings. However, the import operation does NOT import
passwords and you must enter passwords for any imported accounts.
Add: Click on this button to add a new SMTP server.
Edit: Click on this button to edit the currently selected SMTP server. Use this option to
enter the password for an SMTP server.
Remove: This button will remove the currently selected SMTP server.

SMTP Server Information:
Full Name: This is the name that will display in the E-Mail as who it was sent from. It
represents the person identified by the E-Mail address in the next field.
Email: The complete E-Mail address associated with this account. It must be a valid
account on the SMTP server specified in the next field. This is generally your E-Mail
address you use.
SMTP Server: The hostname of your SMTP server. This is usually supplied by your
ISP. This is also referred to as your Outgoing Mail Server.
Requires Authentication: If this option is checked, then the User ID and Password fields
are used to authenticate the connection to the SMTP server.
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The Purpose Of The My Photos View
The My Photos View is designed to allow you to quickly see all of your pictures (or a
very large subset). Using the powerful date filtering capabilities, this view can quickly
locate pictures regardless of what album(s) they belong to. It also can locate pictures
by caption, ones without a date, etc. using the advanced filtering dialog. The tree on
the left allows quick filtering by albums, dates, ratings, keywords, locations, etc.
The My Photos view is also a starting point when organizing your pictures. Generally
you will use the My Photos view as the location to select pictures before adding them
to albums. This view shows all pictures within all your watch folders (including subfolders) organized by albums.
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Removing Pictures From My Photos
You generally do not remove pictures from the My Photos View. This view will
always contain all of your pictures. If you want to delete a picture permanently
(including from all albums), then you can use the Delete Picture capability. Another
option you have if you want to no longer see an image, but leave it within your watch
folders is to mark it as hidden. Refer to Hidden Images to learn more about how to
hide images.
Warning: Any pictures that are removed from the My Photos view using the Delete
Picture capability are deleted from your PC. They can not be recovered unless you
have previously archived the image to a CD or DVD.
If you want to view a subset of your pictures in the My Photos view, then you will
need to use one of the filtering options available (although this is just a temporary
option). To learn more about filtering, refer to Using Filters.
If you want to permanently group a subset of your pictures, then you should use
Albums or Smart Albums to organize your pictures. Refer to Albums and Sub-albums
and Smart Albums to learn more about how to organize your pictures.

Adding Pictures To My Photos
Pictures are automatically added to the My Photos view anytime they are copied into
any watch folder or imported from a device. Any of the following actions will make
the images appear in My Photos.
 If you use the Import wizard from either the Device or Explorer view, images will
be copied into a watch folder based upon the Import Preference.
 If you copy/paste any images into an album or the My Photos view, they will be
copied into a watch folder using the Import Preference.
 If you manually copy pictures into any watch folder using Windows Explorer, they
will appear in My Photos.
In general, the only requirement for a picture to show up in My Photos view is that it
exist in any watch folder (or sub-folder of a watch folder), it must be a valid picture
file (see Supported File Types) and it must not be flagged as hidden.
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Controlling The Order Of Pictures In The
All View
Pictures and videos can be sorted in the My Photos View by various methods. To learn
more about the ways images can be sorted, refer to Sorting Pictures in an Album. The
last sort order used in the My Photos View is saved when exiting FotoAlbum and
restored when you restart.

Hiding the Album Tree in the All View
You can show/hide the Album Tree in the All view at any time by toggling the main
menu option "View->Show Album Tree". You can also use the <CTRL><B> shortcut
tree to toggle the Album Tree.
You can also resize the width of the Album Tree by dragging the right-hand edge of
the Tree to the left or right.
Note: These settings are automatically saved away when you exit FotoAlbum. The
next time you start FotoAlbum, it will display in the same manner as when you exited.

Hidden Images
Images can be marked as hidden and will not appear in any views unless you have the
option to display hidden turned on (which is turned off by default). Hiding images can
be useful to prevent the display of images without actually removing them from your
watch folders. This can be especially useful for hiding duplicate images that occur
from image editing, etc.
To mark an image as hidden, right-click on the thumbnail and choose "Hidden". Once
the image is marked as hidden, it will disappear from the current display. To view
hidden images, choose the main menu option "View->Show Hidden Pictures".
To unhide an image, you must first show all hidden images by turning on the option
"View->Show Hidden Pictures". You can then select the hidden image you wish to
unhide, right-click on the image and uncheck the "Hidden" popup menu option.

87

CHAPTER 12

FotoSync (2-way synchronize)
In This Chapter











What is FotoSync ..................................................... 87
How does FotoSync work ?...................................... 88
Unpublishing (Stop Sharing).................................... 89
Album Types (Auto vs. Web/PC Only) ................... 89
Starting a FotoSync .................................................. 90
Verifying and selecting changes to apply................. 91
Determining details of a FotoSync before applying. 92
Compressing pictures ............................................... 93
Support for Videos ................................................... 93
Solving FotoSync problems ..................................... 94

What is FotoSync

FotoSync is an advanced way of managing your Photo Albums from any location. It
allows you to make changes to any aspect of your albums or pictures and have those
changes synchronized'ed to any number of other PC's. You can make changes to your
albums using FotoAlbum or by using the FotoTime Website.
It is crucial for digital photography users to maintaining a non-web based copy of their
albums. This is important to ensure that work you do is never lost due to a web site
that may not always be available. The FotoSync process ensures you can always have
a local copy of your work that is always usable. In addition, it allows you to manage
your albums in the method of your choice. Certain functions may be easier within
FotoAlbum while others may be done on the web because you are not at your PC.
Some examples of how FotoSync can improve the process of organizing your photos
include:
 You can upload pictures to the FotoTime Website while you are on the road using a
browser on any PC, add captions to those pictures and then later FotoSync those
changes back to your PC when you get home.
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 You can easily maintain photo albums on multiple PC's without having to re-do any
work you have done. This can be extremely useful for syncing your albums
between home and work and allowing you to make changes in either location.
 If you are at a different location than your primary PC and wish to download photo
albums for viewing or printing, FotoSync makes it very simple.
 By ensuring that no changes you make will get lost, you are guaranteed the best
long-term archiving solution for your pictures. No longer will you have to worry
about managing your web-based albums for sharing and your home-based albums
for archiving. Now you can do both interchangeably.

How does FotoSync work ?
FotoSync uses multiple techniques to determine what has changed and what
"direction" to apply the change. There are two basic questions that are answered to
help determine how to apply changes.
1. Was this album or picture changed (if it is the same in both locations, then there is
no need to worry about the 2nd question since no change is necessary)
2. If an album or picture is different, then what location should the change be made to
(was the change made on this PC or on the FotoTime Website). Based upon when
and where changes were made, FotoSync can make a determination of how to apply
changes that accurately reflect the changes over time.

When a change is detected, the location that made the change last is used as the
"master". Since every time a change is made is recorded in FotoAlbum and the
FotoTime Website, a determination can easily be made as to which change was made
last. However, this assumes that your clock on your PC is set correctly, which is why
FotoSync verifies the time on your PC at the start of the synchronize. If you get a
warning about your time being incorrect, then most likely your clock is set wrong or
your time zone is not right.
FotoSync takes into consideration the time difference that may exist between your PC
and the FotoTime Website and is able to correctly handle most situations. However,
sometimes it may be necessary to disable the time verification process, which you can
do using the Preferences screen.

Chapter 12 FotoSync (2-way synchronize)

89

Unpublishing (Stop Sharing)
If you want to keep a local copy of a photo album and remove it from the FotoTime
Website, you have two options:
1. Unpublish all the pictures in the album in FotoAlbum and FotoSync. This will keep
your album intact on your PC, but will remove it from the FotoTime Website
(albums with no published pictures are not displayed on the web).
2. Mark your album on the PC as "PC only" and then FotoSync. After you FotoSync,
you will still have to manually remove the album from the FotoTime Website. This
option ensures that nothing you do will accidentally re-add the album to the
website. It also is useful if you have pictures within the album that you want to
have published in other albums.

Album Types (Auto vs. Web/PC Only)
With FotoSync, you have the ability to control exactly how or when albums appear on
the FotoTime Website. With a combination of album types and the published
indicators, you have complete control over how/when albums and pictures are
displayed.
The three album types are:
1. Auto: This is the default album type and will ensure that any published pictures in
the album will cause the album to appear on the website. If no published pictures
exist in the album, then it will not appear on the FotoTime Website.
2. PC-Only: This type of album is designed to prevent the album from being added to
the FotoTime Website. If the album is already on the website, it will NOT remove
it (you can remove it yourself manually). The primary use of this album type is to
ensure that even if published pictures exist in the album, it will not be added to the
website. Even pictures that may be published in other albums will not appear in
this album.
3. Web-Only: This album type is useful for albums that you want to place on the
FotoTime Website and not keep on your system any more. Removal of the album
from your PC will NOT remove them from the FotoTime Website. In addition,
when you FotoSync, the album/pictures will not be brought back to your PC.
However, if the album already exists on a PC, then it will behave very similar to the
Auto album in that changes to the album will be synced.
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Starting a FotoSync
To start synchronizing your albums to the FotoTime Website, you merely have to press
the "Sync" button. If you have not registered your account yet, you will need to enter
some basic information in order to setup a new account. If you already have an
account and wish to synchronize with that account, be sure to enter the same e-mail
address and password as the previous account. To learn more about the account setup
process, refer to: Web Settings (Registering)
Once your account information has been entered, FotoSync will connect to the
FotoTime Website and determine what changes need to be applied to your PC and the
Web.

Note: Once you have defined the account associated with your picture folder, you will
not be prompted for your account information again. When you press "Sync",
FotoAlbum will immediately start the process of determining what changes need to be
applied.
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Verifying and selecting changes to apply
After FotoAlbum has determined the necessary changes in order to get your PC and the
FotoTime Website in "sync", it will display you a summary of the changes that will be
made if you continue.
Unlike prior versions of FotoAlbum, no changes will be made (to your PC or the
FotoTime Website) until you confirm the changes and press "Go !" on the verify
screen. Syncing is now a two-step process that involves determining the changes to be
made (and optionally controlling what changes to apply) and then applying the changes
(using the "Go !" button).

In this sample screen shot, you can see that if you press "Go !" the following
operations will be performed:
On your PC..
One picture will be added (retrieved from the FotoTime Website) and one picture
will be updated (caption, date, etc).
On your FotoTime web account..
One album will be added
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One picture will be removed from the website (including removal from all albums),
one picture will be added (uploaded), one picture will be updated (caption, date,
etc) and one picture will be refreshed (picture was changed and has to be reuploaded)
If you wish to see the details of the changes that will be made, you can click on the
blue links "View PC Changes" or "View Web Changes".
You can turn on/off the changes that would be made to either the PC or the Web (as a
whole). You can not turn off individual changes or the synchronize would be in an
inconsistent state.
The bottom left of the verification screen displays how much disk space you are using
on your FotoTime account. If you click on the blue link, you can see details about the
status of your account.
Warning: When you press "Go !" on this screen, all the changes shown will be made
(to both your PC and FotoTime web account). Make sure the changes you expect to be
made are displayed. You can not "undo" the FotoSync other than re-doing whatever
the changes made.

Determining details of a FotoSync before
applying
If you click on the link to display details about the changes, you will see a view that is
similar to the All view. It displays albums in the left and the thumbnails of any
pictures that are going to be affected in the right.
This shows the details of what album is being added (the "New Pictures" album) and
what pictures are being added, updated or removed. The red picture icon indicates a
removal, the blue indicates an update, a green indicates an addition and a yellow
indicates a refresh (re-upload).
If you want to get a better explanation of each change, you can click on a picture and a
tool-tip will be displayed showing you details about that change. You can also rightclick on the album and view the changes for the album.
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Compressing pictures
You have the ability to compress pictures (and convert them to JPEG) as part of the
synchronize process. By using this feature you can shrink the size and dimensions of
the picture. This can reduce your FotoSync time and the amount of space used on the
FotoTime site. However, it will not speed up the viewing of the pictures on the
FotoTime site since the website already produces an image optimized for viewing.
Refer to: Picture Properties (Single) or Picture Properties (Multiple Pictures) for
details on how to set pictures to be compressed when synced.

Note: If you compress your pictures as part of the FotoSync, you will lose the ability to
retrieve the original. In addition, certain FotoSync functions behave differently if you
send compressed images. By default, compressed pictures will never be downloaded
as part of a synchronize unless the original is lost. We recommend sending the original
uncompressed images unless you must save upload time and/or space.

Support for Videos
FotoAlbum allows the syncing of videos to the FotoTime Website. Video sharing is
free with a FotoTime Website subscription.
Once videos are uploaded, they can be converted to the Microsoft Media Video
(WMV) format. This ensures the ability of guests to view the clips in a streaming
manner without having to install Codecs first. Your original video (before conversion)
is maintained on the website and can be recovered. To control whether videos are
converted, view your account preferences on FotoTime Website.

Note: Because videos are generally much larger than pictures, the time required to sync
may be greatly extended. There is no way to "shrink" videos before sending them to
the FotoTime site.
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Solving FotoSync problems
If you are having a problem with FotoSync, you should try the following:
Connectivity to the FotoTime Website: Ensure that basic connectivity to the FotoTime
Website is possible. The two most likely problems with connectivity to FotoTime are
DNS issues and routing problems. To test both of these, you can perform a "ping
www.FotoTime.com" from the DOS command prompt. If you receive steady replies
without a lot of packet loss or delays, then you are probably ok. However, if you have
a lot of packet loss or long delays, then most likely there are communication issues
between your ISP and FotoTime. Resolving these issues will most likely involve help
from your ISP.
However, certain ISP's and/or companies block the ability to perform "ping's".
Therefore the only test you may be able to perform is to use your browser to open
"http://www.FotoTime.com".
Firewall software/hardware: Many FotoSync problems are attributed to the incorrect
settings on Firewall software or hardware. FotoTime uses standard HTTP requests on
port 80 (which is the typical port). However, certain Firewall software such as
ZoneAlarm prevents applications from making direct Internet connections even using
standard HTTP. Be sure to configure any Firewall software or hardware you use to
allow the FotoAlbum program "fotoalbum.exe" to have complete HTTP access to the
Internet.
Proxy Server Limitations: If you use a proxy server (typically your ISP or company
may force you to), you may run into a limit when posting pictures to the FotoTime
Website. If you were able to register and start FotoSync with no problems but have
problems uploading large pictures, then you may be running into a limit with your
proxy server. Try to upload smaller images first and then gradually upload larger
images. If/when you reach a filesize that can not be uploaded successfully, you will
know what the limits of your proxy server are. Contact your ISP or network
administrator to possibly have this problem resolved.

Note: FotoAlbum has been tested with Microsoft's XP Service Pack 2 (SP2). You
should not have to make any special adjustments for FotoSync to work since it uses
standard outbound HTTP which is not blocked.
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Where FotoAlbum Saves Pictures
One primary objective of FotoAlbum is to eliminate the need to worry about folders
and filenames without forcing you to take a particular naming strategy. While you are
free to name and organize your pictures within the picture folder however you want,
FotoAlbum allows you to forget the hassles of dealing with the underlying files.
A picture is never duplicated within watch folders. If you add a picture to several
albums, it merely makes links to the picture without duplicating it.
There is a global default location for importing pictures. That location specifies the
path and file naming rule to use when copying a file from a device into your watch
folders. You can change this setting in the file locations preference. This preference is
used when importing from devices unless a device is configured to use its own setting.
In addition, it uses this setting anytime you copy/paste or drag pictures from Windows
Explorer. You can place all the pictures in a single folder or have FotoAlbum
automatically create sub-folders based upon several conditions (Any part of the picture
date/time or the filename).
In addition, each scanner or camera (Twain, Wia or removable device) can have its
own setting for file locations. Refer to: Twain Device Properties, Wia Device
Properties or Removable Device Properties to determine how to set the file saving
options for each device.
It does not matter where your pictures are located in your watch folders (or what they
are named). The organization of pictures into albums, as well as captions are stored
independent of the picture. In addition, FotoAlbum is able to detect when a file has
been moved and re-link the picture to its new location. If you move pictures within
your watch folders using Windows Explorer, FotoAlbum will not lose your
captions/grouping.
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Albums vs Folders
There is no direct relationship between FotoAlbum albums and Windows folders. An
album can contain pictures that exist in any folder within your watch folders.
Likewise, the picture folder can contain any number of folders and sub-folders (that
have no relationship to albums).
You may choose to organize your files within your picture folder in addition to
organizing them using Albums. This is often useful when you have a large number of
pictures.
You can import albums based upon existing folders by using the Import Wizard. And
you can export your albums with folders for each album using the Export Wizard.

Exporting Pictures
FotoAlbum has the ability to export your pictures in several different methods. To
learn more about how to export your images or videos, refer to "Importing and
Exporting".

Detecting and removing duplicate files
FotoAlbum provides a method for identifying and removing duplicate images or
videos. It uses the CRC value that is computed when building a thumbnail to
accurately identify any images that are duplicated. The detection process requires that
the image be 100% identical in order to be detected. Any modifications made to files
that alter the file data will ensure it is not detected as a duplicate (even though two
images may appear very similar).
A complete listing of all duplicate images detected within your picture folder is
displayed. From this screen you can choose whether or not to "merge" duplicates.
Merging of duplicates will combine the attributes of the images (captions, picture
dates, keywords, albums, etc) and then remove the extra files. You will end up with a
single image that has the combined attributes of the duplicate image(s).
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Image backups and reverting to originals
FotoAlbum automatically creates a backup of image the first time any modification is
done within FotoAlbum. This includes rotations, flipping and EXIF updating. This
ensures that you can not lose an original file by performing editing operations.
These original files can be considered to be like "negatives" of traditional photography.
If you make several modifications to an image, only the first time you modify it will a
backup be created. If an image has a backup file, the "Revert to Original" option will
be enabled. If you revert to the original, FotoAlbum will a) replace the existing
changed image with the original backup and b) remove the backup file. You should
only revert to the original if you intend to lose the changes you have made to the
image.
Each watch folder stores any backups for the images within it in a folder called
"OrigImages".

Database Files And Backups
FotoAlbum automatically saves all changes you make to albums and pictures. This
information is stored in index files located in your photo library catalog folder. Under
no circumstances should you modify or remove these files. The complete path for a
photo library can be found by using the "File->Maintenance Tasks->Manage Photo
Libraries" and then clicking on the library to view the details at the bottom. The files
that FotoAlbum creates and maintains within that path include:
 <PhotoLibrary>\fa_ndx.sq3 - This is the primary SQLite database file that
contains all albums and pictures. It does not contain the thumbnail images. To
learn more about SQLite and how you can view or modify this data, refer to:
http://www.sqlite.org http://www.sqlite.org/
This file should be backed up periodically along with your images to ensure your
album work is not lost.
 <PhotoLibrary>\fa_thumbs.sq3 - This file is the SQLite thumbnail database. It
contains thumbnails for all the images referenced in the fa_ndx.sq3 file. The need
to keep this file backed up is only critical if you wish to keep the thumbnails for
images that have been archived and are no longer on your system, otherwise
FotoAlbum can regenerate thumbnails as needed.
 <PhotoLibrary>\NdxBackups\*.* - This folder contains backups of your SQLite
database files. FotoAlbum automatically creates backups of your database files and
saves them in this folder.
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The best way to create a permanent safe copy of the necessary database files is to use
the archiving option to save the image and database data to a CD or DVD.

Folder Operations (Add, Delete, Rename
and Move)
You can add, delete, rename or move folders from the FotoAlbum Explorer View.
Open the Explorer view by clicking on the "Explore" button at the top of FotoAlbum.
To learn more about how to manage folders, refer to Adding, Renaming, Moving and
Deleting Folders.

Deleting Pictures
You can delete pictures (the actual files) from your photo library or from any folder on
your system.
Deleting pictures from within your Photo Library:
1. Open the My Photos View or Explorer View
2. Select the picture(s) you wish to delete.
3. Press CTRL-DELETE, or use the "Edit->Delete Pictures" main menu option.
4. Confirm you wish to delete the picture(s).
If you just want to remove them from an album, use the Remove From Album feature
within FotoAlbum.

WARNING: This will remove the file(s) from your system and you will not be able to
undo the operation. You will have to restore them from a backup in order to recover
the files. If this is your only copy of the picture, you will probably want to move your
pictures outside your picture folder as opposed to deleting them
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Regenerating Individual Thumbnails
FotoAlbum automatically detects changes made to any picture file within your picture
folder. When FotoAlbum detects a change to a picture, it regenerates the thumbnail
and will update the FotoTime Website the next time you FotoSync.
However, occasionally, it may be necessary to regenerate a thumbnail. To force
FotoAlbum to regenerate individual thumbnail(s), you should:
1. Select the picture(s) you want to regenerate thumbnails
2. Use the "Edit->Regen Thumbnails" main menu option (or CTRL-ALT-U).
Note: If you want to regenerate all your thumbnails and compress your thumbnail
database, refer to the Regenerating All Thumbnails section.
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Database Cleanup
FotoAlbum maintains several database files that are used to store information about
each picture as well as the associated thumbnails.
The primary database file (<PhotoLibrary>\fa_ndx.sq3) contains all the information
about each picture. It also contains information about pictures that were deleted (in
case you later add them back). You should never remove this file since it contains all
captions, album information, etc. In addition, you need to be sure this file is backed up
regularly.
FotoAlbum also maintains a thumbnail database that contains the thumbnails for all
images. This file is (<PhotoLibary\fa_thumbs.sq3). FotoAlbum can rebuild this file if
it is removed, but any archived images that no longer exist on your system will lose
their thumbnails.
Periodically you may want to optimize the database data and ensure no inconsistencies
have occurred. Use the "File->Maintenance Tasks->Cleanup Current Library" option
to validate your database data and optionally rebuild all thumbnails.
Check album integrity: Choose this option to check/fix any problems with albums and
pictures. It ensures that references between pictures and albums are all valid and that
all published pictures belong to at least one album.
Retry errored pictures (rescan): Check this option to rescan all pictures and rebuild
thumbnails for any pictures that were determined to be invalid. This option is useful if
certain files were locked at the time thumbnails were being built and marked as
unusable.
Compress index file: Use this option to remove entries for images that no longer exist
within your watch folders. These entries are automatically "aged" away and removed
eventually, but this allows you to remove them immediately.
Remove archived, removed entries: This option will remove entries about images that
have been archived and removed from your system. Only choose this option if you do
not intend to recover those images from archives later. You will still be able to recover
images from archives, but you will not be able to view information about those images
unless you restore them first.
Remove non-watch folder entries: This removes all entries about pictures that exist
outside your watch folders. As you browse using the Explore or Device view,
FotoAlbum tracks information about those images. This allows you to purge this
information immediately (FotoAlbum purges this information periodically).
Add missing auto-keywords: This option ensures that all auto-keywords defined at the
album and sub-album levels exist within all images in those albums.
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Renumber pictures in manually sorted albums: This option will resequence all images
within all albums that are sorted manually. This can be necessary if a lot of manual
sequencing has been performed and images are unable to be re-ordered.
Remove deletion action history: The database also keeps track of all deletions of
pictures and albums. This is used during the FotoSync process to help determine the
appropriate action. You can remove this information anytime you FotoSync with the
FotoTime Website.
Free up unused space (vacuum): This option will perform a SQLite vacuum operation
on both the fa_ndx.sq3 and fa_thumbs.sq3 files. It will remove any fragmented or
wasted space. This can take quite a while depending on the size of your photo library.
Rebuild all thumbnails: If you check this option, FotoAlbum will immediately start the
rebuilding of all thumbnails within your photo library. This can take a while and does
not need to be done in normal operation.
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Database File Backups
FotoAlbum automatically keeps copies of your Database files. To learn more about
the Database file, refer to the Database Files and backups. You can control whether
FotoAlbum makes these backup files and how often. To access the settings for autobackups, choose the "File->Maintenance Tasks->Catalog Backups".

Maintain Backup File: If this is checked, FotoAlbum will use the following settings to
determine how often (and how many) backups to make.
How Often: This determines how many days must pass between backups. This is the
MINIMUM number of days that must pass before FotoAlbum will create a backup file.
The actual copy will occur the next time you run FotoAlbum.
How many: This controls how many actual backup files will be kept. FotoAlbum will
automatically remove the oldest file(s) to ensure no more than this number of backups
are kept.
List of backups: This list displays all backup files. You can choose to restore one of
these by clicking on an entry and pressing the "Restore" button. You should be careful
choosing this option. You will lose any changes you made since that date.
Create Now: Clicking on this button will create a database backup immediately.
Restore: You can choose to restore one of these by clicking on an entry and pressing
the "Restore" button. You should be careful choosing this option. You will lose any
changes you made since that date.
Remove: You can remove any prior backups without affecting the current state of
FotoAlbum. These are only necessary if you later want to restore from them. You can
remove them by selecting the file(s) and pressing the "Remove" button. You can also
remove them using Windows Explorer.
Remove All: This button allows you to remove all previous backup files. Use this
option if the backup files are no longer needed.
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Command-Line Options
FotoAlbum currently supports several command-line options.
-s = Run slideshow
-c = Run in CD Mode
-r = Force opening in read-only mode (used to make this connection be read-only for
multiple connections)
<filename> = Start FotoAlbum and display this file in the full screen viewer.
<Photo Library Database Path> = Open the Photo Library specified in the path.

If you specify a folder when starting FotoAlbum, it will use that folder as the photo
library. This is useful if you have multiple accounts on a single PC. Creating a
shortcut for each account provides a quick way of opening a specific picture folder.
Example: To start FotoAlbum and force it to open the default "My Photos" photo
library, you could pass the single parameter "C:\Documents and Settings\MyLogin\My
Documents\FotoTime\My Photos". (Note: since there are spaces in the path, you must
have double quotes around it).

.
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CHAPTER 14

Batch Rename
FotoAlbum has a batch rename feature that provides bulk file moving and renaming.

In This Chapter
 Selecting pictures to rename or move .................... 105
 Rename Options ..................................................... 106

Selecting pictures to rename or move
There are four possible ways of selecting the images you wish to rename and/or move
to different folders.
 All albums and pictures: If you choose this option, all pictures and videos within
your picture folder will be renamed and moved to match the format you specify.
 Selected Pictures: This option is only available if you have selected pictures before
you choose the Batch Rename option.
 Selected Albums: This option allows you to only rename or move the pictures in
certain album(s). If you choose this option, you must click on the "Choose albums"
link to select the albums you want the pictures renamed.
 Use filter: This option allows you to specify a filter that controls which pictures to
rename. Use advanced filters, you can precisely control which pictures to rename
based upon rank, captions, keywords, etc.
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Rename Options
Once you have selected the pictures to rename, you must specify a format to use for the
filenames as well as the folder format.
Move files to folder: This field determines where files should be moved to. If you
merely want to rename files and leave them in their existing folders, use "<FilePath>".
Otherwise you can click on the format selector button to the right of the field to help
you select the format for the folder. For additional help on the folder formatting, refer
to Filename and Filepath Format Codes.
Note: FotoAlbum will never move files outside your picture folder. It can only be
used to reorganize the folder structure within your current picture folder.
New filename format: This field is used to control how the individual files will be
renamed. If you merely want to move the files to new folders, but retain their current
filenames, use "FileName". Otherwise you can click on the format selector button to
the right of the field to help you select the format for the filenames. For additional
help on the filename formatting, refer to Filename and Filepath Format Codes.
Note: FotoAlbum will ensure that each file has a unique filename and will append a
suffix if necessary to ensure uniqueness.
Remove all blank folders after re-organization: If checked, FotoAlbum will remove any
empty folders within your picture folder after all files have been renamed or moved.
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Editing Pictures (Cropping, rotating, redeye removal, etc)
In This Chapter
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Image correction (cropping, red-eye
removal, etc)
FotoAlbum provides image editing capabilities in order to correct the most common
image problems. This includes:






Cropping (free format or using templates for certain image proportions).
Adjusting brightness, contrast and color (both manual and automatic).
Red-eye removal.
Rotation
Filters including sharpen, grey-scale, emboss, oil-painting, etc.
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In order to edit an image, select the image and choose the "Edit->Edit Image" menu
option (you can also right-click on the image and choose the "Edit Image" menu
option, or click on the "Edit" button in the bottom taskbar).
While applying the different edits, you have the ability to Undo and Redo invidual
changes. No changes are saved until you press the "Save Changes" or "Save As"
buttons. If you decide to not save any of the edits you made, you should click on
"Discard Changes".

Note: FotoAlbum automatically creates backup files of an image the first time any
modifications are made. This allows you to retrieve the original image before any edits
were made. If you wish to view both the original and modified image, then you should
use the "Save As" button and create a new file.

Note: If you wish to apply the same correction to multiple images, refer to Image
Operations (Batch file operations).
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Cropping images
To crop an image, you must first launch the image editor (Use the "Edit->Edit Image"
menu option).
Then click on the "Crop" button at the top of the editor screen. You will see a panel
appear with "Cancel" and "Crop" buttons.
You can now drag the cropping box around the area you wish to keep. If you wish to
crop the image to a certain image ration (like a 4x6), then select the appropriate ratio in
the "Aspect Restrictions" drop-down. You can resize the cropping box by selecting an
edge and dragging it.
Once you have the cropping box around the area you wish to retain, click on the
"Crop" button. If you wish to exit the cropping operation without cropping, click on
"Cancel".

Note: If you wish to save the cropped version of the image and keep the non-cropped
version, choose the "Save As" button at the top of the editor and enter a name for the
cropped image. Otherwise, click on "Save changes" to save the cropped version
(replacing the original image).

Removing red-eye
To remove red-eye on an image, you must first launch the image editor (Use the "Edit>Edit Image" menu option).
Then click on the "Fix Red Eye" button at the top of the editor screen. You should see
a panel appear with the buttons "Cancel" and "Done".
There are two ways to select an eye in order to remove the red.
1. Auto-selection. This is the default method and merely requires you to left-click on
the center of the eye. As long as you get close to the center (or on the white
portion), the eye should automatically be corrected. If you click and the red is not
changed, try moving slightly and clicking again. If that still doesn't work, you
might try the second method.
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2. Manual area selection. This requires you to specify a region the eye exists within.
To perform the correction, first uncheck the option "Auto select eye". Then draw a
rectangle region around one eye at a time to remove the red. You should left-click
just outside the upper-left edge of the eye and then drag a box to the bottom-right of
the eye. Make sure the region completely encloses the red portion of the eye. It is
generally better to select a larger area than one that is too small.

If the portion of the eye that is changed from red is either too small or too large, then
you can slide the "Edge sensitivity" adjustment left or right to change the amount
affected. This setting only affects the last eye changed. You should first click on the
eye before changing this value.

Note: The removal of red eye is best done when the image is zoomed in. To get the
best results, you should first zoom in on the eye portion of the image using the "Zoom"
drop-down option at the top and scrolling to the correct location.

Rotate image
Rotating an image in FotoAlbum can be accomplished in two ways. If rotation is the
only correction you need to make to the image, then you should use the lossless
rotation method provided by FotoAlbum. Refer to Rotating and Flipping (Lossless)
to learn how to use this approach.
If you are making other edits to an image (such as red eye removal or cropping), then
you can easily rotate the image within the editor while you are making the other edits.
To rotate an image using the editor, first select the image and choose the "Edit->Edit
Image" menu option.
Then click on the "Rotate" button at the top to display the rotate/flip options. You then
click on the appropriate rotate or flip button(s) to get the picture into the correct
orientation. Once you are done with the rotation, hit the "Done" button. If you wish to
cancel all rotations or flips, press the "Cancel" button.
To save the rotated image and close the editor (replacing the original), choose the
"Save Changes" button at the top.
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Filters
FotoAlbum provides a selection of filters that will change the overall appearance of the
image. Some of the filters can have a dramatic affect on the look of the image. The
best approach to using filters is to experiment with each and "Undo" any changes that
you do not like.
Some of the filters (such as Grey Scale) are immediate (once you click on the filter
option, it will modify the image).
Others (such as Oil Paint) have settings that you must adjust before applying the filter.

Reverting,
While using the Image Editor, FotoAlbum will keep a log of the changes you make.
You can undo changes you have made (including multiple undo). This allows you to
experiment without worrying about changes you are making. While using the Editor,
you can click on "Undo" at the top at any time. If you click on it multiple times,
FotoAlbum will continue undo'ing the operations you have applied.
The "Redo" button can be used to re-apply a change that you used "Undo" to remove.
Together these two buttons act like the "Back" and "Forward" buttons in an Internet
Browser.
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Auto adjusting color, brightness and contrast
FotoAlbum has automatic level (color and brightness) as well as automatic contrast
capabilities. In addition, you can use the Sharpen feature to enhance the sharpness of
an image.
To adjust any of these levels, you must first launch the image editor (Use the "Edit>Edit Image" menu option).
Then click on the "Auto Adjust" button at the top of the editor. You can then click on
the appropriate adjustment button(s) to have FotoAlbum automatically adjust the
image. If you do not like the changes it made, you can click the "Undo" button at the
top at any time. To undo all automatic changes you have applied, press the "Cancel"
button.
When done with the adjustments, click on the "Done" button. To save these changes
and exit the editor, click on the "Save changes" at the top.

Note: These adjustments are all made automatically by FotoAlbum. If you want to
have complete control over these settings, refer to Manual adjusting color, contrast
and brightness.

Manual adjusting color, contrast and brightness
FotoAlbum provides the ability to manually adjust the color, brightness, contrast and
hue settings. This can be used to correct a lot of minor problems with exposure and
lighting.
To adjust any of these levels, you must first launch the image editor (Use the "Edit>Edit Image" menu option).
To start adjusting these settings, click on the "Manual Adjust" button at the top of the
editor.
You can then drag the sliders for Brightness, Contrast, Saturation or Hue to correct the
image.
Once you have completed making the adjustments, press the "Done" button. If you
wish to cancel out of these settings, press the "Cancel" button.
To save the changes to the image and exit the editor, press the "Save Changes" button
at the top.
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Rotating and Flipping Pictures (Lossless)
FotoAlbum provides lossless JPEG rotation and flipping. This allows you to correct
the orientation of a picture without losing any picture detail or the embedded EXIF
data (picture date). You can rotate/flip a picture numerous times and never lose any of
the content of the picture. FotoAlbum also provides image correction capabilities
which can also be used to rotate images. However, the rotation feature within the
image editor is not a lossless process and should only be used if performing other edits
such as red-eye removal or cropping. The FotoAlbum image editor does retain EXIF
and IPTC information, but anytime a decompression/recompression occurs, image
quality will degrade.
To rotate a picture, you should:
 Select the picture(s) in the All View, Explorer View or Album Views.
 Right-click on the picture and choose "Transform Picture". Then choose the rotate
or flip operation you need, or
 Use the "Edit->Rotate Right" (or Rotate Left or Flip operation), or
 Use the CTRL-ALT-R (rotate right) or CTRL-ALT-L (rotate left) shortcuts.
 You can also rotate a picture while viewing it in the Full Screen View (Using the
Options drop-down menu or the short cut keys).

Whatever pictures you have selected will be rotated (FotoAlbum will rotate multiple
pictures). Be careful when selecting a large number of pictures to prevent
accidental rotation of a large number of pictures.

Note: You can only rotate pictures that are a format that can be re-generated. Some
examples of images that can NOT be rotated include Kodak DCS, Nikon NEF, etc.

Renaming Image Files
You can rename a file from the All View, Album View or Explorer View. To rename
a file, you must:
1. Select the picture to rename (you can only rename a single file at a time). If you
have multiple pictures selected, you will not have the ability to choose the rename
file option.
2. Choose the Rename File option by pressing the CTRL-R shortcut, or using the
"Edit->Rename File" main menu option.
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3. Enter the new filename (be sure to keep the same file extension).
4. Press "Ok".

Reverting to original images (After
updates)
FotoAlbum maintains a backup of any image that is modified. This includes any
image edits, rotation/flipping, or EXIF/IPTC updates that are done. Backups can also
be made before external tools are launched if the tool is defined to create backup files
(there is an option on the Tool Properties dialog).
To restore an image to the original state (before any modifications), select the image(s)
and choose the "Edit->Revert to original" menu option. This will overwrite any
changes you made to these file(s). Be careful when using this option if you have done
a lot of modifications to the image(s).

Note: Only one copy of an image is ever maintained. It is the original file before any
changes were made. If multiple modifications are made, only the first (original)
backup is kept. Backups are not made everytime a modification is made.
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Image Operations (Batch file operations)
The Image Operations feature allows you to quickly perform batch image editing to the
currently selected images. You must have selected the images you wish to use before
you choose the "Image Operations" menu item.
This feature can also be used to perform batch file format conversions, as well as
create resized versions of the selected images.
Rotate using EXIF orientation: If this option is checked, images will be rotated as
necessary to correct the orientation stored in the image metadata. Some cameras save
away the orientation of the camera when the image was taken. Using this value, it is
possible to perform a lossless rotation in order for the image to appear correct. This
option is only available if any of the selected images have an EXIF orientation value
other than 0 or 1 (the image is rotated).
Note: A lossless rotation will only be done if no other image manipulations are
performed and the original file format was a JPEG.
Only save images requiring rotation: This option is only available if one or more of the
selected images have a EXIF orientation value other than 0 or 1. If chosen, then only
the images that require rotation will be saved (and modified with the other operations).
Auto corrections: If checked, then the specified corrections will be applied. At least
one of the following three options must be selected if this is checked.
Auto levels: The brightness and color levels will be adjusted to make the overall image
appear "balanced". For most images, this can make the image appear brigher, sharper
and more colorful.
Auto contrast: If checked, then the image contrast will be automatically set to
maximize the image quality.
Sharpen: If checked, then a sharpen filter will be applied with an average amount of
sharpening. If you wish to sharpen the images further, you can also apply an additional
sharpen filter using the settings below.
Apply filter: If checked, then you must choose the type of filter you wish to apply.
Some of the filters will require additional settings to control the amount/type of filter to
apply.
Resize images: If checked, you can specify the maximum size of the new images that
will be created. This option allows you to quickly resize images to use on web pages
or in e-mails. You will probably want to save the resized images using the "Create
new files" option so that the originals are maintained.
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Note: The aspect ratio of the image is always maintained while creating an image that
is no larger than the height or width specified.
New Size: This allows you to choose one of the more common image sizes. If you need
to specify a different size than what is listed, choose the "Custom" option and specify
the maximum height and width to use.
Algorithm: This option controls the manner in which the resizing is performed.
Different algorithms work better on different images. Lanczos will generally give you
good results for most images.
Custom size: If "Custom size" is chosen as the new size, then you must specify a
maximum height and width to resize to. Because the aspect ratio of the image is
maintained, the height and width values represent the maximum values that the image
will have.
Convert file format: If checked, then the image(s) will be saved away as the specified
file format. Otherwise all images will be saved away in their existing format.
Note: Some images can not be saved away as their existing format (such as all Raw
formats). Any of these "read-only" images will be saved away as JPEG during the
operation.
Create new files: If chosen, then new files will always be created and the existing file(s)
will never be modified. Even if the "Save in" option is used and there are existing files
in that folder, new files will always be created (the filename will have a suffix added to
it to ensure uniqueness).
Save in: If specified, this folder will be used to save all the images to. The filename
will be filename of the original with a suffix added as necessary to generate a unique
filename.
Save in existing folders: If chosen, the image(s) will be saved in the folder they are
currently located. This could be many different folders depending on what images are
currently selected. Filenames will be created based upon the existing filename, the
specified suffix and a system generated number (as necessary).
Overwrite existing files: If this option is used, existing files will be overwritten with the
modified images.
Create backup files: This option will create backup files for any images that do not
already have one. Only one backup file is maintained for each image. The first time
an image is modified, a safe copy of the "digital negative" will be saved which allows
you to revert to the original at any time.
Jpeg compression: Anytime an image is saved as a JPEG, this value controls the level
of compression to use. If lossless rotation is being performed, then this value is not
used because no JPEG encoding is done.
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Keep settings: If checked, the Image Operation values will be saved and re-used during
the next operation.
Warn about formats that can't be saved: By default, FotoAlbum will warn you if you
have some images selected that can't be written in their native format. If you uncheck
this option, you will no longer receive that warning.
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What is embedded picture data (EXIF/IPTC)
?
Digital images can contain data embedded within the file. This data (often called
Metadata) is useful for keeping track of details about when the picture was taken, the
settings of the camera while the picture was taken and even comments about the
subject of the picture (usually entered later). Most digital cameras use a format called
EXIF. Each type of data stored in the EXIF header has a specific "tag" to identify it.
The most useful EXIF tag is the Date/Time. This stores the date and time the picture
was taken. Most digital cameras automatically supply this value inside each image.
FotoAlbum will auto-extract this value when the thumbnail is built and use it to display
your images by date.
Another type of embedded data is called IPTC. This is often used both other
applications to further categorize and organize images. It not only can store picture
date and captions, but it can also store keywords assigned to images.
The convenient aspect of storing data within the image is that it can't get lost or
separated from the image even if the file is moved from system to system. FotoAlbum
provides a means of updating the Metadata within images to reflect any changes you
make to the picture date, caption or keywords. This ensures that any work done
entering that data will not be lost.
There are two update methods provided:
Manual metadata updates (default): By default FotoAlbum will not automatically
update the metadata in your images. To re-write the files with updated metadata, you
must use the "File->Update EXIF/IPTC" menu option. You can select one or multiple
pictures to update when using this option. FotoAlbum will tell you how many files
were updated (i.e. the metadata did not match requiring a re-write of the file).
Automatic metadata updates: If you specify this method on the EXIF/IPTC
Preferences screen, then FotoAlbum will automatically update images anytime the
picture date, caption or keywords are changed. This ensures that the image files
always have correct metadata to match the work being done within FotoAlbum. To
use this feature, refer to the EXIF/IPTC Preferences section.
Note: FotoAlbum will prompt you to choose which method to use the first time you
change a rating, keyword or picture date.
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Data that is imported (extracted) from
EXIF/IPTC
FotoAlbum can display all of the different types of Metadata that can be stored within
images. While EXIF is the most prominent, FotoAlbum can also display: IPTC,
APP12, CIFF, and FlashPix.
There are four types of data that FotoAlbum will attempt to extract from EXIF and
IPTC.
Picture date: There are potentially six different locations in EXIF and IPTC that the
picture date can be saved. Not all cameras or applications are consistent in where they
store the date that represents when an image was taken. FotoAlbum allows you to
specify which fields to look at and the order of priority. However, the default setup of
FotoAlbum represents the most common method for saving picture dates. If you
already have assigned a date to an image, the import process will not overwrite the
existing value.
Captions: There are four potential locations that cameras and applications save away
the "caption" for an image. FotoAlbum will retrieve the caption from the first
metadata value that has an entry (you have control over what fields are scanned and the
order they are scanned). If a caption has already been assigned to an image, the
existing caption will not be replaced with the one in the metadata.
Keywords: Keywords are only stored in one location within IPTC metadata. You can
choose whether FotoAlbum imports keywords or not (the default is to import them if
they exist and export any that are added in FotoAlbum). Auto keywords that were
added to pictures by adding them to albums or sub-albums will be saved as IPTC
keywords.
Ratings: Ratings can be imported from the IPTC Urgency field. IPTC Urgency 1 =
Rating 5, Urgency 2 = Rating 4, Urgency 3 = Rating 3, Urgency 4 = Rating 2, Urgency
5 = Rating 1 (otherwise rating is left at 0).
You can control which of these fields are imported as well as the rules that FotoAlbum
should follow when there are multiple values to import from. Refer to the
EXIF/IPTC Import Preferences section to learn more about controlling the metadata
import process.
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Note: FotoAlbum only imports metadata whenever it builds/rebuilds a thumbnail.
This generally only occurs the first time an image is read and whenever it detects a
change in the file. You can force a rescan of the metadata by rebuilding the thumbnail
"Edit->Regen thumbnail". If you wish to replace existing values with what is in
metadata, you should first clear out the existing captions, dates or keywords before
rescanning. This should only be necessary if you use external applications to modify
the metadata.

Lossless operations on images
Because of the importance of the embedded data within images, it is critical to retain
the data even during image manipulation operations. In addition, image detail can be
lost if multiple JPEG decoding/encoding operations are performed.
FotoAlbum retains all metadata during editing operations. This includes image
correction, cropping, rotation and metadata updates.
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Updating EXIF/IPTC data
The embedded data within images is not automatically updated when you change
anything on a picture. FotoAlbum provides a "Update EXIF" option that can be used
on one or multiple images to update the EXIF data. The values that will be updated are
the picture date/time, caption, keywords and ratings. If any of these values are
inconsistent, then the image will be re-written with the updated EXIF/IPTC values.
You can select a single image, just ones in a specific album, or your entire collection
and use the "Update EXIF/IPTC" option. When the operation is complete, it will
indicate the number of images that it had to modify. In addition, it will copy the list of
images it modified to the clipboard so you can determine which files were changed.
It is a good ideal to perform this operation on all of your images periodically to ensure
that any captions or dates you have entered will not get lost. By updating the
EXIF/IPTC and backing up your images, you ensure that work you have done will
follow the images wherever they may be copied.

Note: FotoAlbum also provides an "Auto-Update" feature that will automatically
update an image anytime the caption, rating, keywords or picture date is changed. This
option can be very useful to ensure 100% reliability of metadata. Refer to EXIF/IPTC
Export Preferences to learn more about this feature.

Issues with updating EXIF
There are some things to be aware of when using the "Update EXIF/IPTC" feature in
FotoAlbum.
 Your files must not be read-only if you intend to update the EXIF/IPTC data.
 Update EXIF/IPTC data only works on JPEG's or TIFF's. If you select other file
types, it will skip the update process for those files.
 Any EXIF/IPTC data other than the picture date, caption, keywords and ratings will
not be modified.
 You can view the entire EXIF and IPTC headers in the Picture Properties dialog
(Embedded Data tab).
 Backups are made of files the first time any modifications are made. Additional
backups are not saved for any additional updates. This ensures that the original
image (before FotoAlbum modifications) is available if necessary.
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Printing A Single Picture
To print a single picture, you must:
1. Select the single picture by clicking on it. If you are in the Full Screen mode, it will
be the current picture you are viewing (Slide show can not be running). If you have
multiple pictures selected when you choose the print option, you will be in the
"Printing Multiple Pictures" mode.
2. Choose the "File->Print Picture" main menu option (or hit CTRL-P). If you are on
the Full Screen view, you can hit the "Print" button.
3. The print preview dialog will then display.

Choose any print options and/or printer settings and then hit the "Print" button.
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Print Options
The print preview dialog provides several options for printing pictures:
Portrait or Landscape
This option allows you to control the layout of the entire sheet of paper. Changing this
option can also sometimes make additional layout choices. You most likely need to
choose this setting first, since the other settings are affected by this (FotoAlbum makes
a best guess on the layout).
If you change the page layout to print Wallets or other multiple prints, then you often
will need to change the portrait/landscape mode.
Page Layout Selection
Select the layout (which also controls how many re-prints will print). The options will
change based upon the paper chosen for your printer. As you change the option, the
preview will change to show the selection.
Crop to Fit
If the "Crop to Fit" option is checked, then your picture will be cropped to fit the
proportions of the printout. This option works best if you are printing a picture to go
inside a picture frame. You have to manually "move" each picture to the location you
want to crop. You also have to do this for every separate print in the layout. The
cursor changes shape as you move over each print to let you know what directions you
can move the print.
To drag each print into location, merely move your cursor over the print and click and
drag with the left mouse button. You will move it up/down or left/right depending on
the proportions of the picture.
If the "Crop to Fit" option is not checked, then you do not have to position each print,
but you will get a white border if the proportions of the print do not match the picture
exactly. This works best if you are not trying to fit a picture frame and want to be sure
you do not lose any picture details.
Zoom
The zoom option is only used to control the display of the preview dialog. It does
NOT affect the final printout. By changing the value to a larger number, you will
zoom in on the preview. This is helpful when setting the cropping position. Changing
to a lower value will zoom out. The default value of "Best Fit" generally works best.
Printer Setup
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The "Printer Setup" button allows you to change your printer. You should change your
printer first before setting the other settings on this screen (the printer can affect the
other options). You also can change the quality of the print and other printer specific
options from here.

Printing Multiple Pictures
To print multiple pictures on a single piece of paper, you must do the following:
NOTE: If you wish to batch print images (print multiple images across several pages),
you must use the Print with XP wizard option.
1. Select the pictures you want to print on the same page. You do this by using the
multiple selection capabilities on the All View, Album views or Explorer view.
You can not print multiple pictures from the Full Screen View. You must have
several pictures selected to print more than one picture on a single piece of paper.
2. Choose the "File->Print Picture" main menu option (or hit CTRL-P).
3. The print preview dialog will then display.
4. You will only see the first selected picture until you change the Layout to one that
supports multiple prints (e.g. Two 4x6's). If you do not change the layout (default
is "Best Fit"), you will only print the displayed picture (it will not print all the
selected pictures on separate pages).

Choose any print options and/or printer settings and then hit the "Print" button

Solving Printing Problems
Printing large pictures on all printers supported by Microsoft Windows platforms can
be challenging. In particular, there are some limitations to certain printer drivers that
can cause print problems.
If you experience problems printing, please try the following:
1. Make sure you have the latest driver from your printer vendor.
2. Make sure you have the latest updates to your operating system (Service packs,
patches, etc).
3. Try to print a small single picture in 4x6 mode. If this works, gradually increase the
size before adding multiple prints.
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4. If you have the option to switch to a parallel port (from USB), try that.
5. Try different paper layouts.
The following are known issues with printing:
 The spool file on certain laser printers can be larger than other programs. We are
working on reducing the size of the spool file. This generally only causes problems
with network attached printers.
 Certain USB printers have problems printing large multi-picture printouts. If you
update the USB drivers or use the parallel port, these problems seem to be
minimized. USB problems are very specific to the system and Operating system.

If you can not get your printer to work, please contact us at: support@FotoTime.com.
We will need specific information about the printer, print driver and operating system
to help solve your problem.

Print with XP wizard
If you are using Windows XP, you will have an option to print your images using the
"Print with XP Wizard". This provides an easy to use interface to the built-in XP
printing capabilities.
In order to print using this feature, you must be using XP. You can then select the
image(s) to print and choose the "File->Print with XP wizard" menu option.
Once the Photo Printing Wizard is displayed, you can choose how the image(s) will be
printed.

Note: If you do not see the Print with XP wizard option, then you are either not
running XP, or are missing some critical WIA system files.
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How to retrieve pictures from scanners
and cameras
The Device view is used as the primary means of getting pictures into your picture
folder from external devices such as cameras, scanners and removable devices. The
Device view shows all Twain or WIA compliant devices as well as all removable
media. This view makes it very easy to retrieve pictures from removable media since
it shows all pictures on the device without having to browse folders. Unlike the
Explorer view (in FotoAlbum or Windows Explorer), this view recursively shows all
pictures on a device. In addition, FotoAlbum attempts to make use of thumbnails that
may already reside on the media to improve performance.
Some cameras will appear as a removable device, while others will appear as a WIA
device. However, some cameras will not appear as a removable or WIA device. In
that circumstance, it will require the use of the software supplied with the camera.
For cameras that use Compact Flash (CF) cards, Smart Media, SD, Sony Memory
Sticks or MMC, we recommend the use of a USB card reader. Card readers are fast at
retrieving pictures (usually much faster than connecting to the camera), are relatively
inexpensive and often don't require any extra drivers to make them work.
If your camera or scanner does not show up in the Device view and you are unable to
use a card-reader, then you must manually copy the pictures into your picture folder
using the software supplied with the device. After the pictures have been copied into
your picture folder, then you can organize, share and print them using all the features
within FotoAlbum.
FotoAlbum also supports importing or syncing to display devices such as the Apple
iPod (all models with color screens), Sony Playstation Portable (PSP) and other
handheld devices. In addition, removable devices can be configured to support backup
syncing in which FotoAlbum can sync only the changes that have occurred since the
last sync.

Importing from Devices
All devices can be used for importing. An import operation involves the basics steps
of identifying what you wish to import and (optionally) where you want to import the
images into (albums and/or folders). The Import Wizard walks you through the steps
necessary to complete an import. Depending on the type of device, you may be
presented with different types of options and screens.
Starting the Import Wizard
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To start importing images from a removable device, click on the device and press the
"Import" button. If you only wish to import certain selected images on the device, be
sure to select them before pressing the "Import" button. You can also filter the images
you will import by first selecting a folder or album that exists on the device. If you
click on the device node, FotoAlbum will display all images on the device. Clicking
on a folder or album on the device will display only the images in that specific folder.
Once you click on the "Import" button, the Import Wizard will appear.
Note: Importing from WIA and Twain devices uses a different method than removable
devices.
WIA devices will get the standard Microsoft WIA import dialog. To learn more about
how to control the import process for WIA devices, refer to the documentation
included with Windows Help. Twain devices will get the dialog supplied by the device
manufacturer.
Selecting the images to import.

The first step in the Import Wizard is to identify the images you wish to import. Some
or all of the following options may be available depending on what you have selected
before initiating the Import Wizard.
 Import all images: This will import all images that are currently visible. If you have
the device selected, all images on the device will be imported. If you have a folder
or album on the device selected, then only the images in that folder or album will be
imported.
 Import new images: This option only imports images in the current view that are
new. If you have the device selected, then all new images on the device will be
imported. Refer to What is the "New" indicator to learn more about how images
are identified as new.
 Import selected images: If you have selected images before opening the Device
Import Wizard, then you will have the option of only importing the currently
selected images. If you did not select any, this option will be disabled.
 Import selected albums: This option allows you to select the albums (or folders) to
import images from. You can select any combination of albums/folders on the
device to import. If you choose this option, the next screen will prompt for which
albums/folders you wish to import.
Selecting the albums to import (Only used if "Import selected albums" is
chosen):
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If you chose the option to select albums for importing, the next screen will prompt for
the albums to import. Check the ones you wish to import images from. Once you hit
Go, FotoAlbum will import all the images from the selected albums. Using this
approach, new albums are created as necessary to match the imported albums.
Import options:

Refer to the Import Options section to learn more about optional choices you have
during the import.

Syncing with Devices
FotoAlbum supports two types of syncing with removable devices.
1. Backup syncing: This syncing is very similar to the FotoSync process used for
syncing with the FotoTime Website. It supports a true 2-way syncing with the
removable device. It can add or modify albums and pictures from your PC, and
add, remove or modify pictures from the device. The sync process uses similar
logic to FotoSync comparing modification dates, actions performed and other rules
to help determine the actions that will be performed.
2. Display syncing: Display syncing is a 1-way sync that merely "pushes" albums and
pictures onto a display device. It will make all necessary changes to make the
display device match the requested albums on the PC. There is also an append
mode where only new content is added (leaving any existing content alone).

When to use the different types of device sync
Resizing
during
sync

Type

Best suited for
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Backup Sync

No

2-way*
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Transferring albums and images between PC's.
Creating archival backups to removable drives

Whenever original images are needed to be maintained on a
Display Sync

Yes
1-way only
(optional)

Creating reduced images needed for display devices

Syncing with iPod's (Color display), PSP's, IRiver and othe

Saving a copy of certain albums in a reduced size onto a rem

Backup Devices
A removable device can be configured to be a backup device (in addition to a display
device). If configured to be a backup device, the Device Sync operation will determine
what has changed on both the device and PC and suggest the actions necessary to sync
the PC and device.
A backup device can also be configured to as a Local Master or Device Master to have
greater control over how updates are made.
To learn more about Local Master, Device Master or how to configure a backup
device, refer to Removable Device Backup Options.

Display Devices
A removable device can be configured to be a display device whether it has display
capabilities or not. While this feature is most useful for devices such as the iPod Photo
(or any model with a color display), PSP or IRiver type of product, it can be useful for
any removable device that will be used to display pictures from. The display sync
operation can optionally resize images, create folders to match albums and handle the
sorting and filename issues associated with display devices.
To learn more about the settings used to control display syncing, refer to Removable
Device Display Options.
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iPod Devices (with Color Screens)
Any Apple iPod that has a color screen can be synced with FotoAlbum. The sync that
is performed is a true "smart" sync and can be done from multiple PC's without
replacing existing content. In addition, if originals are saved, it can be used for
importing as well.
If FotoAlbum detects an iPod with color display capabilities, it will show up as an iPod
in the Device tree. FotoAlbum automatically configures the device for display
syncing. The only setting you will most likely need to change is the filter to control
what albums you wish to place on the iPod.
Refer to Removable Device Properties and Removable Device Display Options to
learn more about configuring the iPod sync.
Attaching and detaching iPod's
In order for FotoAlbum to sync with an iPod, the iPod must be configured to appear as
a removable device.
Within ITunes, you must check the option "Enable Disk Use" to allow the iPod to
appear as a drive within Windows. Once that option is enabled and your iPod is
connected, you may have to use the "Devices->Attach iPods" main menu option. This
will attach any iPod's that are connected and make them appear within FotoAlbum.
Once a sync with an iPod is completed, you can use the "Devices->Eject" menu option
to eject the iPod and make it safe to unplug. You will also need to eject an iPod
anytime you wish to view the results of your sync.

Playstation Portable (PSP) Devices
Sony Playstation Portable (PSP) devices provide an excellent means of viewing
photos. PSP's do require certain rules to be followed for images to work well however.
The PSP only handles single-level folder structures and sorts according to the filedate
(not the filename). FotoAlbum makes it simple to copy images that are sized
specifically for the PSP screen and structured in a way to match your albums. In
addition, FotoAlbum can force the timestamps of the files to be a certain order to allow
easy control over the sort order you want. If you want to sort by picture date,
FotoAlbum will set the file timestamps to match the picture dates. If you want the
display order to be 100% specified by the order you placed them in an album, then it
will create timestamps to make that happen.
To learn more about how to configure your PSP, refer to Removable Device Properties
and Removable Device Display Options.
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Other Display Devices (iRiver, PDA's, etc)
Any device that is capable of display JPEG's from a folder structure can be synced
with FotoAlbum. With the flexibility provided by FotoAlbum, you can control the size
of the JPEG's produced, how they are named and where they are saved. And by using
the advanced Device Sync capabilities, changes you make to your albums on your PC
are quickly synced to the display device. Instead of having to make bulk re-writes of
an entire device, or having to make manual modifications, the Device Sync Wizard
computes the minimal amount of changes necessary to get the device to match your
current albums.
And each device can have its own filter to control exactly which albums and pictures
should be synced to it. To learn more about how to configure removable devices as
display devices, refer to Removable Device Properties and Removable Device Display
Options.

Removable Device Properties
Removable devices can be configured as any of the following:
 Import Device: All removable devices can function as import devices. In general,
you will not need to make any setting changes for import devices unless you want
to specify a specific folder to save images from that device.
 Backup Device: A removable device can be configured to support backup syncing.
As a backup device, a sync operation will attempt to make changes to your PC or
the Device to get them in sync with each other. Backup Devices are a great way of
transferring albums between machines.
 Display Device: A display device is usually a device with some kind of display
capability (such as a color iPod or a PSP). Display devices usually require resized
versions of images (and usually only JPEG). In addition, they often have special
requirements for folder and filenames. One other distinction between a backup
device vs. a display device is that you generally never import images from display
devices since the images are often resized and not good for long-term archiving.
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Device type: This drop-down determines the overall capabilities of the device and is
usually auto-detected. You can however, force a device to appear as any other type of
device by changing this value.
Display or backup: If the device is configured to be either a display or backup device,
then this link provides the ability to specify a filter to use for the backup or display. If
you don't specify a filter, FotoAlbum will attempt to sync all of your albums and
pictures with the device. For most situations, you will want to specify a filter that
indicates a subset of your album collection. Good filters include specifying a few
albums, only pictures with a high rating, etc. To learn more about how to setup this
filter, refer to Filter Properties.
Device is used to backup and transfer images: If checked, then this device will
perform a backup sync with a specific folder on the device. If this is checked, be sure
to confirm the settings on the Backup Options tab on the bottom of this screen.
Device is used to display images: If checked, then this device will perform as a display
device when syncing. If checked, be sure to verify the settings on the Display Options
tab on the bottom of this screen.
Note: A device can be a backup and display device. The only requirement is that the
destination folders for those two different functions must be in different locations on
the device.
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Removable Device Import Options
This screen controls how a device will behave when importing.
Destination: Any pictures that are copied from this device will be added to this folder
(it must reside within your picture folder). The file formatting codes can be used to
automatically create folder names based upon the year, month, etc. Refer to Filename
and Filepath Format Codes to learn more about the formatting codes that are available.
Filename format: This is the format the the filename will be created. To learn more
about the formatting codes that can be used, refer to Filename and Filepath Format
Codes. If this field is left blank, the filename on the device will be used when saving.
Skip files less than (KB): This option allows FotoAlbum to ignore any image files that
are smaller than a certain size. Certain devices have additional images for photo
management which you may not want to always see. This is useful for filtering out the
unwanted "clutter". Thumbnails are also good examples of files that you would want
to not display (otherwise you would end up with two images being displayed).
Checking this option does NOT disable the auto-detection and use of thumbnail images
if they are available.

Removable Device Backup Options
If a device is configured as a backup device, then this tab will be available on the
Removable Device Properties dialog for configuring how the device will be used.
 Sync mode: The following three choices are available
Local Master: If the backup device is configured as a "Local Master" device, then
the PC will always overwrite the Device. Any differences detected will affect the
device to make it match the PC.
Device Master: If configured to be a "Device Master", then all changes will be made
to the PC during the sync. All detected changes will be applied to the PC.
Full 2-way syncing: If the device is configured for 2-way syncing, then changes will
be determined based upon where the change was made (or if changes were made in
2 places, where the change was made last). Using this type of syncing, you must
watch the proposed sync and verify it is updating the intended side (PC vs device).
If the change is not what you expect/want, then you can change the direction of the
update on the proposed sync screen.
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 Backup path: This is the location the backup sync will be done on the device. You
can not specify formatting codes for this location since the root-level path of the
backup sync must be a specific folder. This folder can not be inside the display
device path, nor can the display device path be within the backup path.

Removable Device Display Options
Depending on the device type (selected above), the type of Display Options you have
will vary.
Some devices must have settings a certain way to function properly (such as iPod's and
PSP's). For each type of device, only the settings you can change appear.
 Display Order and Ascending: These control the order images are displayed on the
device. Each type of device orders images based upon different methods. This
setting controls how you want them displayed. FotoAlbum will do what is
necessary to get the images to appear in this order.
 Resize to: This determines the dimensions images are reduced to for display
purposes. While most devices can display images larger than their screen size, you
can get better performance and use less space if you create images that exactly
match the display size.
 Compression: This controls the level of JPEG compression to perform. The higher
the value, the less compression and better quality the images will be.
 Display path: This is used to control the location images are saved. If you need
folders to match album names, you can use the formatting tag <Album> to create
folders as needed. By using formatting codes such as <Album>, you can end up
with images that are duplicated across folders.
 Filename format: This controls the filenames that will be created when copying the
images. Depending on the type of device, the filename may need to be adjusted to
ensure the display order is handled properly (many devices sort by filename).
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Selecting A Scanner
Once you open the Device View, you will need to choose the scanner you wish to scan
from (if you have multiple scanning devices). Scanners may appear in both the Twain
Devices section and the WIA Devices section. You can choose either one to access
your scanner although they may provide different options depending on the drivers.
To start scanning, first click on the scanner and then click on the "Capture" button (or
double-click on the scanner).

Note: The Twain Devices section displays all Twain devices known to the system. If
your scanner does not display in the tree, then your scanner must not be installed
properly (or does not support Twain). Some computer systems only check for the
presence of a scanner when you first boot up your system (your scanner must already
be turned on).

Scanning A New Picture
To scan a picture, you must:
1. Be sure the scanner you are using is selected in the Twain Devices tree.
2. Press the "Capture" button (or double-click on the Scanner name).
3. Your scanner dialog will display. Choose any options and/or image area from your
scanner software and then finish the scan process for your scanner.
4. The scanned image(s) will appear in the Scanner View as thumbnails.
5. Select the picture(s) you want to add to your albums.

All scanned images are automatically added to your picture folder. If you do not want
a scan after you view it, you can remove it by using the "Edit->Delete Picture" option
<CTRL><Delete>.
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Twain Device Properties
The scanner settings screen is used to control the behavior of each scanner. It also
allows you to decide where pictures from each scanner will be saved and named. To
access the scanner settings, click on the scanner and press the "Properties.." button (or
right-click on the scanner and choose "Properties..".
 Save as: These settings control the type of file that is saved from the WIA device as
well as the level of compression to use (for JPEG).
 Compression Level: If you choose JPEG as the File Format, then you can specify
the amount of compression to use. For better picture quality, choose a higher value.
For smaller picture files, choose a lower value. In general, a value between 75-90
provides good results.
 DPI: This will set the default DPI for the scanner to use when scanning. The higher
the value, the larger the image file will be and the more detail you will get while
scanning. Some scanners can not use this value and will scan at their default value
regardless of what you set it to.
 Enable multiple-transfers: If checked, FotoAlbum will attempt to retrieve as many
pictures as your scanner sends. This is useful for cameras or other Twain devices
that have the ability to send more than one image at a time. However, this option
may have problems with certain scanners and you may need to disable it.
 Use alternate multi-image mode (Epson): Certain scanners (such as most Epson
models) behave a little different with regard to sending multiple images at once. If
the scanner you are setting up is an Epson (or FotoAlbum does not recognize that
multiple images are available), then you might try checking this option.
 Destination: Any pictures that are copied from this device will be added to folder
within your picture folder that you specify. The file formatting codes can be used
to automatically create folder names based upon the year, month, etc.
 Filename format: This is the format the the filename will be created with. If a
filename format is not specified, it will use the filename specified on the device.

Wia Device Properties
You can customize certain aspects of removable devices. The following options may
need to be changed depending on the characteristics of your device.
 Save as: These settings control the type of file that is saved from the WIA device as
well as the level of compression to use (for JPEG).
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 Compression Level: If you choose JPEG as the File Format, then you can specify
the amount of compression to use. For better picture quality, choose a higher value.
For smaller picture files, choose a lower value. In general, a value between 75-90
provides good results.
 Destination: Any pictures that are copied from this device will be added to folder
within your picture folder that you specify. The file formatting codes can be used
to automatically create folder names based upon the year, month, etc.
 Filename format: This is the format the the filename will be created with. If a
filename format is not specified, it will use the filename specified on the device.

What Is The "New" Indicator?
FotoAlbum keeps track of all pictures copied from your device into your picture folder.
This includes pictures added to albums or merely copied into the All View. Any
pictures that are on the device and NOT in your picture folder are indicated with a
"NEW!" icon. An image is not considered "New" even if the image copied from the
device has been rotated and may not appear exactly like the one on the device.

Solving Scanner Problems
If you encounter a problem with the scanning process, be sure to:
1. Ensure your scanner software is properly installed.
2. Verify your scanner is connected to your system.
3. Try a test scan using your scanner software. This will ensure there is not an
installation or configuration problem and that the operating system recognizes your
scanner.
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Note: It is generally a good ideal to test your scanner using another program such as
Microsoft Word or Polyview to ensure that you do not have an overall problem with
your scanner.

If you can not get your scanner to work, please contact us at: support@FotoTime.com.
We will need specific information about the scanner, scanner software (version) and
operating system to help solve your problem.

Solving Camera Problems
There are numerous issues that can cause problems connecting to cameras. Each
camera manufacturer and version of Windows has their own set of unique
characteristics. If you have problems connecting to your camera, please verify the
following:
 Verify that your camera is connected properly
 Ensure that the native software your camera manufacturer provides works. Try to
upload pictures from your camera using the software supplied from the camera
manufacturer.
 Verify you can use Windows Explorer to access the pictures and try to copy some
from the camera using Windows Explorer.
If you are unable to get FotoAlbum to connect to your camera, then please contact
FotoTime support at support@FotoTime.com. We will need detailed information on
the following in order to help solve your problem:
1. The make and model of your camera.
2. The Operating System (Ideally, copy the information from "Help->System
Information" into the e-mail)
3. How the camera is connected (Serial, USB, etc).
4. What version of the camera drivers you installed (from the camera manufacturer).
5. The exact error message displayed when trying to connect
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U3 Smart devices (USB Memory)
FotoAlbum supports U3 Smart devices and is able to install itself onto a U3 Smart
device. U3 Smart devices are USB memory devices that allow applications to be run
from the device without having to be installed onto the host PC first. This provides an
easy and powerful way to carry your image library with you and view the images on
any PC with an accessible USB port.
To learn more about U3 devices, refer to: http://www.u3.com http://www.u3.com
To learn about how to install FotoAlbum onto a U3 Smart device, refer to Installing
FotoAlbum onto a U3 Smart device.
To learn about how to sync your albums and images onto a U3 Smart device, refer to
Syncing albums and images to a U3 Smart device.

Installing FotoAlbum onto a U3 Smart device
To install the current version of FotoAlbum onto a U3 Smart device, you must:
1. Ensure the U3 Smart device is connected and appears in Windows Explorer as a
removable drive.
2. Start FotoAlbum.
3. Choose the menu option "Devices->Install U3 FotoAlbum". Note: You may have
to activate the taskbar application associated with the U3 installer once it appears.
4. Once the installation is complete, FotoAlbum will appear as an installed application
on the U3 device.
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Note: This process will install the version you currently have on your PC. To ensure
you have the latest version before you start this process, use the "Help->Check for
FotoAlbum updates" first.
To update your version of FotoAlbum on a U3 Smart device, you must first update
your PC and then re-run the U3 installation steps shown above.
You only need to perform these steps whenever you wish to update the version of
FotoAlbum on the U3 device. To update the albums and/or images on the U3 device,
refer to Syncing albums and images to a U3 Smart device.

Syncing albums and images to a U3 Smart device
Once you have installed FotoAlbum onto the U3 Smart device, you must add the
albums and images to the device. To sync the images to the device:
1. Open the Device view in FotoAlbum and click on the drive that is your U3 drive
(note: If the U3 device does not appear, ensure it appears in Windows Explorer. If
not, try unplugging and reattaching the device).
2. You can specify which albums to copy (or an advanced filter) by clicking on the
"Device Settings" button at the top.
3. Press the "Sync Device" button to begin copying (syncing) the albums to the U3
Smart device.

Warning: Once the sync is complete, you should eject the U3 device before unplugging
it.
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Import Options
During any import operation, you will have some options. Some of these options may
not be available depending on where you are importing from and the type of import
you are performing.
Destination: This gives you the ability to override the default destination the files will
be copied based upon the global and/or device settings. The global import preferences
will be used unless a device has defined a different location to import to. You can
click on the "Edit..." button to change where the files will be copied for this particular
import session.
File Options: These options control what optional tasks will be performed during the
import.
Auto rotate during import: xxxx
Use file date for picture date if not present: xxx
Remove files from source after import: xxxx
Create albums to match folders: xxxx
Metadata: xxxxx
Add keywords: xxxx
Assign author: xxx
Assign copyright: xxxx
Add to albums: xxxxI
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Import Batches
In This Chapter
 What are import batches......................................... 147
 Controlling the number of displayed batches......... 147

What are import batches
Any time images are added to a watch folder in your photo library, an import batch is
created. The batch represents an addition of images and tracks the date/time the
images were added as well as where they came from.
This allows easy location of images based upon when images were added (as opposed
to when they were taken). It also groups images based upon useful criteria for tagging
work.

Controlling the number of displayed
batches
FotoAlbum displays import batches in two locations.
1. All import batches that were created from importing from devices appear in the
Device view (this most likely will not be all the import batches since import batches
can also be created from manually copying files, etc).
The Import Batches node in the Device View will display ALL import batches for
each device type (Twin, Removable, Remote and Wia).
2. On the My Photos view, the import batches are displayed (most recent are displayed
first by default). Under Import Preferences, you can control how many batches to
display. If there are more import batches than the configured preference to display,
only the most recent number of batches will be displayed.
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Importing and Exporting
In This Chapter
 Importing albums and data into FotoAlbum .......... 149
 Exporting pictures and albums from FotoAlbum... 155

Importing albums and data into FotoAlbum
The Import Wizard provides a mechanism to import albums and/or data into
FotoAlbum from other sources. The available sources and types of importing that are
available include:
 Importing albums from a directory stucture (creating albums based upon an existing
folder structure)
 Importing pictures from another folder or drive (including network shares and
removable media).
 Importing albums and pictures from FotoTime accounts. This allows an easy way
to share albums to family/friends while retaining albums, captions, keywords, etc.
 Importing pictures specified in a comma separated file (CSV).
 The Import wizard also allows you to update captions, keywords, picture dates, etc.
from other applications using the comma separated file import.

These types of importing are grouped into the three types of importing that are listed
on the FotoTime Import Wizard. To learn more about how to use these import options,
click on one of the following:
I want to Import Pictures and Data from my computer
I want to Import albums and pictures from FotoTime
I want to import pictures and data from a file
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Importing pictures and albums from your PC (local import)
The Import Wizard allows you to import pictures and create albums from other folders
on your system. Importing pictures and data from your computer (Local import)
provides the following capabilities:
 Simple Local Import: All pictures are imported from the folder and sub-folders.
You can optionally create albums and sub-albums that will match the structure of
the folders. Using this method, you can also have FotoAlbum assign captions based
upon filenames and set the picture date to the filedate.
 Picture Folder Import: The picture folder import is available if you specify a folder
that is a FotoAlbum picture folder. This allows you to retain albums, captions,
keywords, etc. from another picture folder. This is useful for importing work from
other FotoAlbum users.
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If you choose the "I want to import pictures and data from my computer" on the first
page of the Import Wizard, you must then specify the root folder of where you want to
copy. This should be the highest folder of the pictures you want to import. However,
because the import process is "recursive", be careful about not selecting a folder that
has more than you wish to import.
Once you specify the import folder, FotoAlbum will determine the type of folder you
are importing. If it is another picture folder that contains index data, you will see the
albums you have defined in that location. However, if it is just a "simple" folder that is
not a FotoAlbum picture folder, you will have different options.
(Simple Folder Import Options)
Create single parent album: If checked, FotoAlbum will create a node that matches the
name of the specified folder. If unchecked, all pictures and sub-folders will be added
directly into the chosen album.
Recursive import: If checked, FotoAlbum will import all pictures and folders within
the chosen folder. It will create sub-albums to match the folder structure within the
selected folder.
Use picture file date for FotoAlbum picture date: If this option is checked, then
FotoAlbum will automatically assign the picture date to the filedate.
Use picture file name for FotoAlbum picture caption: If the files you are importing have
descriptive filenames, you can assign the caption to the filename if this option is
checked.
Once you have specified the folder (and folder import options if necessary), you will
see the albums that will be created and the pictures that will be imported or updated.
On this screen, you will have the ability to choose which albums to import.
Show All: This option allows you to view all albums and pictures regardless of whether
they should be imported. The Import Wizard determines which albums and pictures
already exist in your picture folders. Any existing pictures are not displayed by
default. If you check the "Show All" option, then it will show you all albums and
pictures even if they are not going to be imported. Whether this option is checked or
unchecked will not change the results of the import (it allows you to view the other
files that are not going to be imported).
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Importing pictures and albums from FotoTime Website (web accounts)
The Import Wizard allows you to import albums and pictures from FotoTime Website
accounts. This allows you to easily import albums from other FotoTime Website
subscribers and retrieve the albums, captions, keywords, etc. associated with the
images.
 FotoTime Website account: If you choose the "I want to import from a FotoTime
Website account", you will get the option to specify the account you wish to import
from. If you are the owner of the account or know the login information, then you
will have access to all albums and pictures (public and private). Otherwise, if you
login using the guest login information, you will only have access to the public
albums and pictures.
 FotoTime Website invitation: If you wish to import pictures from an invitation that
someone e-mailed you, merely enter the invitation URL (or just the ID) into the
Invitation Link field.

Once you have specified the type of FotoTime Website account import you wish to
perform, the albums and pictures for that account will be displayed. On this screen,
you will have the ability to choose which albums to import.
Show All: This option allows you to view all albums and pictures regardless of whether
they should be imported. The Import Wizard determines which albums and pictures
already exist in your picture folders. Any existing pictures are not displayed by
default. If you check the "Show All" option, then it will show you all albums and
pictures even if they are not going to be imported. Whether this option is checked or
unchecked will not change the results of the import (it allows you to view the other
files that are not going to be imported).

Importing data from a file (CSV)
FotoAlbum provides a generic mechanism for importing data or pictures using a
Comma Separated Data File (CSV). These files can easily be produced from many
other applications including Microsoft Excel. The format of this file must follow
specific rules in order to ensure a successful import.
Using the "I want to import pictures and data from a file" option allows you to either:
 Update the captions, keywords, picture date, published flag and assigned albums for
existing pictures in your picture folder.
 Import a list of specified pictures from outside your picture folder (and assigning
the attributes listed above).
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Whether or not a picture is imported into your picture folder is determined by the
location of the file. If the entry in the data file refers to a picture outside your picture
folder, it will automatically be imported. If the entry refers to a picture inside your
picture folder, the file will NOT be copied. Under either scenario, the captions,
keywords, picture date, published flag and assigned albums will be updated to reflect
the values in the data file.
In order for FotoAlbum to properly import data from a CSV file, it must follow these
rules:
1. The first row of the file must contain column definitions and these must match the
values listed below.
2. Either the "Filename" or "Picture ID" column must be supplied in the data file.
Whatever one of these is supplied is used to determine what picture to import or
update.
3. All rows must be in the standard CSV format (commas between values and doublequotes around each value).
4. There should not be any blank rows of data in the file (nor any spacing between the
column header row and the first row of data).
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The following are the valid columns that can be supplied in the data file:
"Picture ID" This is used when you wish to update an existing picture in your picture
folder based upon its internal ID (created by FotoAlbum). Generally you would only
have these values by previously doing an export using the FotoAlbum Export Wizard.
"Filename" This is used to identify the file you wish to import and/or update. This
must specify a complete path to the file. Just specifying a filename without a path is
not acceptable. If the file is within your picture folder, then the file will not be copied
or updated. If the path of the file is outside your picture folder, then the image will be
copied (not moved) into your picture folder.
"Caption" This specifies the caption to change the image to. If this is blank, it will
NOT clear out an existing caption. However, if a caption is specified, it will replace an
existing one.
"Picture Date" This specifies the picture date (and optional time) to assign to the
image. If this is blank, it will not clear the picture date. If a picture date is supplied, it
will replace an existing one. You can not specify a time without specifying a date as
well. The format must follow the system (Windows) defined short date/time format.
"Keywords" This is a list of keywords that you wish to assign to the image. If this is
blank, then it will not clear out the keywords. If this value is supplied, it will replace
all existing keywords with the supplied values. These values must be separated by
spaces within the quotes. An example entry would be "keyword1 keyword2 Vacation
Person1".
"Published" This controls whether the image is published on the FotoTime Website. If
the value is "Not", then the picture is not published. If the value is "Public" then the
picture is marked for public sharing. If the value "Private" is used, then the picture is
flagged for private sharing. Note: The image must be associated with at least one
album to be shared (otherwise this field is ignored).
"Albums" This lists the albums this entry belongs. If this field is left blank, it will not
clear out any existing albums. This list merely adds the entry to albums (it will not
clear out any previously assigned albums). In addition, FotoAlbum will auto-create
any albums referenced in this field that do not already exist. The albums must be
comma separated and the entire list must be within double quotes. An example of a
single album entry is: "My vacations, Wedding Pictures, Work Stuff".

Once you specify the data file to import from, you will be displayed the albums and
pictures that will be imported. This allows you to confirm the import before starting
the import.
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Exporting pictures and albums from
FotoAlbum
The Export Wizard in FotoAlbum provides the ability to export data and/or pictures
from FotoAlbum to other applications. In addition, it provides a useful means to copy
data to another location (disk drive, computer, removable device, etc). By providing
multiple ways to export your data, any work you do entering captions, dates or
organizing the pictures into albums will not be wasted.
The Export Wizard allows the exporting of pictures/albums with the following options:
 You can export your pictures to another location with folders created to match your
album structure.
 You can export your pictures to another location maintaining the existing folder
structure within your picture folder.
 You can export pictures to a single folder (flattening the structure of your picture
folder).

In addition, you can export the "metadata" that you have entered about your pictures.
This includes the captions, keywords, height, width, CRC, and published properties.
You have the ability to export this data in two methods:
 You can export the Metadata to an Extensible Markup Language (XML) file. This
file provides additional data elements including the albums and sub-albums that
each picture is contained in.
 You can export the picture Metadata to a Comma Separated File (CSV) that is
useful for importing into Microsoft Excel along with other programs.

The Export Wizard provides three initial options:
 Export Pictures and Data (This option performs the tasks of the following two
options).
 Export Data Only
 Export Pictures Only
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Exporting Data from FotoAlbum
Using the FotoAlbum Export Wizard, you can export information about your albums
and pictures to a file. This file can be used to import the information into other
applications or into another person's albums. The data that is exported can be
formatted in two ways:
1. Extensible Markup Language (XML). This provides the most information about
your albums and pictures. It contains all information that is known by FotoAlbum.
Some applications can make use of the XML format, while others will expect the
Comma Separated Format (CSV).
2. Comma Separated Format (CSV). This format is a widely-used format that many
programs can import and export to. However, not all of the data elements that
FotoAlbum tracks are available in this format because it does not support the data
relationships necessary.
When specifying the options for saving the data, you must choose one of these two
formats and a destination filename. If you choose the XML format, you must also
choose whether to save the files necessary for FotoAlbum to run in a stand-alone
manner. If you check the "Save files necessary to run stand-alone (FotoView)", then
all of the necessary files to create a Foto CD will be put into this folder. This allows
you to manually create a Foto CD with additional level of control. Note: This option
is only available if you are exporting both the data (as XML) and pictures.
Once you choose the data format options, you then must choose what albums you want
to export. This allows complete control over what data is actually placed in the data
file.
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Exporting Pictures from FotoAlbum
Exporting pictures from FotoAlbum allows you to copy some or all of your albums to
another location outside your picture folder. It also allows you to export the albums in
a manner that other programs might expect (using a folder structure to store the albums
and sub-albums). Using this feature, you can create a set of folders and files on your
PC that matches your albums exactly. However, if a picture exists in multiple albums,
it could require the duplication of the file to accurately reflect the structure. Whether
the file is duplicated during the export or whether links are created is one option you
must choose.
Export Pictures option
Export pictures to folders corresponding to my albums: If checked, this option will
create a folder structure that emulates your albums and sub-albums. Within each
folder will be the pictures contained within that album. Whether copies of files are
created to handle multiple links is determined by the Duplicate Picture option
discussed below.
Export pictures to the destination folder only (no sub-folders): This option will copy all
specified pictures to a single folder. If duplicate filenames exist within your picture
folder, unique filenames will be created to ensure that all files are copied.
Export pictures to the destination folder (keep sub-folders): This option copies all
specified pictures to the destination folder while keeping your folder structure intact.
This ensures that no files are duplicated nor renamed.

Duplicate Picture option (Only available if exporting folders based upon albums)
Duplicate pictures in more than one album: This option will cause a duplicate copy of
an image to be created for EVERY album or sub-album the picture belongs. This can
potentially require a lot of wasted disk space if you have images assigned to a lot of
albums or sub-albums.
Create links to pictures in more than one album: This option will copy an image to the
first album it is contained in then create a link to that first file for all other references.
This prevents the file duplication problem with the first option, but many programs can
not make use of these types of links. Also, links have problems if you intend to copy
or move the folders to other PC's or locations.
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When To Use The Explorer View
The FotoAlbum Explorer view is used to browse for pictures anywhere on your
system. This is primarily used to locate pictures outside your Watch Folders and add
them to Albums. However, it can also be useful to view your pictures as they are
arranged in folders on your system.
From the Explorer view, you can:






Create, rename, move or delete folders
Add selected picture(s) to Albums
Rename, delete or move picture(s) on your system
Locate pictures if they exist on your system
Drag and drop pictures in/out of FotoAlbum to other applications.

The FotoAlbum Explorer view is NOT meant to be a replacement for Windows
Explorer. There are many operations that are best performed in the Windows Explorer
(such as viewing files other than pictures).
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Browsing Your System
To browse your system using the Explorer View, merely click on the Explorer Button.
The Explorer view automatically starts in the root-level of your picture folder.
Some key points about the explorer view are:
 The Explorer View is NEVER recursive. It only displays pictures in the current
folder you have selected. This is different than the Albums where the default
behavior is to display all pictures recursively.
 You can move, rename and delete picture files from the FotoAlbum Explorer View.
 You can add, move, rename and delete folders from the FotoAlbum Explorer View.

Adding, Renaming, Moving and Deleting
Folders
Adding Folders:
To add a folder, you must:
1. In the FotoAlbum Explorer View, click on the folder you wish to add the sub-folder
to.
2. Right-click on the folder and choose the the "Create Subfolder" option.
3. Enter the name of the new folder and press ENTER.
Renaming Folders:
To rename a folder:
1. In the FotoAlbum Album Explorer View, click on the folder you wish to rename.
2. Right-click on the folder and choose the "Rename" option. You can also click on
the name a 2nd time to start the rename process.
3. Enter the new name for the folder and press ENTER.
Moving Folders:
To move a folder:
1. In the FotoAlbum Album Explorer View, click on the folder you wish to move.
2. Left-click on the folder and drag it to the new location.
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Deleting Folders:
To delete a folder:
1. In the FotoAlbum Album Explorer View, click on the folder you wish to remove.
2. Right-click on the folder and choose the "Delete" menu option.
Note: If you remove a folder from your watch folder, it will remove all caption and
album information for every picture in that folder. You will also remove the pictures
from the FotoTime server the next time you FotoSync.

Renaming, Deleting and Moving Pictures
Renaming Pictures
To learn more about how to rename a picture, refer to: Renaming Image Files.
Deleting Pictures
To learn more about deleting pictures using the Explorer View, refer to Deleting
Pictures.
Moving Pictures (Between folders)
You can move pictures in the FotoAlbum Explorer View. To move picture file(s), you
must:
1. Locate and select the picture(s) in the FotoAlbum Explorer View.
2. Left-Click on the picture(s) and drag them to the new folder.
Note: You will get a warning if you attempt to move files from within your picture
folder to a folder outside your picture folder. This will lose caption and album
information for the picture(s) you move outside the picture folder.
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What can be purchased within FotoAlbum
FotoAlbum provides the ability to order prints, gifts and FotoAlbum without leaving
the program. You can easily select images, choose the types of prints or gifts, and
place an order. Your order will then be processed and shipped to the location you
specify.
Types of products that can be purchased:
Prints: Prints from 3.5" x 5" all the way to 48 x 48" can be ordered. You can choose
between matte or glossy finish and choose whether the pictures will be cropped or
fitted (white edges). They are printed on high quality photographic paper using the
same process used for 35mm film (Silver Halide paper).
Gifts: Products using your images include: Coasters, mouse pads, T-Shirts, Mugs,
Baseballs, Puzzles and many more. These unique products make exciting gifts for
birthdays, holidays and other special occasions.
FotoAlbum: You can purchase FotoAlbum easily and quickly without even exiting it.
Once the order has been submitted, FotoAlbum will automatically activate itself and
you will be fully licensed. In addition, your activation key will be e-mailed with your
receipt to allow re-installation on other systems as provided for in the licensing terms.
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How to place an order for prints or gifts
In order to place an order for prints or gifts, you will need to follow these steps for
each type of print or gift you wish to order.
1. Select the images you wish for a particular size of print and/or gift.
2. Choose "Shop->4 x 6 Print" (Or whatever print/gift you want with that image). The
shopping cart will now appear on the right-hand side with the newly added item.
3. Continue adding additional prints or gifts for the different images you want.
4. If you want to change the quantity for a particular print, you can either select the
thumbnails again and choose the same item (it will add one to the quantity). Or you
can double-click on the item in the shopping cart and change the quantity.
5. To change the print type (glossy/matte and crop/fit), you can double-click on the
item on the shopping cart and adjust the settings. If you consistently purchase
prints in a certain manner, you can change the preferences to always use a certain
setting when ordering prints.
6. When your shopping cart contains all the items you wish to purchase, click on the
"Place Order" button at the top of the shopping cart. If you wish to remove certain
items from the cart before placing the order, merely select the item and choose the
"Actions->Remove selected item(s)" menu option.
7. Refer to Finalizing an Order to learn more about the steps to finalize and place the
order.

Note: The shopping cart is saved away when you exit FotoAlbum and will contain the
same items the next time you restart. If you wish to clear your shopping cart, you can
use the "Actions->Remove all items" from the shopping cart menu.
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Finalizing an order
Once your shopping cart contains all the items you wish (and only the items you wish),
you should choose the "Place Order..." option that appears above the shopping cart.
The first screen requires you to supply the payment and billing information.
FotoAlbum does not save away any of your credit card information onto your PC to
ensure its protection. Because of this, you must enter your credit card information
each order you place. The billing name and address can be saved away if you wish for
any future orders.
The second screen allows you to specify who the order should be shipped to. As you
place orders, shipping information is automatically saved away so you can quickly
select a location from a prior order. You can clear this history at any time using the
"Clear history" button.
Once you enter the shipping information, FotoAlbum will compute the tax and provide
you the list of shipping options (along with the price for each method). During this
computation of taxes and shipping costs, you may be informed of changes in the prices
shown in your cart. Usually this occurs when products are on sale and the price ends
up being reduced.
Once you choose the shipping method you wish to use, you can place the order. When
you click on "Place Order", your order will be processed. If any error occurs during
the upload, you will receive an error message stating what happened and to notify you
that the card was not charged. Only if all images are successfully uploaded will the
order be placed and an e-mail receipt will be sent.

Note: All order information (including credit cad information) is transmitted using
SSL to ensure your protection. In addition, none of the credit card data is stored on
your PC to ensure it is not used inappropriately.
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How Quickly Does FotoTime Ship
Products?
When you order prints or gifts from FotoTime Website, we typically ship the products
within 24 hours of placing the order. Certain gift items can extend the processing time
to 2-3 days.
The time required for delivery is determined by the shipping method you choose. We
offer next day delivery as well as many other affordable options.
Therefore, you can receive your prints as soon as the next day (if your order is placed
no later than early in the morning CST and you specify overnight shipping). Typically,
orders will be shipped the following day (especially if you place an order in the
afternoon CST).

Displaying and hiding the shopping cart.
Whenever an item is added to the shopping cart, the cart will automatically appear on
the right-hand side of the screen. You can choose to temporarily hide (or close) the
shopping cart if you wish to add items later. To hide the cart, click on "Actions>Hide" or click on the "X" in the upper-right of the cart.
To display the shopping cart again (with all prior items still intact), choose the menu
option "Shop->View shopping cart".

Editing and removing items from cart
Items that are added to the cart will contain defaults for their settings. For pictures,
this will include crop/fit and glossy/matte. To change these values for specific items,
you can double-click on the item and a detail screen will appear. On the item detail
screen, you can change any of the settings including quantity.
To remove item(s) from the shopping cart, select the items (holding down Shift while
selecting will select a range), and then use the "Action->Remove selected items" menu
option that is at the top of the cart.
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Purchasing and licensing FotoAlbum
Activating FotoAlbum Pro requires the entering of a activation ID. This ID can be
entered or viewed using the "Help->FotoAlbum Pro Licensing" menu option. When
you purchase FotoAlbum Pro (either using the FotoTime Website or directly within
FotoAlbum), you will be e-mailed an activation ID. You need to paste this value into
the FotoAlbum Pro Licensing screen, or manually key it in.
If you purchase FotoAlbum Pro from within FotoAlbum, it will automatically activate
your license and enter the ID for you. You will not need to do anything extra to finish
the licensing. You will want to make note of the Activation ID in case you need to reinstall FotoAlbum. If you lose your Activation ID, please e-mail
support@FotoTime.com with your purchase information (name and purchase date) to
get it resent to you.
FotoAlbum Pro is a one time purchase (like most retail software). It is not an annual
subscription like our online photo storage. When you purchase a FotoAlbum Pro
license it is good forever, and does not need to be renewed. Although your license
entitles you to use that version forever and receive update releases, there might be fees
to upgrade when major new versions come out (like from FotoAlbum 4.0 to
FotoAlbum 5.0).
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Displaying Pictures Full Screen
A picture (or group of pictures) can be displayed full-screen by double-clicking on the
thumbnail. You can also press the ENTER key to display the currently selected
picture(s) in full-screen mode.
If you double-click on a single picture (or only have one selected when pressing the
ENTER key), FotoAlbum will cycle between all pictures displayed in the current view.
If you use the next and previous buttons, you can move between all the pictures that
were displayed before double-clicking.
If you double-click when you have multiple pictures selected, the Full Screen Viewer
will only cycle between the selected pictures. This allows complete control over what
pictures are displayed.

170

FotoAlbum User Guide User's Guide

Full Screen Toolbar
Previous Button: Displays the previous picture. You can also use the UP or LEFT
arrow keys.
Next Button: Displays the next picture in the list: You can also use the DOWN or
RIGHT arrow keys.
Start: This starts the slideshow. If started, the slideshow will automatically cycle
through the pictures using the delay set in preferences. You can control the
next/previous while the slide show is running (up/down arrows).
Display size dropdown: Chooses the size to display the image. You
can also use the mouse-wheel to quickly change zoom levels.
Zoom out/in: Allows you to zoom in (Ctrl+I) or out (Ctrl+O) on the image.
Zoom to a region: Once you click on this icon, you can then select a region on the
image to zoom onto.
Show/Hide Properties: This option is used to toggle whether the image properties are
displayed on the right-hand side.
Print: Used to print the current image.

Image Toolbar options: The following options are the same as those found in the main
image toolbar. To learn more about these features, refer to the Image Toolbar section.
Edit Image: This provides image editing features such as red-eye removal, cropping,
color correction, etc.
Keywords: View or assign keywords for the current image.
Location: View or change the GPS coordinates for this image.
Albums: View or assign the albums and sub-albums this picture belongs.
Additional: View or change the caption, comment, date, author or copyright for this
image.
Rating Selector: View or change the rating of this image.
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Minimize/Maximize: Toggles the Full Screen Viewer between a window and full
screen.
Close: This closes the full screen viewer and returns to the prior view you were on.
You can also use the ESCAPE key to close the window.

Full Screen Statusbar
The status bar on the full screen viewer can be hidden/displayed at any time. To toggle
the display of the status bar, merely press the <CTRL><Z> shortcut. You can also
change the preference.

Displaying captions
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What Is A Foto CD/DVD?
A FotoAlbum CD (Foto CD) is a CD or DVD with all necessary files to display your
albums and pictures on another person's PC. Everything is saved onto the CD that is
necessary for the complete viewing of the albums exactly like you see on your PC (the
other system does not need to install FotoAlbum). You can choose to copy all of your
images and albums or only a certain set of albums. You then choose the method that
you wish to use to create the CD/DVD. You can burn the CD/DVD directly from
within FotoAlbum, or you can create an ISO image that can be used to burn a CD or
DVD using your own burner software. In addition, you can choose to create the CD
with smaller resized JPEG versions of the originals.
The version of FotoAlbum that runs from the CD or DVD is a read-only version in
order to prevent any changes to your albums or pictures.
Some features of FotoAlbum CD's, DVD's include:
 Autorun support (insert the FotoAlbum CD and it automatically starts and opens the
albums on the CD).
 All necessary FotoAlbum application files. Your CD will run from any PC (even
without FotoAlbum installed).
 No installation necessary on the system being used to display the pictures.
 Permanent/safe archiving of your pictures. No need to worry about accidental loss
of your pictures. Both archiving and Foto CD's provide similar protection.
Archiving adds the convenience of simplified restoring. Note: This is only
possible when the "Resize option" is not used.
 All chosen images are stored on the CD/DVD exactly as they were on the PC. The
folder and file structure remains intact.
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Requirements For Creating CD's or DVD's
In order to create a FotoAlbum CD/DVD, you must have the following:
1. A CD or DVD writer compatible with Windows 98, NT, Windows 2000 or XP.
2. At least one blank writable CD or DVD.
3. FotoAlbum must be installed on your system and any albums/captions must be
defined as you wish them to appear on your CD/DVD.

If you wish to use the option to create an ISO image and later create CD's from the
image, you will also need CD creation software.

Steps To Create A Foto CD/DVD
To create a FotoAlbum CD, you must:
1. Choose whether you wish to create the CD/DVD directly from FotoAlbum, or if
you wish to create an ISO image that you can use later with your existing CD
creation software.
2. If you choose to create the CD directly from FotoAlbum, you must then choose the
destination drive and recording speed. Note: Other CD/DVD options are
configured in CD/DVD Preferences.
3. Specify any Options to use when creating the CD.
4. Choose the albums you wish to include on the CD and then click on "Create CD".

The writing of all the images and videos to the CD/DVD can take a while depending
on the speed of your recorder and the number of images you have chosen. If you
cancel in the middle of creating the CD/DVD, you can ruin the CD.
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Create CD Options
Within the Create Foto CD wizard, there are several options that determine what is
saved on the CD (or in the ISO image).
Only include albums that are not empty: If this option is checked, only albums that have
images or videos will be included on the CD/DVD. Empty albums will be removed
from the list of albums that appear on the CD/DVD.
Use preferences designed on this system: If this option is checked, a copy of all
preferences used on the current system will be saved on the CD/DVD. When viewing
the images, those preferences will be used on the viewing system.
Provide access to FotoTime guest login: If checked, then viewers of the Foto CD can
use the "View Web" button to quickly view your FotoTime account. However, they
will only be given guest privileges and will not be able to modify any albums or
images.
Auto-run slideshow: If the "Auto-run slideshow" option is checked, then whenever
someone inserts the CD, it will auto-run FotoAlbum and start the slideshow. If this
option is unchecked, FotoAlbum will still auto-run and the user will be placed in the
All view.
Re-size images saved on CD: If checked, the Foto CD will be created with resized
images (and converted to JPEG as necessary). This option allows you to create CD's
with a lot more images than would normally fit. However, if you reduce images,
printing from the CD can be degraded and using the CD as a backup of your files is no
longer possible. This option is most useful when you are creating the CD merely to
allow other people to view your albums.
Reduce To: This controls whether the image dimensions are reduced when placing the
images on the CD. For display only purposes, 1024x768 provides a reasonable display
with relatively small file sizes. You should almost always change this to some value
other than "No reduction".
Reduce Method: This controls the method the resized image is created. This only
affects the time required to create the CD (not the display time when the CD is
running). In general, the default value is adequate.
Compression: This controls the level of JPEG compression that is used during the
resaving operation. The default value is a good overall value to use.
In addition, you must choose what albums you wish to include on the Foto CD.
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All albums and pictures: This ensures that all albums, pictures and videos will be saved
on the CD. This includes images that are not associated with any album. If you wish
to only save images that are part of an album, choose the option "Selected albums" and
leave all albums checked.
Selected pictures: This option is only available if you had multiple images chosen
before starting the Create Foto CD wizard. If checked, then only those images that
were previously selected will be saved on the CD.
Selected albums: If this option is chosen, then only the albums that are chosen will be
saved. Note: If this option is chosen and all albums are checked, then only images
that are within albums will be saved. Images not assigned to any album will not be
saved.
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What are slideshows ?
FotoAlbum can produce slideshows that are self-contained executables (exe's), that
contain your images and optional background audio. The resulting slideshow
executables require no additional software, plug-ins or viewers to work on any
Windows-based system. And because the images can be resized when saved into the
slideshow, the resulting filesize can be small relative to the size of all the original files.

Steps to create a Slideshow
To create a FotoAlbum Slideshow, you must:
1. Choose the size to save the images within the slideshow. This only affects the
saved size and they will be resized to fit the screen. Using the screen size of who
you are sharing the slideshow with will produce the best quality, however any size
can be used.
2. If you wish to have background music or any audio track included, you must
specify the MP3 or WAV file to play whenever the slideshow is played.
3. The final task in creating a Slideshow is to specify the output filename and folder to
save the slideshow to.
4. Once the slideshow has been created, you can copy the file to a CD/DVD, a
network share or use any method you wish to distribute the file including e-mail.
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What is a FotoShow
A FotoShow is a video (WMV or AVI) that is created from a collection of images and
can contain an optional background audio track. A FotoShow allows you to create a
self-contained "show" of images that can easily be played on other PC's. These shows
are useful for compiling a series of pictures into a pre-defined timeline that you wish to
share with others.

Requirements for creating/viewing
FotoShows
In order to create a FotoShow, you must have DirectX 9.0 or later installed on your
system. You can get DirectX 9 from www.microsoft.com or you can refer to
http://www.FotoTime.com/pages/ftdownloads to get more information on how to
install it.
DirectX 9.0 is only required on the systems that will be used to create the FotoShow's.
Nothing special is generally required to play the created show.
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Steps for creating a FotoShow
In order to create a FotoShow, you must:
1. Before you choose the "Create FotoShow" menu option, you must select the album
that has the images you wish to create the show from. If you only wish to create the
show from certain images, then select them before choosing the Create FotoShow
option.
2. If you have selected the images, then you must choose whether you want to create
the show from only the currently selected images, or from all currently displayed
images.
3. Select the options (described below) and then press "Next".
4. The video will be compiled and you can then preview your show. You must press
the play button (right arrow) to start viewing the preview.
5. If the preview looks fine, then you can choose the final options to save your show
(described below).
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Note: All of the settings for the show are saved within the currently chosen album.
This allows you to easily modify the settings for show and re-generate it later.

Video size: This determines the "frame size" for the video. The larger the frame size,
the larger it will appear during playback but it will also require a lot more disk space.
Transitions: This determines the fade (or transition) between images in the show. You
can choose random to allow FotoAlbum to randomly determine transitions between all
images.
Include captions: If checked, you will be give options to control how captions are
displayed along with each image.
FotoShow Creation Options
Image duration: This is the number of seconds the image will display (including the
transition time). before the
Transition duration: This is the number of seconds the transition from one image to the
next will take. This is the time from the start of the transition to the end.
Transition to first slide: If checked, then a transition will be applied before the first
frame (starting from a black frame). Otherwise the show will start with the first image
appearing.
Include audio with movie: If checked, then background music will play when the show
is being viewed.
Soundtrack file: This is the audio file that will be included. Typically this is MP3 or
WMF.
Fadeout (secs): This is the number of seconds that the music will start to fadeout from
the end of the show. It will go from full volume to no volume over the number of
seconds specified.
Auto adjust image duration to match length of audio: If checked, then the image
duration will be computed by FotoAlbum to ensure that the entire audio track is played
before the show finishes.
Captions
Font: Use these settings to control the font style, size and color for each image.
Text properties: These settings allow greater control over how the captions will appear
on the image, including the location the text appears and how opaque (clear) it is.
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FotoShow Saving options
WMV (Output file): If this format is chosen, the FotoShow will be saved as a Windows
Media Video (WMF) file format. This format is generally recommended to minimize
file space.
AVI (Output file): The AVI format creates an uncompressed video that can be very
large. It generally is only used when you intend to re-encode the video into another
format using another Codec on your system.
Filename: This specifies the filename that you wish to save your FotoShow to. It does
not have to be saved into your picture folder unless you also wish to add the video to
an album.
Add To: This option allows you to add the show to an album.
Add images from show into a new sub-album: If you created a FotoShow from selected
images (not from an entire album or sub-album), then you have the option of saving
the selected images into a newly created sub-album within an album. This ensures that
the images used to create the show along with the settings are maintained if you later
want to edit the video. This option is not available if you created the show from an
album or sub-album since the settings are saved away with the chosen album or subalbum.
Album for new sub-album: If the selected images are saved to a new sub-album, this is
the album to add the sub-album to.
New sub-album name: This is the name of the sub-album that will be created in the
previously defined album. Note: This sub-album must not already exist.
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What is archiving and when should I use it
Archiving allows you to backup your albums onto CD's or DVD's. These backups
provide an extra degree of safety to ensure your albums and pictures are not lost due to
accidental erasing or failures of hardware. In addition, archiving provides a
mechanism to only keep select albums or pictures on your PC while still having
complete search and thumbnail display of all your images. This allows efficient
management of disk space while maximizing the use of your images.
Archiving is the process of saving the images onto the CD's or DVD's. When you
create an archive, you choose what albums and pictures you want to put onto the media
(CD/DVD). FotoAlbum keeps track of what archive(s) each image has been saved to.
After archiving, you can choose to remove archived images from your PC in order to
free space. Any time that you try to view an archived image that is no longer on your
PC, it will prompt you to insert one of the archives the image exists on. At that point,
the image will be restored from the archive and you can view or print the image like it
was always on your system. An important aspect of archiving is that images can be
archived (backed up) without necessarily removing them from your system.
FotoAlbum maintains a list of all archives that have been made. You can cleanup this
list as archives are erased or destroyed by using the Archive mainenance option.
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How do archived images appear in
FotoAlbum
Images that have been archived appear the same as all non-archived images. There is
the capability to display an indicator with the thumbnail that indicates the image has
been archived. The default behaviour of FotoAlbum is to not show the "Archive
existing" indicator. As long as the image has been archived but not removed, the
ability to view, print, e-mail is not affected.
Archived images that have been removed from your system will display the same
thumbnail with an indicator showing the image is archived but removed. In addition, if
you attempt to view the image (either full screen or preview), FotoAlbum will indicate
it has been archived and will prompt you to insert one of the archives that contains that
image. You will not be able to view, print, e-mail or share that image until you restore
it from an archive.
The display of these extra thumbnail indicators is configurable using the Customizing
thumbnails option.

Steps to archiving
In order to archive your albums and images to a CD or DVD, you must follow these
steps:
1. Choose the "File->Archiving->Archive Images" menu option.
2. You have three options for creating the CD or DVD. You can either create the
CD/DVD directly from FotoAlbum if you have a blank disc and your CD or DVD
burner is compatible with FotoAlbum. Or you can create an ISO image that you
can later use with your recording software to create the CD's/DVD's. A final option
is to archive to another location that is on a network share or removable disk.
3. Once you choose the destination drive or destination ISO file, you then specify a
name and description for this archive. An image can be archived to unlimited
number of archives, and each archive should be given unique names to help locate
the archive for later use. When you wish to later recover an image, FotoAlbum will
list the archives that contain the image. Ideally the labels of the CD's or DVD's
should contain the archive name for long-term archiving.
4. Once you have named the archive, you then choose what albums to place on the
archive. If you have more images than what will fit onto a single disc, you must
unselect some albums to fit the chosen images onto the disc.
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5. The process of creating the CD or DVD can take a while depending on the amount
of data you have chosen and the speed of your drive. Once the burn process has
completed, your images have been successfully saved. Note: Because CD's or
DVD's can easily get scratched or damaged, it is advisable to archive albums and
pictures to multiple CD's or DVD's before removing the images from your system.

Removing archived images
Once an archive of certain images has been made, you may choose to remove those
images from your system. This helps minimize wasted space on your system for
images that are seldom (if ever) referenced again. This is particularly true when the
original image is in a format that is not very efficient such as RAW images that certain
cameras produce.
There are two general approaches to removing archived images from your system.
1. You can remove the files directly from your system (using FotoAlbum, Windows
Explorer or any other Windows application). Within FotoAlbum, you can merely
select the image(s) and use the "Edit->Delete pictures" menu option.
2. You can remove all or portions of an archive by using the "File->Archiving>Remove archived pictures". This option has the advantage of verifying the
CD/DVD is valid before any images are removed. In addition, it can remove a
batch of images that were archived ensuring that non-archived images are not
accidentally removed.
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Removing archived images using the "Remove Archived Pictures" wizard.
In order to remove images using the Remove Archived Pictures wizard, you must first
insert the archive that you want to verify and then remove archived images for.
Quick Verify: This method verifies the index data and that each of the referenced
images exists on the CD/DVD. It does not read each of the images to ensure it can be
read. Unless the CD/DVD is damaged, this will confirm the archive contains the
images about to be removed.
Full Verify: This method for verifying actually reads all of the archived images from
the CD/DVD. This ensures that not only the images exist on the media, but they can
be read back. If you only have a single archive of a group of images, this is a good
check to perform.
Once the verification step is complete, you can continue and perform the removal of
images from your system. You can choose the albums you wish to remove, or you can
remove all images in the archive. There is a final screen to confirm the removal
process before any images are removed. Once archived images are removed, you must
restore them before you can view, print, e-mail or share them. Images that are already
on the FotoTime Website will still be available for viewing.

Restoring albums
Complete archives can be restored including multiple albums, or just specific albums
can be restored using the FotoAlbum Archive Restore Wizard. This feature allows you
to choose the albums that you wish to restore. This is useful when you wish to recover
a large collection of images as opposed to merely viewing single archived images.
The FotoAlbum Archive Restore Wizard prompts for the location of the CD/DVD and
then determines the archive that exists on that disc. If the archive is the one you wish
to recover from, it will then display a tree of the albums and pictures that you can
choose. The restore selection screen displays the changes necessary to fully recover
the archive. You will only see the albums and images on the archive that are no longer
on your PC. If you wish to see everything on the archive, click on the "Show all
albums/pictures on the archive" checkbox.
This approach to restoring archives allows you to easily determine what images are on
an archive and are no longer on your system. You can then choose what portions of
the archive you wish to restore. Restoring albums or images from the archive does not
change anything on the archive, nor does it change the fact that the pictures exist in the
archive.
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Restoring individual pictures
You can restore individual pictures when attempting to view or preview them. When
you click on a thumbnail of a removed/archived image and you have the preview
window open, there will be a link that you can use to recover the image. Clicking on
this link will start the restore process for an individual picture. In addition, if you
double-click on a thumbnail of a removed/archived image, you will also see a link that
allows you to restore that image.
If you use either one of these links, you must then insert an archive that contains this
image into one of your CD/DVD drives. You can just insert any archive that contains
the image, or you can click on the link "Click here to view the archives with this image"
to see a list of all archives that contain this image. Once you have the correct archive
in the CD/DVD drive, FotoAlbum will recover the image and display it in the preview
window or full screen viewer depending on what initiated the restore.
Once an image has been recovered from an archive, it behaves just like it did before it
was removed the first time. You can view, print, e-mail and share the image with no
changes. And if you remove the image again, you can easily recover it from the same
archive.

Archive maintenance
The archive maintenance screen allows you to view the list of archives you have
created and optionally remove ones that no longer exist. As you erase or destroy
archives, it is a good ideal to remove the archive from FotoAlbum's list to ensure that
FotoAlbum can correctly determine where to locate an image for later retrieval.
You may also want to remove archive information about ISO images created since you
may never actually create CD's from those images. An image is considered archived if
it belongs to at least one archive. By keeping the list of valid archives current, you will
ensure the archived indicators will be correctly displayed.
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General
The general preferences affect the overall appearance of FotoAlbum.
 Display Scheme: This option controls the overall appearance of FotoAlbum. An
ability to create your own scheme will be provided in a future FotoAlbum update.
 Start full-screen: If this is checked, then FotoAlbum will always start full-screen. If
unchecked, then it will start in the same size and position when you last exited.
 Show Status Bar: If this is checked, then FotoAlbum will display the status bar at
the bottom of the application. The status bar shows useful information about the
current selection.
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Thumbnails
The thumbnail preferences affect the appearance of thumbnails in the three primary
views (My Photos, Devices and Explorer).
 Display only in selected sub-album: This preference controls the overall display
logic in FotoAlbum and the FotoTime Website. If this is checked then FotoAlbum
displays only pictures in the current sub-album (i.e. non-recursive). If this is
unchecked (default), then albums are displayed recursively (all pictures are
displayed in a album including sub-albums).
 Display removed archived files: This option allows you to view the thumbnails for
images that have been archived, but no longer exist on your system. If you attempt
to view one of these images, FotoAlbum will prompt for you to insert the archive to
restore the image.
 Display using EXIF orientation flag: If checked, then pictures will be displayed
according to the orientation flag saved in the EXIF header. Many digital cameras
will save the orientation into the image, allowing FotoAlbum to correctly display
the image if this is enabled. However, a better long-term solution is to use the
Image Operations feature in FotoAlbum to select and auto-rotate the images so
they are oriented correctly. Not only do images display quicker, but all applications
will display the image correctly.
 Display with Tooltips (Captions, filename, etc.): These options allow control over
what is displayed in the tooltip when you pause the mouse over a thumbnail. Any
or all of these may be combined to control exactly what is displayed in the tooltip.
 Creation size: This option controls the size (in pixels) to create thumbnails
(maximum height or width). This only affects the creation of new thumbnails
(existing thumbnails will be left as the size they were created). Thumbnails can be
created at different sizes, but will be displayed at the same size. This option merely
controls the quality and level of detail the thumbnails will appear. Larger creation
size will create a larger thumbnail database and require additional memory to
handle large photo libraries. The current creation size is indicated in the thumbnail
slider above the thumbnails (where the grey bar starts).
 Rebuild all thumbnails now: If checked, FotoAlbum will rebuild all thumbnails of
existing images using the current creation size. This is useful after you have
modified the creation size.
 Build thumbnails using Lanczos: If checked, FotoAlbum will build thumbnails
using the Lanczos smoothing algorithm. Thumbnails will appear less jagged and in
most cases, better. Thumbnails will build a little slower if this option is enabled.
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 Max thumbnail memory: This provides control over the maximum amount of
memory FotoAlbum should use for keeping thumbnails in memory. It does not
represent the total amount of memory FotoAlbum will use. Allocating more
memory for thumbnails can improve thumbnail scrolling performance on large
photo libraries. This settings does not change how much disk space is used for
thumbnails (that is determined by the creation size setting).

Slideshow
The Slideshow preferences control how the slideshow appears and behaves. The
slideshow can be initiated from any thumbnail view by clicking on the Play button or
from the full screen view by clicking on the play arrow.
 Slideshow delay: This controls the delay (in seconds) between each image.
 Cycle slideshow: If checked, the slideshow will play continuously. If unchecked,
the slideshow will exit when it completes.
 Random order: This option controls the order images are displayed. If this option is
checked, the images will be randomly displayed.
 Display captions in slideshow: This controls whether captions are displayed beneath
the images in the slideshow.
 Apply filter in slideshow: This controls whether images are smoothed when resized
to fit the screen. If checked, the chosen resize algorithm will be used when each
image is displayed. Applying a filter when displaying images can improve the
appearance, but it will also slow down the maximum speed that the slideshow can
run.
 Use Transitions in slideshow: If this is checked, then the slideshow will use the
chosen transition effect between each picture.
 Effect: This controls which transition effect is used between pictures.
 Delay: The amount of time the transition will take (0=fastest transition, 10=slowest
transition).
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Full Screen
The Full Screen Preferences are used to control how the Full Screen Viewer behaves.
The Full Screen viewer is displayed when you double-click on a thumbnail. The Full
Screen Viewer cycles between all selected pictures (or all visible pictures if only one
picture is selected).
 Initial Size: This controls the initial size images are displayed. Once images are
zoomed in/out, the current zoom ratio will stay in effect until the full screen viewer
is closed.
 Max. scaling factor %: This controls the maximum FotoAlbum will "stretch" a
picture to try and fit the screen. This is only used when a picture is smaller than the
screen and stretching may distort the look of the picture. 100% means no stretching
will occur. The default is 200%.
 Background color: The color displayed "behind" or around a picture.
 Display picture properties: Whether the picture properties panel is displayed at the
right by default. You can also toggle the display of the picture properties while in
Full Screen mode by using the <CTRL><Enter> shortcut.
 Display Thumbnails: Whether the thumbnail bar is displayed by default. You can
toggle the display of toolbar while viewing a picture full screen by using the
<CTRL><T> shortcut.
 Display status bar: Controls whether the status bar is displayed. The status bar can
also be toggled by using the <CTRL><Q> shortcut.
 Display tool bar: Controls whether the tool bar is displayed at the top.
 Display caption: If checked, FotoAlbum will display the caption beneath the image
(if one exists).
 Use Windows color profile: If checked, FotoAlbum will use the Windows Color
Profile (ICC) that has been defined in the advanced display properties. This only
affects the color of images that have embedded ICC data.
 Apply filter on full screen: This controls whether images are smoothed when resized
to fit the screen. If checked, the chosen resize algorithm will be used when each
image is displayed. Applying a filter when displaying images can improve the
appearance, but it will also increase the amount of time required to display an
image.
 Filter: This controls the type of resizing algorithm that will be used if the Apply
Filter option is enabled.
 Mouse wheel: This allows you to determine what the mouse wheel does when
scrolled on the full screen viewer. You can make it either scroll between pictures or
zoom in/out. Whatever option is chosen, holding down the shift key while scrolling
the mouse wheel will perform the other choice.
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Videos
The video preferences control how videos will appear and when they will be played.
 Display videos using default viewer: If checked, videos will be played using the
default viewer defined in Windows for that video type. The full screen viewer in
FotoAlbum will not be launched for videos if this option is used.
 Auto start videos in preview: If checked, videos will be started automatically in the
preview window whenever a thumbnail is clicked on.
 Auto start videos on full screen viewer: If checked, videos will be started
automatically in the full screen viewer anytime a video is displayed (including
when cycling between images/videos in the full screen viewer).
 Startup Video Size: This controls the initial size videos are displayed when viewed
in the full screen viewer.

Note: A link is provided to download video codecs that may help the playing of certain
videos. The ability to playback certain video types is dependant on whether you the
necessary codecs installed. Many codecs are not automatically available with a typical
installation of Windows XP or Vista.

Captions
The caption preferences are used to control how picture captions are displayed in the
full screen view and the slideshow. You can turn on or off the display of captions on
the full screen view or slideshow by changing preferences on the Full Screen and
Slideshow tabs.
 Display Font: This controls the size, color, style, etc. of the font used for the
caption. If HTML is used, you can override these settings and vary the text within
the caption.
 Auto-Size: If checked, FotoAlbum will auto-size the display size of the caption to
fit the entire caption on the screen. With very large captions this can take up a lot
of display space.
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 Fixed Size: If chosen, the height setting determines the vertical size to display the
caption (in pixels).
 Auto-Size/Max height: This setting allows FotoAlbum to auto-size the caption with
a maximum height.

Import Settings
The Import Settings preferences controls how FotoAlbum will handle importing of
images into watch folders. It does not affect files that are already in the watch folders.
These options are the defaults used by all importing unless overriden for a given
device. Each device can have different settings that affect the importing from that
device.
 Default Import Destination: This affects both the destination path and filenames that
will be created for any imported files. If you click on the "Edit..." link, you can
control the fixed and dynamic portions of the filepath and filename that are used for
importing. The fixed portion of the destination file is the portion of the path that is
not affected by the file and/or metadata within the file. The dynamic portion of the
destination file's path and/or filename can be dynamically created based upon
attributes of the source file such as the date of the image (within the image
metadata), the existing filename, rating, etc.
 Skip delete warning: If checked, you will NOT be warned when you delete a file
from the Explorer view. This only pertains to the explorer view when using the
"Delete" option.
 Delete immediately: This prevents files from being moved into the recycle bin (if
the recycle bin is enabled). This prevents any ability to undo a delete.
 Copy/move identical files: This controls what happens when you drag or copy
identical files into FotoAlbum. Ask = Prompt you with a dialog showing both
pictures, Replace = Always overwrite, Skip = Skips over the duplicate file, Rename
= Renames conflicting file
 Max displayed (Import batches): This controls the number of import batches that will
be displayed on the My Photos view.
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Metadata Importing
The EXIF/IPTC Import preferences control what will get imported from image
metadata and the rules for importing. When images have multiple values for a given
data element (such as picture date), the rules are used to determine what one to import.
This becomes an issue because camera manufacturers and applications are not
consistent in where they store the three elements FotoAlbum imports (picture date,
captions and keywords).
Import method: This controls whether changes made to image files will modify
FotoAlbum values if the metadata has changed. If you use external tools to modify
metadata, then you should use the option "Replace all with EXIF/IPTC (overwrite)". If
however, FotoAlbum is the only location you define captions, ratings, keywords, etc,
then you should choose the default value of "Replace undefined values only". This
value is only used once an image has already been imported and a file is changed
afterwards. The initial thumbnail creation and import into FotoAlbum will always
import all values checked below.
Import EXIF values if EXIF and IPTC exists. If this option is checked, IPTC values will
be used instead of the EXIF values if both exist. This only applies to the date, caption,
author and copyright fields since the comment is only saved in EXIF and the rating is
only saved in IPTC.
Ignore EXIF Image Descriptions containing: Some cameras and applications place a
static comment in every image produced. This setting allows you to have FotoAlbum
ignore any of these captions when importing. You can have multiple values to ignore
(each on its own line). If you place a "%" at the front of the line, it will ignore the
caption if it has the string anywhere within it, otherwise it must match the line (case
insensitive).
Import caption: If this is checked, FotoAlbum will attempt to extract a caption from the
EXIF ImageDescription or the IPTC Caption_Abstract field.
Import comment: If this option is checked, FotoAlbum will attempt to import a
comment from the EXIF UserComment field.
Import author: If this option is checked, the author field will be loaded from the EXIF
Artist field or the IPTC ByLine field (the 1st).
Import ratings: If this option is checked, ratings will be imported from the IPTC
urgency field. IPTC Urgency 1 = Rating 5, Urgency 2 = Rating 4, Urgency 3 = Rating
3, Urgency 4 = Rating 2, Urgency 5 = Rating 1 (otherwise rating is left at 0).
Import keywords: If this option is checked, keywords will be added to images if they
exist in the IPTC keywords metadata. Keywords are added (not replaced), so any
existing keywords will be retained.
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Import copyright: If this option is checked, the copyright field will be loaded from the
EXIF CopyrightNotice or the IPTC CopyrightNotice fields.
Import date (first defined): If this is checked, FotoAlbum will attempt to extract a date
from the fields checked. FotoAlbum will search for a date in the order (from top to
bottom). The first field that has a value will be used for the new date. You can change
the priority of the fields by clicking on the arrows to the right of the list. If a picture
date has already been assigned in FotoAlbum, rebuilding thumbnails will not replace
the current setting with what is in metadata unless you have chose then overwrite
option above (as the import method).
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Metadata Updating
The EXIF/IPTC Export preferences control what will get exported into image metadata
when manual or automatic updating is done. If automatic EXIF/IPTC update is turned
off, then the only time a file will be re-written with updated metadata is when you use
the "File->Update EXIF/IPTC" menu option.
Auto-update: If checked, FotoAlbum will re-write an image with updated metadata
whenever the picture date, caption, keywords (including automatic), author or
copyright are changed. The re-write of the file only changes the metadata (it is a
lossless update).
Set EXIF DateTime to last updated: If checked, FotoAlbum will set the EXIF DateTime
to be the current date/time of the re-write. While this follows the EXIF specification, it
causes problems with many applications that expect the date/time the image was taken
to be saved here. Generally you should leave this checked unless you have a need for
the modification timestamp to be saved into the EXIF and your applications correctly
interpret EXIF.
Create backup files: If checked, FotoAlbum will create a backup file the first time it is
changed (metadata is updated). This allows you to revert back to the original file later.
Export caption: If checked, FotoAlbum will save the caption into the EXIF
ImageDescription and the IPTC Caption_Abstract fields.
Export comment: If checked, FotoAlbum will save the notes/comments into the EXIF
UserComment field.
Export author: If checked, FotoAlbum will save the author values into EXIF Artist and
the IPTC ByLine fields.
Export rating: If checked, FotoAlbum will save the rating into the IPTC urgency field.
Export keywords: If checked, FotoAlbum will save all keywords you have assigned to
the image into the IPTC header.
Export copyright: If checked, FotoAlbum will save the copyright value into the EXIF
and IPTC CopyrightNotice fields.
Export Date: If checked, FotoAlbum will update all fields that are checked in the list
below.
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Tools
The tools page of preferences is used to define all external applications that you use to
edit or enhance pictures. Typically these are programs used to perform picture
manipulations that FotoAlbum does not support. By defining these tools, you can
quickly edit pictures by right-clicking on a picture and use the "Tools-> (Image Tool)"
sub-menu. You can also define Hot-Keys to allow quick access to these programs.
You can define a tool to automatically create backup files whenever you use the tool.
That way you can revert to the original if you later decide you wish to "undo" the
changes you made in the tool.
FotoAlbum detects any changes made to pictures and automatically regenerates
thumbnails and will update the FotoTime Website the next time you FotoSync.
To add a picture tool, click the "Add Button" or Select a tool and press the "Edit
Button" to edit an existing tool. Refer to: Image Tool Setup to learn more about the
details of defining picture tools.

On the Tools Preference screen, you can also control the default settings for the built-in
editor and/or which tool to use in place of the FotoAlbum editor.
Use built-in editor: If checked, FotoAlbum will use the built-in editor for any editing
operations.
Compression (only available with built-in editor): This setting controls the level of
compression used when re-saving your images after all changes have been made.
Higher values will produce a larger file, but will also minimize compression artifacts
and can improve the appearance of the images.
Use external tool for editing: If checked, FotoAlbum will use the selected tool (defined
in the above list) for any editing operations. You must first add the tool you wish to
use for editing in the external tool section and then choose that tool in the External tool
dropdown.
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Picture Tool Editor
The Picture Tool Editor allows you to define the settings for a picture tool. Picture
tools allow you to easily access additional applications you may use to view or edit
images.
Name: The name that appears on the menu. This can be anything you wish to describe
the tool.
Program: The filename of the program. This must refer to the program that handles
command line arguments for file(s). You will need to determine this from the
application you are using and where you installed the program.
Working Folder: This optional parameter defines where the program will execute from.
Parameters: Any additional parameters to supply to the program. FotoAlbum executes
the program supplying the filename(s) of the selected pictures. If this has a value, then
it is added (before) the filenames.
Shortcut: Allows you to define a shortcut for this application. This allows quick
access to a tool by just pressing a keystroke.
Create backup files before launching: If you check this option, FotoAlbum will
automatically create a backup file of the selected image(s) before launching the tool.
FotoAlbum will only make the backup file the first time the tool is launched or an edit
is made using FotoAlbum. This will allow you to undo any changes you might make
while using the tool. It is not recommended you check this option for tools that can not
modify an image (viewing programs only).
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CD/DVD
The CD/DVD preferences are used to control how CD's or DVD's are created using
FotoAlbum. Generally these are settings that only need to be defined once for a given
system. Due to the variations in how CD/DVD burners behave, there is not a single
solution that works for all drives. If you have problems with burning directly to a CD
or DVD, you might try the other settings.
Use Nero: If you have Nero version 6 or later installed on your system, then this option
will be available. This generally works the best and should be used if it is available to
you.
Use CD/DVD Writer Pro: This option uses a CD/DVD library that is installed as part of
FotoAlbum. It is generally the best option to use if you do not have Nero 6.
Use Binary Magics: This is a third option for burning CD/DVD's. This works well for
certain CD and/or DVD drives.

Screen Saver
The screen saver preferences are used to control what pictures are displayed if the
FotoAlbum screen saver is used. To start using the FotoAlbum screen saver, refer to
Screen Saver.
This screen is used in conjunction with the Windows Display settings dialog to
configure the screen saver. The Windows Display settings is used to decide to use the
FotoAlbum screen saver, while the preferences screen within FotoAlbum is used to
determine what pictures are used and how they are displayed.
 Album selection: The FotoAlbum screen saver will cycle through all pictures in the
current photo library. If you wish to display a subset of pictures, then click on the
album or sub-album you want to display.
 Display in random order: If this is checked then all pictures are randomly displayed.
Otherwise, it displays the pictures in the order they are displayed in FotoAlbum.
 Delay: This controls how long the screen saver pauses between pictures. Short
delays can cause display problems depending upon your system.
 Use Transitions: If this is checked, then the screen saver will use the chosen
transition effect between each picture.
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 Effect: This controls which transition effect is used between pictures.
 Delay: The amount of time the transition will take (0=fastest transition, 10=slowest
transition).

RAW Support
The ability to display Raw images is affected by the type of Raw image you are trying
to view, what camera supplied DLL's you have installed and what preferences are
chosen in FotoAlbum. You must have a the latest Raw support files installed from
http://www.fototime.com/pages/ftdownloads
http://www.fototime.com/pages/ftdownloads.

 Display Canon CRW using JPEG: If checked, FotoAlbum will use the embedded
JPEG in Canon CRW images for display. This will result in much faster display,
but will not use all of the image data available in the raw file.
 Use Nikon SDK for NEF: If checked, FotoAlbum will use the Nikon SDK that is
already installed. In order to use this option, you must first install the Nikon DLL's
supplied from Nikon or the FotoAlbum Raw Image setup. If unchecked,
FotoAlbum will use its internal display logic to process NEF files and does not
require any extra files.

FotoSync
The Sync Preferences are used to override the default behavior of how FotoAlbum
connects and synchronizes to the FotoTime Website.
FotoAlbum automatically detects your default web browser and determines the proxy
settings from your browser. If your default browser is Netscape or Internet Explorer, it
should be able to detect the proxy settings. If however, your PC does not have a
default browser defined and/or you use another browser, you may have to define your
proxy settings.
 Use default browser: This is the default and auto-configures the proxy based upon
your default browser.
 Do not use a proxy: Override the auto-detect feature and force FotoAlbum to NOT
use a proxy.
 Use manual proxy settings: Forces FotoAlbum to use the proxy settings in the
host/port fields.
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 Number of Retries: The maximum number of times FotoAlbum will try to re-send a
file before error'ing out. This is the number of attempts AFTER the initial attempt.
Making this value large (over 5) can cause long delays before FotoAlbum will error
out if you have Internet connection problems. FotoAlbum pauses 5 seconds
between each attempt.
 Reduce picture on web (JPEG): This controls whether pictures are converted to
JPEG, compressed and/or shrunk in size when uploaded to the FotoTime Website.
Under no conditions does this cause the original images on your PC to be modified.
 Reduce to: This determines the maximum dimensions that images will be resized
during the upload process.
 Compression: This controls the level of JPEG compression that will be applied (the
less compression applied, the better the images will appear on the website and
longer they will take to upload).
 Change all current values: If checked, then all current published (and uploaded
images) will have their settings changed to reflect the current settings. This will
force a re-upload of any images that aren't currently using these settings.
 Backup any modified pictures: If a picture is modified on the website and retrieved
to your PC as part of a FotoSync, this option will ensure a backup of the original is
made before overwriting.
 Auto-select web updates: If this option is checked, then anytime you FotoSync,
FotoAlbum will assume you want to apply any web updates. Uncheck this option if
you generally do not want to update the web with changes made on your PC. You
can always override the default chosen when you perform the FotoSync by
checking/unchecking the Apply web changes option.
 Auto-select PC updates: If this option is checked, then anytime you FotoSync,
FotoAlbum will assume you want to apply any PC updates. Uncheck this option if
you generally do not want to update the PC with changes on the web. You can
always override the default chosen when you perform the FotoSync by
checking/unchecking the Apply PC changes option.
 Display additional tooltip information: This allows you to see exactly what caused
FotoAlbum to determine where a change should be made. The FotoSync Wizard
displays details on what is going to happen before you apply the changes. This
option displays additional information in the tooltips of each picture that is being
changed.
 Check for latest FotoAlbum updates: During the FotoSync process, FotoAlbum
checks to see if there are any updates. If a newer version of FotoAlbum exists, it
will prompt you to upgrade to that release. If you uncheck this option, FotoAlbum
will not inform you of any newer versions. You can always use the "Help->Check
for FotoAlbum updates" at any time.
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E-Mail Setup
The E-Mail preferences are used to control how FotoAlbum sends e-mail with the
picture attachments.

 JPEG Compression Level: This controls the level (quality) of compression when
pictures are shrunk for the attachments. The higher the number, the better the
quality of the pictures will be, but they will also be larger. Smaller values create
smaller files with slightly more degradation. This option does not apply if you
choose the "Original" option for the size. Generally a value in the 60-80 range will
give the best results.
 SMTP Mail Servers: This displays the list of configured SMTP mail servers. To
modify this list, click on the "Edit Servers..." button.
 Use MAPI to resolve recipient names: If checked, FotoAlbum will attempt to resolve
any names and e-mail addresses entered in the "To" and "CC" fields when you exit
the field. It will use the currently selected MAPI source from the "Select Method"
page of the Send E-Mail Wizard. If unchecked, no name resolution will be used,
but the address book can still be accessed using the "To" and "CC" buttons.

Shopping
The shopping preferences control the default values used when adding print items to
your shopping cart.
 Crop/Fit default: This determines the default for whether pictures are cropped or
fitted when printed. If images are cropped, portions of the image will be cropped to
fit the proportions necessary. The cropping done is centered and does not take into
account subject matter. If the "Fit images" option is used, the prints you receive
will have white edges in order to retain the entire image. This value can be changed
on a per-print basis by double-clicking on the item in the shopping cart.
 Glossy/Matte default: This determines whether prints you order will be on glossy or
matte paper. This value can be changed on a per-print basis by double-clicking on
the item in the shopping cart.
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 Use FotoPerfect print enhancement: This controls whether the FotoTime print lab
will apply an automatic enhancement to the image during the printing process. For
most images, this will enhance the appearance and produce a more vibrant result.
To learn more about FotoPerfect, refer to:
http://www.FotoTime.com/pages/ftPerfectProcessing
http://www.fototime.com/pages/ftPerfectProcessing
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CHAPTER 29

Utilities (Screen saver, wallpaper, etc.)
In This Chapter
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Erasing CD/DVD's ................................................. 207

Screen Saver
FotoAlbum provides a free Windows Screen saver that can be used to display your
pictures when you are not busy with your computer. The FotoAlbum installation
procedure automatically installs the screen saver.
To enable the FotoAlbum screen saver, you should:
1. Right-click on your desktop (in an open area).
2. Choose the "Properties" menu item.
3. Choose the "Screen Saver" tab.
4. Choose the "FotoAlbum Screen Saver" (from the Screen saver drop-down).
5. Click on "Settings.." to change the delay and options.
6. To change which pictures are displayed (album or sub-album), you must use the
"Edit->Preferences (Screen Saver Tab)". Refer to Screen Saver Preferences.
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Setting the Windows Wallpaper (desktop)
FotoAlbum allows you to easily change the Windows Wallpaper that appears as the
background on your desktop. To change the wallpaper, you can right-click on a
picture and use the "Wallpaper" option, or you can use the "File->Wallpaper" main
menu option. These options are enabled only if a single picture is selected.
The following wallpaper options are available:
 Auto-sized: This resizes your picture (without distorting the aspect ratio) to fill your
screen. Stretched also fills the screen, but distorts the picture to completely fill it.
This option usually works best for pictures.
 Centered: This option will center your image without changing its size. If the
picture is smaller than the screen, it will not fill it. Likewise, if it is larger, it will be
"cropped" to fit the screen.
 Stretched: This option stretches the picture (or shrinks it) to fit the screen size
exactly. This will change the aspect ratio of your picture to fit the screen. This
generally does not work good for pictures due to the distortion that generally
occurs.
 Tiled: This option will replicate a picture to fill the screen. It generally works best
for small, patterns.

Restoring the Wallpaper
If you change the Windows wallpaper in FotoAlbum, you can restore it at any time to
the prior setting using the "File->Wallpaper->Wallpaper - Restore" main menu option.
FotoAlbum keeps track of the Windows wallpaper prior to you changing it in
FotoAlbum. You can restore it at any time (even after you have exited and restarted
FotoAlbum).
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Erasing CD/DVD's
You can erase CD-RW's, DVD-RW's, and DVD+RW's using the "Erase CD/DVD"
menu option located under "File->Maintenance Tasks". The saving of Foto CD's and
archiving require the use of blank CD's or DVD's. If you have an erasable disc that has
existing data, this option allows you to erase the media before you create the Foto CD
or archive.

WARNING: If you erase an archive you created from FotoAlbum, you will not be able
to restore images from that archive. FotoAlbum will continue to list that archive as a
valid archive that you can restore from even though it no longer exists unless you use
the "Archiving->Archive Maintenance" menu option to remove the erased archive.
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